Elektroda.pl
Elektroda.pl
X
Metalwork
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP Officejet 4500 błąd przy połączeniu z routerem

JacentK 02 Sie 2010 12:09 1844 4
  • #1 02 Sie 2010 12:09
    JacentK
    Poziom 9  

    Witam
    Mam do podłączenia kombajn do routera d-link di-604. Kiedy podłączam kabel, w ogóle nie ma detekcji podłączenia, kabel z obu stron jest z wtykami rj-11. Wydaje mi sie, ze w ogóle router nie widzi tej wtyczki. Drukarka na pewno ma ethernet, co widać choćby po naklejce.

    Jeszcze jedno pytanie, czy jest problem z komunikacją w sieci miedzy takimi wpisami
    192.168.0.5 a 192.168.000.005, czy też są one jednoznaczne? Trochę zakręciłem to pytanie, chodzi o to czy jeśli bramę mam 192.168.0.1 to moge dopisać urządzenie tak 192.168.000.005 i będzie ono widziane?
    Nie wiem jak usunąć zbędne zera operując z panela drukarki. To samo z maską podsieci ;/

    Hmm co jeszcze... przez przeglądarkę też nie mam wejścia, problem więc musi leżeć po stronie kabla.

    0 4
  • Metalwork
  • #2 02 Sie 2010 12:34
    orzelpiotr
    Poziom 34  

    Router zwykle widzi wtyczkę RJ-45 (8-żył) natomiast RJ-11 (4 żyły)to wąskie wejście np do telefonu - zmień kabel.

    192.168.0.5 a 192.168.000.005 - to samo

    odnośnie bramy wg tego co napisałeś powinno być ok (chyba, że coś chodzi na zadanym IP 192.168.0.5)

    0
  • Metalwork
  • #3 02 Sie 2010 13:00
    JacentK
    Poziom 9  

    Dzięki, wiem teraz co z Ip
    Co do kabla, to nie wiem, czy takie są z jednej strony (kombajn)rj11 a z drugiej (router)rj45? Do Hp rj45 nie wejdzie ;/

    0
  • Pomocny post
    #4 02 Sie 2010 13:17
    orzelpiotr
    Poziom 34  

    Nie ma takich kabli rj-11 na rj-45. Jeśli nie masz gniazda w drukarce (rj45) to znaczy, że to nie jest drukarka sieciowa a wpinasz się zapewne do wejścia telefonicznego (fax/tel). Sprawdź instrukcję.

    0
  • #5 02 Sie 2010 13:52
    JacentK
    Poziom 9  

    Wszystko już pięknie śmiga, nie zauważyłem gniazda ethernetowego, było zaślepione :D

    thx za pomoc

    0