Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodziłem dysk Samsung 160GB

borozu 02 Sie 2010 17:20 2701 4
  • #1 02 Sie 2010 17:20
    borozu
    Poziom 9  

    Na początku chcę wszystkich serdecznie powitać i prosić o pomoc. Oto historia z życia wzięta:


    Więc wszystko zaczęło się od alkoholu... Z kolegą odurzyliśmy się kolorowym trunkiem i zaczęliśmy rozmawiać o uszkodzonym dysku w jego laptopie, zrobilismy skan Victorią etc.

    Po powrocie do domu w stanie chwiejnym wpadłem na genialny pomysł przeskanowania swojego dysku twardego w komputerze stacjonarnym celem sprawdzenia jego kondycji. Ściągnąłem więc Victorię i rozpocząłem skanowanie. Stwierdziłem, że to nieco nudne więc postanowiłem odpalić sobie jakiś serial ( oczywiście z dysku który skanowałem... ) i przewinąłem go o pare minut. Victoria zaczęła sypać zielonymi blokami po czym komputer się zawiesił.

    Zresetowałem go lecz bios nie wykrył dysku. Na następny dzień zmieniałem taśmy, podłączałem pod inne wtyki na płycie głównej, resetowałem BIOS aż dysk zaskoczył - bios go wykrył.

    Tak więc usunąłem partycje, zrobiłem je na nowo i zacząłem instalować windowsa. Niestety podczas instalacji BSOD. Klikam reset - dysku znowu nie widać w biosie. Tak więc kolejna zabawa w przełączanie tasiemek sata i resety biosu - załapało. Udało mi się przejść do windowsa ( zainstalowanego na innym sprawnym HDD ) z jednoczesnym wykryciem tegoż Samsunga.

    Oto SMART tego dysku:
    Uszkodziłem dysk Samsung 160GB

    Niestety kiedy robiłem benchmarka programem HD Tune, pod sam koniec kiedy program sprawdza access time ( żółte kropki ) komputer się zawiesił i wiedziałem co będzie - reset i brak wykrycia dysku, tak też się stało.

    Ponownie zabawa i wykrycie dysku, znowu udało mi się odpalić windowsa z wykryciem.

    Więc tym razem puściłem scan Victorią:
    Uszkodziłem dysk Samsung 160GB

    Oraz sprawdzanie bloków dysku HD Tune:
    Uszkodziłem dysk Samsung 160GB
    Zdjęcia, oraz wszelką grafikę dodajemy za pomocą opcji "Dodaj obrazek". Co mogłem to oprawiłem ale proszę zapamiętać i stosować. (gsm_virus)

    Jak widać skan tragedia - ale już tłumaczę, wszystko szło elegancko, komputer przywiesił się na chwilę i juz domyslałem się, że to coś z dyskiem. Szybko rozwinąłem z paska HD Tune i widziałem jak bloki szybko wypełniają się na czerwono. W tym momencie dysk zniknął z systemu - dlatego HD Tune wywalił czerwone bloki.

    Wykonałem low level format - dysk pięknie zaczął być po nim wykrywany za każdym razem, nawet udało mi sie zainstalowac windowsa. Niestety podczas kopiowania plików na dysk wywaliło BSODa i sytuacja znana - brak wykrycia.

    Wykonałem zerowanie dysku MHDD - j.w. BSOD podczas instalki windowsa.

    Puściłem loop test/repair w MHDD, przeleciało chyba 13 loopów i żadnego nawet zielonego bloczka więc wyłączyłem.



    Info:
    -dysk wiruje, za każdym razem
    -pracuje cicho, CZASAMI słuchać stuknięcie głowicy
    -zdjęcie naklejki z dysku:

    Uszkodziłem dysk Samsung 160GB

    BSODy które pojawiały się podczas całej zabawy:

    "STOP C00000 Unkown Hard Error" ( raz )
    "0x0000007A win32k.sys"
    "0x0000006F session3_initialization_failed"
    "0x00000050"
    "0x000000F4"
    "0x00000077"

    Także pytanie na koniec: jest szansa naprawy? Próbowac wykryć dysk i robić remapa MHDD?

    0 4
  • #2 03 Sie 2010 23:49
    1221547
    Użytkownik usunął konto  
  • #3 07 Sie 2010 16:58
    Stylowy102
    Poziom 10  

    Bad Sector's. Proponuje nowy dysk twardy. Pozdrawiam :)

    0
  • #4 07 Sie 2010 19:09
    Cameell
    Poziom 10  

    Miałem jakiś czas temu podobny problem o dziwo to co inne programy widziały jako Bad Sector`y udało się naprawić i nie wiem jakim cudem ale stukania też już nie słyszę. Pobaw się Hdd Regeneretor leci z poziomu Dos`a. Miłej zabawy :D

    0
  • #5 07 Sie 2010 19:12
    borozu
    Poziom 9  

    Niedawno zrobiłem zerowanie i remapa w MHDD. Wszystko znowu wyglądało pieknie, badów brak, odpaliłem benchmarka w HDTune i znowu pod koniec kiedy bada access time dysk zniknął z systemu i go nie wykrywa. Wkurzyłem się i wrzuciłem go do szafki, może kiedyś jeszcze się z nim pobawię, na razie mam go dość ;)

    0