Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Karcher Puzzi-S- obie pompki nie pracują.

02 Aug 2010 23:43 3469 2
  • Level 36  
    Witam. Z usterką sobie poradziłem. Okazało się że po dłuższym okresie odkurzacz nie był używany i tłoczki w pompkach chwyciło- przestały pracować. Po rozebraniu ich i rozruszaniu pracują poprawnie.
    I teraz pytanie: Czy zdarzył się Wam taki przypadek? Co zrobić by uniknąć takiej usterki? Czym to przesmarować- skoro i tak przepłucze to płyn.
    Czy należy zostawiać je zalane?
    Dziękuję.

    A! Z tego co widziałem, to ktoś używał chyba proszek do prania.

    A tu cisza... Czy lepiej żeby była zalana czystą wodą? Czy sucha?
    Co lepiej?
  • Helpful post
    Level 11  
    Po każdym użyciu przepłucz pompki czystą wodą. Wlej do zbiornika wodę, włącz pomki a wode wylewaj, np. do wanny. Rozmiar dysz jest niewielki i łatwo zatyka je zaschnięty proszek. Przepływająca woda z proszkiem piorącym (podczas pracy) jest także naturalnym chłodziwem uzwojen pompki. Zatkanie dysz i dłuższa praca pomp bez przepływu wody powoduje przegrzanie uzwojeń. Uszkodzone pompki można zastąpić pomką od polskiego odkurzacza marki WODNIK firmy Zelmer. Przerabiałem ten temat. Pompka ta działa w PUZZI 200 juz dwa lata
  • Level 36  
    Witam. Przekazałem info użytkownikowi to co kolega napisał. Reklamacji do tej pory nie było. Pozdrawiam.