Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Licencja Pulsonix
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mini wieża Thomson CS84 aux

03 Sie 2010 19:07 4255 13
  • Poziom 9  
    Witam.
    Nie wiem, jak włączyć funkcję "aux" w mini wieży Thomson CS84? Wie ktoś, jak włączyć tą funkcję?
  • Licencja Pulsonix
  • Licencja Pulsonix
  • Poziom 9  
    axelakis
    już włączyłem AUX trzeba było na włączonej wieży włożyc mini jack do wejscia słuchawkowego i wcisnąc dwa razy przycisk CD.Nie wie ktoś jak można podłączyć tą wieże do dvd Korr 2268.Próbowałem to połączyć przez ten kabel,ale nie wyszło wieża i dvd nie zareagowała.
    Mini wieża Thomson CS84 aux
  • Moderator
    Wieża ma tylko wyjście słuchawkowe. Żeby móc podłączyć DVD musiałaby mieć wejście.
  • Poziom 2  
    Robię tak jak mówicie, podłączam kabelek aux do wieży kiedy jest włączona i wciskam dwukrotnie przycisk "CD", niestety nie działa. Czy to możliwe by starsza wieża (ale jednak model CS84) nie posiadała tej opcji?
  • Moderator
    Ale co Ty chcesz zrobić? Czy Twoja wieża nie ma swojego odtwarzacza CD?
  • Poziom 2  
    Moja wieża jak najbardziej posiada własny odtwarzacz CD, ale kiedy robię tak jak jest napisane w tym topicu, czyli podłączam do wejścia słuchawkowego kabelek aux to muzyka z mp3/4 (ipod i mp3 grundiga) nie leci, mógłby mi ktoś powiedzieć dlaczego tak się dzieje i opisać dokładnie, punkt po punkcie co powinienem robić?
  • Moderator
    Dlatego, że wyjście słuchawkowe służy do podłączenia słuchawek. Czy w instrukcji jest napisane, że do czegoś więcej?
  • Poziom 2  
    Nieee, ale kolega szczypens napisał, ze na takiej samej wieży mu to zadziałało, dlatego próbuję dopytać jak to zrobił.
  • Moderator
    Doczytałem się, że pasowała wtyczka. Nic więcej.
  • Poziom 2  
    szczypens napisał:
    axelakis
    już włączyłem AUX trzeba było na włączonej wieży włożyc mini jack do wejscia słuchawkowego i wcisnąc dwa razy przycisk CD.


    To brzmi jakby jednak włączył tą opcję AUX.
  • Poziom 11  
    Widzę, że wątek starawy nieco... ale czy ktoś to rozwiązał?

    Znalazłem schemat serwisowy tu:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=8568756#8568756

    Na głównej PCB wmontowałem przelotowe gniazdo jack na kanałach L i R idących z radia do układu IC203. W miejsce zwór J32 i J23 podłączam gniazdo tak by włożenie wtyczki odcinało sygnał z tunera. Masę podpinam do J18. Niestety jak włożę wtyczkę to radio owszem milknie, ale nie słyszę nic z podpiętego odtwarzacza MP3.
    Podłączenie wygląda na poprawne, ale obserwuję dziwny objaw:
    Na wtyku, podpinając słuchawki, słyszę słabo (bo przed wzmacnaiczem) oba sygnały: radiowy i MP3, ale tylko jak odepnę masę. Podllutowanie masy z MP3 do wspomnianej zwory J18 powoduje zamilknięcie wszystkiego :(

    Na schmacie ideowym nie ma żadnej separacji różnych mas dla jakiś sekcji, więc co może być tego przyczyną???
  • Poziom 10  
    Będę na dniach walczył z tematem.
    @rechu zauważyłem że podłączyłeś się do układu IC203 za kondensatorami a według schematu aplikacyjnego z datasheeta na każdym wejściu powinien być kondensator separujący, może w tym problem, sprawdzę.
  • Poziom 10  
    Temat rozwiązany. Tak jak pisałem w poprzednim poście na wejściu układu IC203 muszą być kondensatory, inaczej nie gra. Niestety w trybie TAPE lub CD układ IC203 przyjmuje sygnał dopiero jak magnetofon lub CD jest fizycznie włączony, więc te tryby odpadają., zostaje RADIO. Wylutowałem kondensatory C304 i C404, jedną nogą dolutowałem je do zworek odpowiednio J23 i J32 a do drugiej nogi przewody idące od gniazda słuchawkowego, które przerobiłem na AUX IN - usunąłem/zwarłem rezystory R325 i R425 oraz podłączyłem pozostałe przewody do miejsc po wylutowanych kondensatorach. Masę podłączyłem do zworki J18. Normalnie działa radio, gdy włożę wtyk do gniazda to rozłącza je i można zapodawać sygnał z zewnątrz. Gra elegancko ;)