Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Expres ciśnieniowy Krups XP7220 błąd 03

wisp 03 Aug 2010 19:09 15868 7
  • #1
    wisp
    Level 13  
    Expres po załączeniu wyświetla błąd 03 i nic się nie da zrobić.
    Po rozebraniu okazuje się,ramię z tłoczkiem nie jest podniesione do samej góry.
    Ma ktoś jakieś pomysły co z tym zrobić?
  • #2
    gts1991
    User under supervision
    układ czysty? nie rozszczelniony nigdzie? :)
  • Helpful post
    #3
    stoen
    Level 11  
    pewnie polecial dystrybutor.... popraw wszystkie mikro włączniki.
  • Helpful post
    #4
    skywalker8217
    Level 14  
    Witam.
    Błąd 03 informuje, że nie wykryto tłoka w górnej pozycji. Dlaczego? dobre pytanie...
    a odpowiedź jest jeszcze lepsza: przyczyn może być wiele.
  • #5
    wisp
    Level 13  
    No tak, skończyło się na wymianie dystrybutora, przy okazji wyczyściłem cały ekspres, nasmarowalem i jakiś czas chodził, teraz znowu zaczyna fochy stroić, a mianowicie nie może się przełączyć w tryb parzenia - mieli kawę, załancza się pompa, ramie z tłoczkiem zchodzi w dół, i na tym koniec, pompa cały czas chodzi, a dystrybutor nie przelancza w tryb parzenia, po jakimś czasie wyskakuje napis "trwa auto test" i po chwili wyrzuca nie zaparzoną kawę.
    Dodam jeszcze, że bez kawy w zbiorniku cykl przebiega poprawnie.
    Jest tam gdzieś jakiś czujnik, który "mówi", że tłok został opuszczony do samego dołu i dystrybutor może przełączyć na tryb parzenia, czy jak to działa?
  • #6
    stoen
    Level 11  
    jest mikrowlacznik na kotle przy silowniku. No chyba ze masz starszy kociol to nie bedzie tego mikrowlacznika.
  • #7
    stangyms
    Level 13  
    Mikrowyłącznik kontroluje tylko górne położenie tłoka, mam podobny problem ;
    1.bez kawy wszystko OK,
    2.z małą ilością kawy tzn. jeśli nasypię jej tyle że w połowie czasu działania młynka już jej braknie, prawie OK- kawa zaparzona tyle że w pojemniku na fusy nie ma sprasowanej pastylki, tylko mokre fusy
    3.przy normalnym cyklu młynek pracuje 8s, kawy do bloku zaparzającego wpada tyle że ledwie się mieści w cylindrze następnie tłok idzie w dół ale jakby nie miał siły wchodzi około 5mm w cylinder i zaczyna się parzenie przy czym niema szczelności bo tłok za płytko i kawa zamiast do kubka leci do pojemnika na fusy, mało tego ponieważ tłok wszedł za płytko nie przeskoczyła dźwignia która w drodze powrotnej tłoka pcha "dolny tłok" do góry w celu usunięcia fusów, kawa zostaje w cylindrze.
    Na wyświetlaczu i tu zaskoczenie "TWOJA KAWA JEST GOTOWA".
    Teraz moje pytanie czy:
    1. za dużo kawy tzn czy młynek powinien pracować 8s
    2. coś nie tak z ciśnieniem na tłok.
    Dodam że dystrybutor nowy w starym połamane zęby na trybach.
  • #8
    stangyms
    Level 13  
    Sytuacja opanowana.
    Problem stanowiła zbyt duża ilość kawy, regulacja młynka żarnowego załatwiła sprawę teraz w ciągu 8s pracy młynka kawy do cylindra wsypuje się w sam raz.