Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nokia 5300 błąd podczas flashowania

VENTII 04 Aug 2010 15:29 1404 3
  • #1
    VENTII
    Level 14  
    Podczas flashowania 5300 wyskoczył taki błąd:
    Started group flash erase
    EraseArea[0,CMT]: 0x00000000-0x000006BF, NOR
    EraseArea[0,CMT]: 0x000006C0-0x0001FFFF, NOR
    EraseArea[0,CMT]: 0x00020000-0x0007FFFF, NOR
    EraseArea[0,CMT]: 0x00080000-0x000DFFFF, NOR
    EraseArea[0,CMT]: 0x00100000-0x001FFFFF, NOR
    EraseArea[0,CMT]: 0x00200000-0x0031FFFF, NOR
    EraseArea[0,CMT]: 0x00320000-0x0105FFFF, NOR
    EraseArea[0,CMT]: 0x01060000-0x01067FFF, NOR
    EraseArea[0,CMT]: 0x01068000-0x0107FFFF, NOR
    Waiting 320s for erasure finish...
    Erase taken 3.937s
    Writing all blocks...
    Writing CMT NOLO Certificate...
    Block Write Failed -> Failed to write CMT cert data (3), Programming Status Error
    Processing Flash Image Failed -> Failed to write all blocks
    Failed to Process all Image files -> Failed to process rm146__07.20.mcusw

    Używałem do tego CYCLONA. Teraz telefon się nie komunikuje z urządzeniem podczas sczytywania informacji. Jak mogę go postawić na nogi?
  • #2
    mobista
    Level 35  
    Jeżeli masz HWK to nim spróbuj - na takie przypadki to najlepsze lekarstwo.
  • #4
    VENTII
    Level 14  
    Cyclon ruszył ją dopiero po podłączeniu przystawki.