Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

płyta główna Gigabyte GA-7VT600 1394, dyski Samsunga

04 Sie 2010 17:29 1931 2
  • Poziom 2  
    Jako, że to mój pierwszy post na forum pragnę serdecznie powitać całą brać użytkowników Elektrody ;)

    Teraz czas na opis problemu jaki od kilku dni staram się rozwiązać. Niestety do tego momentu moje próby nie przyniosły pozytywnego rezultatu.

    Na początek mała specyfikacja części, które stanowią problem. Właściwie na ten moment to dwa osobne problemy ;)

    płyta główna: Gigabyte GA-7VT600 1394, z obsługą interfejsu SATA I (1,5GB/s),
    stary dysk: Samsung 80GB 8MB SATA 1,5Gb/s,
    nowy dysk: Samsung HD256GJ 250GB, 7200 - HDSADDAC258 SATA 3Gb/s.

    Przed tygodniem pojawił się problem z płynną pracą komputera moich rodziców. Postanowiłem, więc wymienić dysk na nowy, większy i zainstalować świeży system operacyjny. Zamówiłem dysk w sklepie internetowym, który miał obsługiwać interfejs SATA (1,5GB/s). Podczas odbioru ku mojemu zaskoczeniu wydano mi dysk z SATA II. Gdy zwróciłem uwagę sprzedawcy ten zapewnił, że dysk jest kompatybilny z SATA I. Po powrocie do domu okazał się, że nie do końca tzn. by tak było należy wykonać kilka operacji.
    Jako, że nie do końca wiedziałem jak się do tego zabrać postanowiłem tymczasowo postawić system na starym dysku. Uruchomiłem komputer. Zgrałem ważniejsze dane i przystąpiłem do instalacji Windowsa XP SP3. Rozpoczynam instalację, wgrywam raidy do obsługi dysku z dyskietki (f6), dzielę dysk na partycję, formatuje, instalator przygotowuje pliki do kopiowania i w pewnym momencie komunikat: "Skopiowanie pliku viasraid.sys nie było możliwe". Sprawdzam dyskietkę na innym kompie, wszystko działa. Sprawdzam kable przy napędzie FDD jest okay. Jak myślicie co to może być. Przez 7 lat komputer chodził bez problemu, kilkanaście razy wykonywałem format i reinstalacje systemu i wszystko było okay, sprawował się bez zarzutu. Oczywiście tak jak pisałem dyskietka jak i płyta (Win XP Sp3) sprawdzone na innym kompie i tam wszystko gra. Wygooglowałem tylko jeden podobny temat, na jakimś forum, ale tam nie został on rozwiązany.

    Drugi problem to nowy dysk Samsunga. Czy ktoś z Was, drodzy forumowicze, orientuje się jak "uwstecznić" go by był kompatybilny z interfejsem SATA I. Czytałem na ten temat, że najprostszy sposób to zmienić ustawienie zworki, jednak w tym dysku nie mam żadnej zworki.

    Z góry dziękuje za każdą pomoc.
  • Poziom 43  
    2. Hutil - strona Samsunga (do operacji potrzebna jest bodaj jeszcze płyta z kontrolerem S-ATA(300).
    1. Zawsze możesz spróbować scalić pliki sterownika używając nLite.
    Ew. zajrzenie do BIOS-u celem upewnienia się co do ustawień z S-ATA związanych.
    Oczywiście to ma sens tylko wtedy, gdy winowajcą nie jest jakiś komponent sprzętowy. - Dość pobieżnie wskazałeś na podstawę decyzji o formacie.
  • Poziom 2  
    Co do przyczyny formatowania, jak napisałem w pierwszym poście ten komputer służy teraz głównie moim rodzicom. Po uwagach, że komputer muli. Postanowiłem go troszkę odmłodzić. Dołożyłem kość ramu i chciałem wymienić dysk na większy. No i zaczęły się w/w przygody.

    Dzięki za link do programu od Samsunga. W opisie pisze, że jest samostartująca wersja z FDD mam nadzieję, że zadziała. Jednak możliwość sprawdzenia będę miał dopiero jutro, ponieważ w domu nie dysponuje kolejną stacjonarką z napędem dyskietek.

    edyta: Czy nie posiada ktoś jakiegoś manuala do obsługi programu Hutil.