Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

siec przez kabel ipus i serwer sql

ainas 05 Aug 2010 10:01 1053 7
  • #1
    ainas
    Level 2  
    witam,
    jestem strasznie zielona jeżeli chodzi o konfigurację, prosiłabym o pomoc w stworzeniu sieci od zera.
    mam 2 kompy, połączone scrossowanym kablem, obydwa używają ipusów do łączenia się z internetem,
    pierwszy ma system vista home premium a drugi vista home basic.
    na drugim jest zainstalowany sugiekt gt 1.21 z serwerem sql a na pierwszym tylko wersja kliencka która powinna łączyć się z serwerem na drugim.
    zależy mi głównie na tym żeby subiekt mógł działać i żeby pliki były udostępnione, nie chcę żeby iplusy były udostęnione.
    będę wdzięczna za każdą pomoc.
  • #2
    piterus99
    Level 43  
    no to w czym problem? nawet na automatycznych adresach prywatnych powinno działać
    a jak nie chce to pierwsza sieciowke:
    ip: 192.168.33.1, maska 255.255.255.0, reszta pusta
    druga sieciowke:
    ip: 192.168.33.2 mask 255.255.255.0, reszta pusta.

    w kliencie wpisujesz ip komputera z serwerem i tyle
  • #3
    ainas
    Level 2  
    generalnie jak próbuję wejść w sieć to wyskakuje mi komunikat, ze system nie może uzyskać dostępu.
  • #4
    piterus99
    Level 43  
    Żeby subiekt zadziałał, nie potrzebujesz "wchodzić w sieć".

    Konfiguracje interfejsów przeprowadź przez "Panel sterowania -> połączenia sieciowe -> prawy klawisz na "Połączenie lokalne", właściwości, protokół TCP-TP v4"
  • #5
    ainas
    Level 2  
    dokładnie tak zrobiłam, ale nadal sieć jest jako niezidentyfikowana a subiekt nie widzi serwera, czy jest może coś co np blokuje? może firewall? ewentualnie jak to wyłączyć?
  • #6
    piterus99
    Level 43  
    Niestety mnie ta przypadłość też dotyka, nie wiem nigdy co zrobić z tą "niezidentyfikowaną" siecią.
    Sprawdź czy kabelek na pewno jest skrosowany - różna kolejność żył w obu wtykach.
  • #7
    ainas
    Level 2  
    kabel jest ok, norton tez ustawiony na zaufany i nic :/
  • #8
    jimasek
    Moderator of Networks, Internet
    odłącz iplus-y i spróbuj wtedy czy działa sieć