Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kosiarka STIGA - zgasła i nie odpala (silnik SV150)

05 Sie 2010 11:36 11623 6
  • Poziom 12  
    Witam. Od ponad dwóch lat posiadam kosiarkę STIGA z silnikiem SV150. Kosiarka pracowała bardzo dobrze, ale miesiąc temu po jednej z przerw na wynoszenie trawy nie chciała odpalić z powodu braku iskry na świecy. Jednak po pół godziny odpaliła. Podczas wczorajszego koszenia sytuacja się powtórzyła, tylko znacznie wcześniej niż poprzednio (po około 30 minutach pracy z przerwami na wynoszenie kosza z trawą), i już w taki sposób, że kosiarka zgasła podczas pracy i już nie odpaliła w ogóle - znów brak iskry na świecy.
    Jeśli chodzi o eksploatację, to dbam o takie szczegóły jak czyszczenie filtra powietrza po każdym koszeniu, kontrola stanu i poziomu oleju oraz paliwa.
    Wczoraj zdjąłem osłonę silnika żeby sprawdzić czy może układ zapłonowy nie masuje lub coś gdzieś nie łączy, ale wizualnie wszystko wygląda dobrze.
    Czy możliwe żeby padła cewka zapłonowa (czy jak inaczej to się nazywa) o symbolu SV150.7.17 ? Jak to sprawdzić ?

    Będę bardzo wdzięczny za pomoc.
  • Poziom 14  
    Może to tylko wina świecy. Wymień świece i sprawdź. Jak dalej sytuacja się powtórzy to sprawdzaj po kolei: fajkę, kabel, cewkę.
  • Poziom 12  
    To raczej nie kwestia świecy, bo podłączałem działającą tego samego typu od kosiarki Husqvarna i też nie było iskry. Rozumiem, że fajkę i kabel mam sprawdzić miernikiem czy jest tzw. "przejście"? Jak sprawdzić cewkę ? Wiem tylko, że mierzy się rezystancję i że raz ma wynosić 0 Ohm, a innym razem nieskończoność, jednak nie wiem w jakich to ma być przypadkach.
  • Poziom 14  
    Ja zamiast fajki wkręcam kawałek drucika i owijam bezpośrednio na świece. Przewód to miernikiem można sprawdzić. Cewkę miernikiem nie sprawdzisz, ponieważ czasami się zdarza że przebicie pojawia sie przy wysokim napięciu a tego nie zmierzysz. Najlepiej to podmienić inną dobrą i sprawdzić.
  • Poziom 12  
    Sprawdziłem świecę, przewód i fajkę i wszystko jest ok. Zauważyłem taką przypadłość, że jak kosiarka jest zimna, to normalnie odpala i chodzi przez jakieś 2-3 minuty (jakby trochę głośniej niż zwykle) po czym gaśnie i już nie daje się odpalić. Trzeba czekać kilka godzin żeby znów odpaliła i chodziła następne 2 minuty. Wniosek jest taki, że na zimno jest iskra na świecy i odpala, a po tym jak padnie, to już iskry nie ma. Co to może być ? Coś się przegrzewa ?
  • Poziom 30  
    Sprawdź cewkę zapłonową, jeźeli masz inną na podmianę.
  • Poziom 12  
    Niestety padła cewka. Wymiana na nową rozwiązała problem.