Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Polkat ws 101 Prosze o wyjasnienie

Pakito16 06 Sie 2010 12:03 1755 11
  • #1 06 Sie 2010 12:03
    Pakito16
    Poziom 10  

    Witam.Pragnę zrobić mój piękny wzmacniacz polkat ws 101 tzn chodzi o przydzwięk z komputera.Na co dzień korzystam z niego tylko muszę pozbyć sie tych sumów a ponieważ jestem w elektronice bardzo słaby prosiłbym o wytłumaczenie dokładnie krok po kroku tego jak mam to zrobić ( naprawić wzmacniacz link do tematu niżej ) Znalazłem link do tematu co został rozwiązany i szumy znikły i bardzo proszę by mi ktoś wytłumaczył jak najprościej jest to możliwe.Bardzo bym był zadowolony jak by ktoś z edytował zdjęcia tego wzmacniacza z google grafika (jest tam bardzo dużo zdjęć z tym wzmacniaczem co można edytować programem PAINT) i rozrysował by mi lub zaznaczył co gdzie ma być bardzo dokładnie na rysunkach płytki tego wzmacniacza.

    https://www.elektroda.pl/rtvforum/topic496897.html

    Dodam że bardzo mi zależy zrobić ten wzmacniacz bo będzie on grał na mojej 18-sce ( za miesiąc )był u siostry i było super przy 4 głośnikach od wieży na tarasie nie dało się rozmawiać tak było głośno spisał się i to bardzo.

    Bardzo dziękuję za każdą pomoc!!! Mam nadzieje że zdążę go zrobić do 18 :(

    0 11
  • Mitronik
  • #2 06 Sie 2010 13:58
    jdubowski
    Specjalista - urządzenia lampowe

    Pakito16 napisał:
    Witam.Pragnę zrobić mój piękny wzmacniacz polkat ws 101 tzn chodzi o przydzwięk z komputera.


    To na początek kilka pytań, odpowiedzi pozwolą ustalić miejsce uszkodzenia:
    1. czy przydźwiek jest słyszalny po wyciszeniu potencjometrem?
    2. z którego wejścia korzystasz?
    3. czy przydźwięk jest słyszalny po odłączeniu kabla od wejścia wzmacniacza?
    4 czy przydźwięk cichnie po wylączeniu komputera?
    5. czy komputer i wzmacniacz są podłączone do tej samej listwy zasilającej z uziemieniem?
    6. Czy do komputera jest podłączone cosik co połączone jest z instalacją TV kablowej bądź anteną zewnętrzną?

    Schemat jest w tym wątku:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=194275#194275

    0
  • #3 06 Sie 2010 16:03
    Pakito16
    Poziom 10  

    1.Jeśli chodzi o potencjometry to żaden mi nie działa zacznę od tego (chyba mam wszystko na full ) ale jak kręcę już jakimś to tylko są szumy w głośnikach.
    2.Korzystam wejścia KOREKTOR bo jak próbowałem podłączyć do tych po prawej to nie było żadnej reakcji.
    3.Przydźwięk jest słyszalny po odłączeniu kabla ale bardzo cichy.
    4.Tak przydźwięk cichnie po wyłączeniu komputera.
    5.Nie.Komputer jest podłączony pod listwę z uziemieniem a wzmacniacz jest podłączony pod kontakt zwykły.
    6.Nie w żadnym wypadku , nic nie jest podłączone żadna antena nic.

    Chyba pan nie do końca pan przeczytał co ja napisałem.

    NAPRAWA POLKAT WS 101:
    24 kwietnia rozwiązałem problem modyfikując nieco przedwzmacniacz...
    włączyłem do masy od sygnału równolegle rezystor 47k i potem ok. 30k ohm na potencjometr volume żeby zablokować maksymalną głośność, i na końcu zwiększyłem poziom sygnału na potencjometrach montażowych i puściłem pełen sygnał na kąpie. całość wyszła ok. i okazało się ze komputer generuje przydźwięk który przedwzmacniacz wzmacniał ok. 10 razy! niestety j-42 to niedopracowana konstrukcja... ale po modyfikacji kosztującej 50gr jest ok

    Po niżej wstawiam link do obrazka co proszę by pan zaznaczył mi takie rzeczy jak:
    a)jak podłączyć do masy od sygnału równolegle rezystor 47k
    proszę by pan tylko narysował co do którego kabla ma być przylutowane i to wszystko.Myślę że już się rozumiemy bo ja już tego prościej nie umiem wytłumaczyć :(

    https://www.elektroda.pl/rtvforum/topic1426153.html

    Dzięki za pomoc

    0
  • Mitronik
  • #4 06 Sie 2010 18:37
    jdubowski
    Specjalista - urządzenia lampowe

    Pakito16 napisał:
    Chyba pan nie do końca pan przeczytał co ja napisałem.

    NAPRAWA POLKAT WS 101:
    24 kwietnia rozwiązałem problem modyfikując nieco przedwzmacniacz...
    włączyłem do masy od sygnału równolegle rezystor 47k i potem ok. 30k ohm na potencjometr volume żeby zablokować maksymalną głośność, i na końcu zwiększyłem poziom sygnału na potencjometrach montażowych i puściłem pełen sygnał na kąpie. całość wyszła ok. i okazało się ze komputer generuje przydźwięk który przedwzmacniacz wzmacniał ok. 10 razy! niestety j-42 to niedopracowana konstrukcja... ale po modyfikacji kosztującej 50gr jest ok

    Po niżej wstawiam link do obrazka co proszę by pan zaznaczył mi takie rzeczy jak:
    a)jak podłączyć do masy od sygnału równolegle rezystor 47k
    proszę by pan tylko narysował co do którego kabla ma być przylutowane i to wszystko.


    Oj coś mi się wydaje że faktycznie niewiele rozumiem, no to pytanie dodatkowe: Czy zolo i Pakito16 to są dwa konta tego samego uzytkwnika? Ty masz przerobiony wzmacniacz ze wstawionym preampem Jabla J-42? Bo opis przeróbki odnosił się do tego kitu...

    Co do wcześniejszych odpowiedzi:

    Pakito16 napisał:
    1.Jeśli chodzi o potencjometry to żaden mi nie działa zacznę od tego (chyba mam wszystko na full ) ale jak kręcę już jakimś to tylko są szumy w głośnikach.
    2.Korzystam wejścia KOREKTOR bo jak próbowałem podłączyć do tych po prawej to nie było żadnej reakcji.


    A posiadasz tą wtyczkę którą fabrycznie powinno być zatkane gniazdo "korektor" przy braku korektora?

    Pakito16 napisał:
    3.Przydźwięk jest słyszalny po odłączeniu kabla ale bardzo cichy.
    4.Tak przydźwięk cichnie po wyłączeniu komputera.



    Problem u ciebie jest zapewne odmienny niż w przywołanym wątku. Ty używasz wejścia w gnieździe korektora o bardzo ograniczonej czułości. Użytkownik tornado dodał dodatkowy przedwzmacniacz, skutkiem czego musiał bardzo obniżyć poziom sygnału wychodzacego z PCta i transmisja stala się nieodporna na zakłócenia, po zbiciu czułości i podkręceniu poziomu w PC przydźwięk zniknął.

    Problem u ciebie zapewne leży w jkości kabla łaczącego i braku uziemienia po stronie wzmacniacza, skutkiem tego na kablu odkładają się śmieci.

    Pakito16 napisał:
    5.Nie.Komputer jest podłączony pod listwę z uziemieniem a wzmacniacz jest podłączony pod kontakt zwykły.


    Obydwa urządzenia podłącz pod to samo gniazdo z uziemieniem albo dołącz do tej samej listwy.

    0
  • #5 07 Sie 2010 08:34
    Pakito16
    Poziom 10  

    Nie mam żadnego wejścia na korektor. Miałem kupiony nowy kabel, ale nie działał i nie wiadomo czemu. Był to kabel din5 z wyjściami na 2 rca, więc podłączyłem go do DVD i lipa :/ Podłączyłem moim domowym sposobem 2 kabelki od jacka, włożyłem w korektor i działa, tylko bez żadnej regulacji.

    Na pozostałych 4 wejściach cisza. Wychodzi na to, że są spalone, więc muszę szukać tego. Chyba mi pozostało naprawić te 4 wejścia i będzie ok. Pozdrawiam

    0
  • #6 07 Sie 2010 09:25
    jdubowski
    Specjalista - urządzenia lampowe

    Piszesz:

    Pakito16 napisał:
    nie mam żadnego wejścia na korektor.


    A wcześniej:

    Pakito16 napisał:
    2.Korzystam wejścia KOREKTOR


    Masz tak zawsze? Bo ja dopiero po kilku głębszych. :D
    Jak chcesz by ci ktoś pomógł to pisz z sensem.

    Pakito16 napisał:
    Miałem kupiony nowy kabel ale nie działał i nie wiadomo czemu był to kabel din5 z wyjściami na 2 rca wiec podłączyłem go do dvd i lipa :/ wiec podłączyłem moim domowym sposobem 2 kabelki od jacka włożyłem w korektor i działa tylko bez żadnej regulacji.


    O trzecim kabelku zapomniałeś.

    Pakito16 napisał:
    Na pozostałych 4 wejściach cisza wychodzi na to że są spalone wiec muszę szukać tego.Chyba mi pozostało naprawić te 4 wejścia i będzie ok. pozdrawiam


    Pytałem o wtyczkę którą fabrycznie powinno być zatkane gniazdo "korektor" przy braku korektora. Odpowiedzi brak więc zakładam że jej nie masz.

    Więc po kolei, w punktach tłumaczę co masz zrobić:
    1. Weź rower lub dobre buty i udaj się do sklepu z podzespołami elektronicznymi.
    2. Zakup 2 szt. (a lepiej 3 szt.) wtyczek DIN5.
    3. Rozłóż jedną wtyczkę, na elemencie stykowym odnajdź numerację pinów (uwaga - piny są ponumerowane "nie w kolejności").
    4. Weź kawałek drutu, cynę, lutownicę i połącz styk 1 z 3, a drugim drucikiem 4 z 5
    5. Poskładaj wtyczkę, włąż do gniazda KOREKTOR.
    6. Weź swój kabel z minijackiem i drugą wtyczkę DIN5.
    7. Przylutuj ekran kabla (oplot, przewód bez izolacji) do styku 2 (środkowego), dwa pozostałe przewody do styków 3 i 5, najlepiej do 3 przewód biegnący do czubka wtyczki minijack (sprawdzisz omomierzem albo choćby bateryjką i żaróweczką z latarki).
    7a. Analogicznie możesz przystosować kabel ze złączami RCA - przylutuj do niego trzecią wtyczkę DIN5.
    8. Podłącz tak wykonany kabel do wejścia Magnetofon lub Gramofon Krystaliczny wzmacniacza, drugim końcem do komputera.
    9. Wypróbuj.

    0
  • #8 07 Sie 2010 13:18
    jdubowski
    Specjalista - urządzenia lampowe

    Pakito16 napisał:
    No dobrze.A będzie to działać z pokrętłami ???


    o ile wzmacniacz jest sprawny to tak.

    Pakito16 napisał:
    to jest ta numeracja o którą chodzi ?


    Tak. Pamiętaj że na zdjęcu masz wtyczkę od strony pinów, kabel lutujesz z przeciwnej strony.

    0
  • #9 08 Sie 2010 10:52
    Pakito16
    Poziom 10  

    wszystko ok gra.Tylko jest mały problem gra słabo porównując jak gra teraz a wtedy z tymi szumami to wtedy grał 15 x głośniej nie wiem czemu tak się teraz stało :/

    0
  • #10 08 Sie 2010 11:27
    jdubowski
    Specjalista - urządzenia lampowe

    Pakito16 napisał:
    wszystko ok gra.Tylko jest mały problem gra słabo porównując jak gra teraz a wtedy z tymi szumami to wtedy grał 15 x głośniej nie wiem czemu tak się teraz stało :/


    Gniazda GK i Magnetofon działają tak samo?

    0
  • #11 08 Sie 2010 12:01
    Pakito16
    Poziom 10  

    Gniazda GK i Magnetofon działają tak samo?
    -> nie rozumiem o co teraz chodzi...

    Wszystko gra tylko gra o wiele ciszej niż na gnieździe KOREKTOR z szumami

    Dodano po 14 [minuty]:

    patrzyłem na kompie w głównych ustawieniach głosu w winampie i wszystko mam na full i tak gra coś cicho. :/

    0
  • #12 08 Sie 2010 14:18
    jdubowski
    Specjalista - urządzenia lampowe

    Pakito16 napisał:
    Gniazda GK i Magnetofon działają tak samo?
    -> nie rozumiem o co teraz chodzi...


    Pytałem czy efekt cichego grania występuje tak samo w obydwu gniazdach.
    A, i czy aby nie masz włączonego filtra -20dB?

    0