Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Awaria włącznika presostat`u czy tylko odpowiednie regulacja

maxie 06 Sie 2010 13:48 21101 29
  • #1 06 Sie 2010 13:48
    maxie
    Poziom 10  

    Sprawa wygląda tak, wymieniłem presostat na nowy, bo gdy sprężarka nabijała się do 8MPa i następowało gwałtowne zejście ciśnienie przez presostat, i sprężarka załączała się ponownie, wymieniłem go na nowy, ale problem jest ten sam, jest bez zmiany, wszystko wygląda na dobrze skręcone, lecz skąd to powietrze uchodzi i co zrobić żeby nie uchodziło ???

    Jest możliwość wyregulowania tego w jakiś sposób ???
    Gdzie jest przyczyna tej awarii ???

    http://www.youtube.com/watch?v=tMwxXl6bt_8

    http://www.youtube.com/watch?v=xmrOZdDtyOQ

    Awaria włącznika presostat`u czy tylko odpowiednie regulacja Awaria włącznika presostat`u czy tylko odpowiednie regulacja Awaria włącznika presostat`u czy tylko odpowiednie regulacja Awaria włącznika presostat`u czy tylko odpowiednie regulacja Awaria włącznika presostat`u czy tylko odpowiednie regulacja

    0 29
  • #2 06 Sie 2010 15:55
    prymus122
    Poziom 13  

    A czy ta sprężarka posiada automatyczne odwodnienie butli?? jeśli tak to czy zawór od odwodnienia tej butli się zamyka. Jesteś pewien że powietrze ucieka przez presostat?? skoro wymieniłeś go na nowy to powinien być dobry. A skąd powietrze uchodzi to sam musisz zlokalizować. co do regulacji presostatu to reguluje się ale przy jakim ciśnieniu ma się sprężarka załączyć i wyłączyć.

    0
  • #3 06 Sie 2010 17:43
    Anonymous
    Użytkownik usunął konto  
  • #4 06 Sie 2010 19:03
    maxie
    Poziom 10  

    Dzięki za szybkie udzielenie mi informacji.

    Sprężarka nie posiada automatycznego odwodnienia butli, posiada korek spustowy który często odkręcam po zakończonej pracy, woda w tak małym zbiorniku i przy częstym uruchamianiu zbiera się szybko i w dużych ilościach.

    Powietrze ucieka dokładnie przy metalowym wężyku który jest doprowadzony do presostatu`u, dzieje się tak tylko gdy butla się uzupełni do ciśnienia 8Mpa, tak jakby nadmiar powietrza wracał do butli, lecz pomimo tego że jest to mocno skręcone wyrzuca powietrze.

    kivors pisze:

    "zawór zwrotny jest uszkodzony"

    mógłbyś mi dokładnie wytłumaczyć co jest uszkodzone i w jaki sposób dokonać naprawy, bo jak na razie jestem już 100PLN do tyłu za nowy presostat :/

    0
  • Pomocny post
    #5 06 Sie 2010 22:00
    bonanza
    Spec od Falowników

    Idź za tą rurką, z której syczy - łączy się na drugim końcu z baniakiem na takiej metalowej gruszce. Trzeba po spuszczeniu całego powietrza odkręcić jej denko - w środku jest gumowy korek na sprężynie. Ma być szczelny. Przy wyłączaniu kompresora powinno syknąć sekundę i koniec.

    0
  • #6 06 Sie 2010 22:37
    prymus122
    Poziom 13  

    http://www.schneider-druckluft.de/td/bda/pdf-bda/G870466PL.pdf
    Instrukcja od innego kompresora, ale może przydać się komuś. Str 14 i 15

    A co do zaworów zwrotnych w instalacjach sprężonego powietrza to są montowane na butli sprężonego powietrza i podłączony jest do nich przewód tłoczący powietrze ze sprężarki do butli, zapobiega cofaniu się powietrza z butli do sprężarki po jej odstawieniu, ale w kompresorach pewnie jest inaczej (przynajmniej tak wynika z porady kolegi abym się nie wypowiadał na temat kompresorów), więc lepiej będzie jak ktoś inny się wypowie.

    1
  • #7 07 Sie 2010 01:02
    Anonymous
    Użytkownik usunął konto  
  • #8 07 Sie 2010 11:46
    prymus122
    Poziom 13  

    Czyli zawór odciążający jest zamontowany w presostacie?? No ja spotykałem się że taki zawór jest zamontowany zaraz za sprężarką na tłoczeniu. Ale to w sumie bez różnicy chyba. A tak z ciekawości to reduktory, osuszacze i odolejacze pewnie nie są montowane w takich zabawkach.

    0
  • #9 07 Sie 2010 11:58
    Anonymous
    Użytkownik usunął konto  
  • #10 09 Sie 2010 12:13
    maxie
    Poziom 10  

    Dziękuję za pomoc, wystarczyło wyczyścić zawór zwrotny, gdyż nie mam filtra na tłoku i wciągnęło śmieci zapychając w ten sposób zawór.

    Naprawa była bardzo prosta dzięki Waszej pomocy za którą dziękuję :)

    0
  • #11 07 Lis 2011 15:52
    zakrzes
    Poziom 2  

    Witam,

    nie zakładam nowego tematu, ponieważ mam problem z podobnym kompresorem olejowym - Einhell BT-AC 230/24.

    Awaria włącznika presostat`u czy tylko odpowiednie regulacja

    Otóż zdarza się dość często, że silnik nie uruchamia się po spadku ciśnienia w zbiorniku. Silnik wtedy buczy, ale nie zaczyna kręcić. W większości przypadków (choć nie zawsze) wystarcza wyłączyć na chwilę i włączyć zasilanie wtedy silnik startuje normalnie. Uruchamiając kompresor z pustym zbiornikiem problem nigdy nie wystąpił. Pojawia się dopiero po którymś z kolei spadku ciśnienia w zbiorniku, po czym nasila się czyli występuje za każdym razem gdy silnik powinien się uruchomić.

    Objawy sugerowału uszkodzony kondensator rozruchowy dlatego zmieniłem go na nowy o identycznych parametrach (35uF) jednak problem nadal występuje (w zasadzie nic się nie zmieniło po wymianie kondensatora).
    Po odłączeniu kondensatora silnik nie uruchamia się wcale więc raczej wina nie leży po stronie kondensatora.

    Proszę o podpowiedź co może być uszkodzone. Czy może to być uszkodzony zawór zwrotny, który zwiększa ciśnienie w komorze sprężania i nie pozawala na start silnika? A może przyczyna jest jednak natury elektrycznej?

    Będę wdzięczny za pomoc.
    Pozdrawiam,
    zakrzes

    0
  • #12 07 Lis 2011 19:59
    bonanza
    Spec od Falowników

    A w sekundę po wyłączeniu automatycznym (tzn. po osiągnięciu maksymalnego ciśnienia) robi takie Psssyk ?

    0
  • #13 07 Lis 2011 20:07
    zakrzes
    Poziom 2  

    Szczerze mówiąc nie zwróciłem uwagi na "pssyk" a przez najbliższy tydzień nie mam dostepu do kompresora żeby to sprawdzić.

    Chciałbym po prostu znać rózne możliwości do czasu jak już wezmę się za dalsze sprawdzanie i ewentualną naprawę.
    W tym momencie stawiam na zawór zwrotny. Nie wiem jeszcze za co odpowiada płytka zaworów pod głowicą i czy ewentualnej usterki nie należałoby szukać jeszcze tam.

    zakrzes

    0
  • #14 26 Lip 2012 21:47
    Fafus172
    Poziom 10  

    bonanza napisał:
    Idź za tą rurką, z której syczy - łączy się na drugim końcu z baniakiem na takiej metalowej gruszce. Trzeba po spuszczeniu całego powietrza odkręcić jej denko - w środku jest gumowy korek na sprężynie. Ma być szczelny. Przy wyłączaniu kompresora powinno syknąć sekundę i koniec.


    ja właśnie muszę wymienić taki korek.. wie ktoś w jakim sklepie mogę go dostać? bo byłem już w kilku sklepach ale nie maja czegoś takiego....

    0
  • #15 27 Lip 2012 07:47
    bonanza
    Spec od Falowników

    Nie wiem, jakie sklepy są w Sadzie. W Rzeszowie można kupić w Jelczance na Przemysłowej. Sklep z narzędziami, m. in. kompresory też sprzedają i osprzęt pneumatyczny. Cena jest zabójcza - ok. 9 zł.

    0
  • #16 27 Lip 2012 12:11
    Fafus172
    Poziom 10  

    bonanza napisał:
    Nie wiem, jakie sklepy są w Sadzie. W Rzeszowie można kupić w Jelczance na Przemysłowej. Sklep z narzędziami, m. in. kompresory też sprzedają i osprzęt pneumatyczny. Cena jest zabójcza - ok. 9 zł.


    mieszkam niedaleko nowego sącza.. a do rzeszowa to spory kawałek... a na internecie gdzies tego nie srzedaja?

    0
  • #17 13 Kwi 2013 22:36
    Kubowy
    Poziom 11  

    Witam
    Mam dokładnie to samo u siebie
    Czy zawór zwrotny to ta czerwona końcówka widoczna po prawo od zegarów?
    Widać ją na filmie z pierwszego postu Link

    0
  • #19 15 Kwi 2013 21:45
    Kubowy
    Poziom 11  

    Fafus172 - dziękuję, faktycznie u mnie też uszczelka do wymiany lub cały zawór bo mam o innej budowie i takich samych nie widzę. Najważniejsze że usterka zlokalizowana.

    1
  • #20 15 Kwi 2013 21:46
    Fafus172
    Poziom 10  

    wymień samą uszczelke,pozdrawiam

    0
  • #21 15 Kwi 2013 22:32
    Kubowy
    Poziom 11  

    Jak wspomniałem mój zawór jest dziwnej budowy (kompresor z leroy)
    Uszczelka to taki grzybek ok 5mm średnicy
    Nie bardzo wiem gdzie tego szukać, zrobię rundkę przez miasto przy okazji może ktoś mnie czymś poratuje.

    1
  • #22 15 Kwi 2013 22:35
    Fafus172
    Poziom 10  

    no tak własnie ma to wyglądać ja zamawiałem przez internet bo w sklepach tego nie mieli

    2
  • #23 16 Kwi 2013 19:36
    Kubowy
    Poziom 11  

    Już naprawione - kompresor ma 2 życie :-)
    Musiałem zmienić cały zawór i dołożyć mosiężne kolanko, ale teraz mam przynajmniej typowe rozwiązanie i możliwość wymiany samej uszczelki w przyszłości.
    Koszt 35 zł zawór i 2,20 zł kolanko.
    Jeszcze raz dziękuję za pomoc.

    0
  • #24 17 Mar 2015 23:29
    grzecha1985
    Poziom 9  

    witam stary temat ale chce odnowić mam kompresor 50 L i klucz pneumatyczny na przekroju 8mm wew przewodu nie jest w stanie odkręcić koła w osobówce zmieniłem wąż na 12mm wew przekrój odkręci ale po chwili ma brak mocy puszczam spust klucza i czekam aż zawór przepuści powietrze do weża ( na 8mm non stop ma obroty ale mocy niema wiadomo za mało powietrza dostaje ) na presostacie na wyjście na węża mam ustawione 8 bar czyli maks ciśnienie jaki może być problem ?

    Dodano po 2 [minuty]:

    zapomniałem dopisac na 12mm jak brakuje mocy na kluczy i puszcze spust słysze jak na presostacie przepuszcza powietrze dokładnie na szybko złaczce na poczatku myślałem ze powietrze ucieka gdzieś na wężu ale to wpuszcza powietrze do węża

    0
  • #26 18 Mar 2015 01:50
    grzecha1985
    Poziom 9  

    tak klucz ma 130 L butla ma 180 chodzi o to ze w momencie wystrzału kluczem z przewodu po chwili presostat pompuje powietrze w przewód moze jak wpioł bym sie bezposrednio pod zbornik ?

    1
  • #27 18 Mar 2015 15:53
    Krzysztof Reszka
    Moderator Elektrotechnika

    grzecha1985 napisał:
    po chwili presostat pompuje powietrze w przewód moze jak wpioł bym sie bezposrednio pod zbornik ?

    Kolega zrobi zdjęcie bo coś tu nie pasuje .

    1
  • #28 18 Mar 2015 22:47
    grzecha1985
    Poziom 9  

    na chwile obecna nie mam jak zrobić zdjęcia chodzi ze na przewodzie 8mm klucz cały czas kręci ale niema mocy zeby popóścić śrube a na 12mm przewodzie ma moc aż słychac po tym jak klucz na obroty wchodzi ale to jest tylko na chwile pószczam spóśt klucza zeby powietrze do przewodu nabiło ( słychać syczenie jak w przewód presostat podaje brak ciągłego cisnienia na przewodzie o przekroju 12mm )

    2
  • #29 18 Mar 2015 22:54
    Krzysztof Reszka
    Moderator Elektrotechnika

    A to dlaczego to nie pasuje proszę się przejrzeć .
    Przecież ciśnienie masz kolego prosto ze zbiornika regulowane co najwyżej przez regulator jeśli go masz .

    0
  • #30 19 Mar 2015 02:00
    grzecha1985
    Poziom 9  

    Tak mam regulator cisnienia na wyjscie i ustawione mam max czyli 8 bar

    Dodano po 1 [minuty]:

    Jak mozna numer telefonu to zadzwonię ok 11 i wytlumacze dokladnie

    1