Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite A200-1S9 PSAE6E: ciemny ekran

dt1 06 Sie 2010 23:25 5314 7
  • #1 06 Sie 2010 23:25
    dt1
    Moderator - Komputery Serwis

    Witam,
    Trafił w me ręce wymieniony w temacie laptop. Przestał działać sam z siebie: nie został zalany ani upuszczony. Jest to wersja z prockiem Intel i Radeonem HD2600 parametry produktu

    Po wciśnięciu przycisku power laptop uruchamia wentylator (wolne obroty), włącza się kontrolka O/I, uruchamia dysk, uruchamia DVD (słychać zgrzytnięcie), po 2 sekundach podświetla logo Satellite. Na tym się wszystko kończy, na ekranie żadnych oznak życia (na zewnętrznym monitorze również).

    Rozkręciłem go poszukując uszkodzeń - nie widać żadnych, na cewkach napięcia względem masy są. Mostki NB i SB grzeją się, ale nie parzą, tak samo Radeon.

    Płyta nie jest chyba całkiem martwa, bo po wyjęciu RAMu i próbie włączenia drugi LED (O/I) mruga: 2x niebieski, 2x pomarańczowy i tak w kółko. Po zamontowaniu RAMu tego efektu nie ma.

    Również możliwe jest wejście w tryb recovery BIOSu: po wciśnięciu Fn+B i włożeniu wtyczki zasilającej i wciśnięciu power druga dioda (O/I) jest podświetlona niebieskim i pomarańczowym kolorem jednocześnie, włącza wentylator na wysokie obroty i próbuje ze stacji USB wczytywać BIOS. Próbowałem laptopa nakarmić BIOSem ze strony producenta (zarówno w wersji dla XP jak i dla Visty) - dyskietki tworzyłem narzędziami CRISDISK i WINCRIS, a nazwę biosu od producenta zmieniałem na bios.wph. Laptop czyta taką dyskietkę około 2 minut, potem 5 minut "nic nie robi", po czym się wyłącza. Oczywiście problem nadal występuje.

    Uruchamiając laptopa na prawie rozładowanej baterii kontrolka mruga na czerwono i laptop wydaje beep co kilka sekund, ale nic zupełnie się nie dzieje.

    Wydaje mi się, że może to być wina BIOSu, ew karty graficznej, ale że ekspertem nie jestem, wole zapytać Was o opinie. Z góry dziękuję za wszelkie sugestie :)

    // Nic w temacie się nie dzieje, więc wyróżniam post - może jak będzie bardziej widoczny, coś się ruszy :)

    0 7
  • #2 09 Sie 2010 19:30
    jacekw7
    Poziom 15  

    Nic nie piszesz o próbach wejścia do Biosu (F2 lub DEL)
    Gdyby się udało do niego wejść wyłącz wyświetlanie logo i sprawdzimy co wyświetla bios podczas startu
    Kartę graficzną masz sprawną to już wiemy

    0
  • #3 09 Sie 2010 19:59
    dt1
    Moderator - Komputery Serwis

    Do BIOSu nie da się wejść. Komputer nie pokazuje na ekranie zupełnie nic.
    Skąd wniosek, że grafika jest na pewno sprawna? :)

    0
  • #4 09 Sie 2010 20:18
    jacekw7
    Poziom 15  

    Ano ze złego zrozumienia opisu "podświetla logo" zrozumiałem jako wyświetla na ekranie.
    W takim razie zapewne masz tradycyjny już chyba problem odklejonego BGA

    -1
  • #5 09 Sie 2010 20:30
    dt1
    Moderator - Komputery Serwis

    Toshiby satellite A200 mają małe logo podświetlone ledami w lewym dolnym rogu palmresta. To logo miałem na myśli :) Co do odklejających się BGA - ten model jest na chipsecie Intela... Nie, żeby te się nie odklejały, ale moim zdaniem dla tego chipsetu może to nie być aż takie typowe :) Karta graficzna z radeonem jest w postaci oddzielnego modułu (swoją drogą zastanawia mnie, czy po jej wyjęciu grafika chipsetowa powinna działać?)

    Ale zanim zacznę torturować płytę, postaram się dowiedzieć jak najwięcej i dopiero wyposażony w jakąś wiedzę zacznę się nad nią znęcać :)

    0
  • #6 15 Sie 2010 14:24
    dt1
    Moderator - Komputery Serwis

    No cóż, wyróżnienie już się skończyło, a pomysłów brak. Może jednak ktoś chociaż coś zasugeruje? Nie oczekuję gotowych rozwiązań, ale chociaż wskazówek, gdzie szukać ;)

    0
  • #7 23 Lis 2013 08:23
    micogo5
    Poziom 11  

    Wiem że może trochę długo po temacie ale miałem to samo i była rąbnięta gniazdo i kabelek łączący z matrycą

    0
  • #8 23 Lis 2013 13:53
    dt1
    Moderator - Komputery Serwis

    Witaj,
    Winny był jednak BIOS - po zaprogramowaniu kości programatorem laptop ruszył.

    0