Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Gramofon Daniel G-1100fs - problem z prawidłową predkością

Książe Radziwił 07 Aug 2010 10:51 10389 15
  • #1
    Książe Radziwił
    Level 21  
    Kupiłem okazyjnie daniela , wszystko działa oprócz obrotów , tzn nawet jak ustawie suwakiem od 33 na + jest trochę za wolno , postaram się opisać to bardziej szczegółowo : jak włączę gramofon to wolno chodzi po około 7 minutach obroty trochę wzrastają , wydaje mi się że ktoś już tutaj grzebał tj. co istotnego zauważyłem elementy odpowiedzialne za prędkości pod talerzem tj. silnik z takim kółkiem z dziurkami a pod tym jest a raczej powinna być żarówka i na górze foto dioda żarówka nie świeci a na jej wyprowadzeniach panuje napięcie 1.2 V , ściągnąłem schemat daniela i nie ma istotnych informacji jakie żarówki na jakie napięcie powinny się znajdować.

    Gramofon Daniel G-1100fs - problem z prawidłową predkością Gramofon Daniel G-1100fs - problem z prawidłową predkością
  • #2
    User removed account
    User removed account  
  • #3
    h jaworski
    Home appliances specialist
    Daniele miały różne wykonania regulacji obrotów w pierwszych egzemplarzach był to fotoopornik i żarówka później fotodioda i żarówka fototranzystor i dioda na podczerwień itp. Jak masz obroty trochę za wolne to może po prostu da się wyregulować na zgrubnej regulacji są od tego 2 opory montażowe z wewnątrz z prawej strony sensorów.
  • #4
    Książe Radziwił
    Level 21  
    Głównie rozchodzi się o to że regulacja potencjometrami nic nie daje ... w innym temacie wyczytałem że tam powinna być żarówka na 24 V , może i by się to zgadzało bo przed opornikiem na żarówkę (który chyba ktoś sam wmontował) jest 20 V , teraz jeszcze kwestia jakie napięcie przyjmie ten element oznaczony BPYP 24 , jest to chyba fototranzystor , zależy mi na prawidłowym działaniu tego sprzętu bo podpasuje mi się on stylistycznie pod radmora.
  • #5
    Grzegorz Markowski
    VIP Meritorious for electroda.pl
    Książe Radziwił wrote:
    ...teraz jeszcze kwestia jakie napięcie przyjmie ten element oznaczony BPYP 24 , jest to chyba fototranzystor,...


    http://www.datasheetcatalog.com/datasheets_pdf/B/P/Y/P/BPYP24.shtml

    Pragnę również przypomnieć o pkt. 16 regulaminu.

    GM
  • #6
    Książe Radziwił
    Level 21  
    15 V to napięcie maksymalne Uce z kolei napięcie Uec to 5 V więc dla świętego spokoju dam napięcie niższe od 5 V aby było dobrze.

    Ogółem na 2 zdjęciu u góry to ten fototranzystor na dole jest dioda więc na początek wymienię diodę na sprawną i zobaczymy czy będzie dobrze bez przeróbek.
  • #7
    h jaworski
    Home appliances specialist
    Powiem jeszcze jedno jak by był układ optyczny uszkodzony to talerz by obracał się na max obrotach a nie zwalniał. Co to znaczy (regulacja nic nie daje ) nie reguluje wcale czy reguluje ale nie po ustawieniu na max i tak za wolne??.
  • #8
    Książe Radziwił
    Level 21  
    Regulacja w ciągu pierwszych 7 minut nic nie daje bo talerz się kręci swoim tempem dopiero po tym czasie jakaś cześć regulacji coś tam niby daje ale i tak ledwo zauważalnie na + i trochę powyżej 33 jest i tak za wolno a jak dam na max to jeszcze bardziej zwalnia ...
  • #9
    Jerzy Majkut
    Level 25  
    Witam! A może silnik (PRM 33-1,7) jest do wymiany-ma zjechany komutator lub zatarte łożyska i wówczas nie będą stabilne obroty. Pozdrawiam.
  • #10
    crossfader18
    Level 12  
    Zobacz czy pasek nie jest zbyt napięty, może to powodować nierówną pracę
  • #11
    Książe Radziwił
    Level 21  
    Pasek jest ok , wiec chyba to ten silnik jak napomina kolega.
  • #12
    h jaworski
    Home appliances specialist
    Nam trudno powiedzieć czy pasek jest ok bo nawet jak jest nowy to o niczym nie świadczy bo te paski co są na rynku do dostania to są właśnie do kosza są grubsze niż oryginał i stawiają duży opór na silniku przez co silnik zwalnia. Silnik sprawdzam podłączając go po coś koło 2v i mierzę pobór prądu powinien być nie większy niż 20ma.
  • #13
    Książe Radziwił
    Level 21  
    Z tym silnikiem zrobiłem tak jak mówiłeś pobiera 18 mA przy 2 V , sprawa z danielem na aktualną chwilę ma się tak , gramofon po kilku jak nie kilkunastu latach nieużywania , trochę doszedł do siebie , wydaje mi się że elektronika musiała się trochę "unormować" teraz po włączeniu gra na normalnej prędkości. Grał bite 2 dni non stopa , aż doszedł do siebie w miarę , ale ma jeszcze kilka mankamentów , lewy kanał gra ciszej od prawego i nie jest to wina wkładki , bo sprawdzałem na innej , nie jest to też wina wzmacniacza bo sprawdzałem na nim inny gramofon , przy regulacji potencjometrami na 33 działa wszystko z tym że jak już dojeżdżam do 2 kresek na plusie gramofon zamiast grac szybciej nagle spadają obroty , może jednak warto wymienić silnik ? czyżby miał martwe punkty ?
  • #14
    h jaworski
    Home appliances specialist
    Mam nadzieję że przesmarowałeś oś koła zamachowego i silnik też do silnika można wpuścić kilka kropel oleju a oś koła nasmarować smarem. Może też przerywać potencjometr z obrotów.
  • #15
    Książe Radziwił
    Level 21  
    Przesmarowałem oś koła olejem do maszyn , w silniku nic nie robiłem , sprawdzę ten potencjometr.
  • #16
    Książe Radziwił
    Level 21  
    Potencjometr działa do pewnego momentu ,przesmarowany , ale i tak rypnięty trochę , przy końcu ścieżki oporowej wskakuje na maksymalny opór , gramofon gra równo na oba kanały , kabelek obok wkładki był upierniczony.