Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

CANON 1010 BIALE KOPIE

08 Sep 2004 13:10 1647 15
  • #1
    User removed account
    User removed account  
  • #2
    OMMMM
    Level 19  
    CZE a wyczysciles pozadnie ta elektrode sprawdz terz styki przy zasilaniu (od przodu kopiarki przy czerwonych przewodachodkrec pokrywe i poradnie przeczysc) jak to zrobisz nie zakladaj przedniej pokrywy tylko wyjmij beben zamknij zsero bez bebna i sprawdz czy podnosi sie czerwona przeslona i czy na bialek kartce pojawia sie pasek z textem
    poczym zamatuj beben zrub kopie w trakcie robienia kopi wylacz ksero i sprawdz czy masz text na bebnie

    daj znac co niedziala
  • #4
    alek25
    Level 25  
    Nie wychodź z założenia że elektroda jest dobra - najpierw ją podmień , potem pomyśl o generatorze HVT
  • #5
    Watażka
    Level 21  
    A może po prostu nie ma tonera, lub jest jakiś inny problem z zespołem wywołującym.
  • #6
    schakal
    Level 14  
    Witam

    Zdejmij przednią obudowę (dolną nie panel) i sprawdź styk bębna. O ile pamiętam trzeba zdjąć też obudowę tą czarną na bębnie.
    Miałem taki przypadek kiedy styk był po prostu za nisko i nie ładowała bębna.
    Możesz też po zdjęciu tej obudowy i puszczeniu kopii bez bębna sprawdzić czy elektroda transferowa pracuje (niebieska poświata).
    Jeżeli to nie pomoże sprawdź czy był rozbierany układ rozświetlania (żółte lampki). Jeżeli tak to rozbierz go i sprawdź czy wszystko pracuje i nie zacina się o nic przysłona. Pamiętaj o tym że po poskładaniu musisz zdjąć osłonę obiektywu i wprowadzić kołek w swoje miejsce (będziesz widział, taka ruchoma prowadnica na sprężynie).

    Jeżeli nie pomoże - pisz dalej co sprawdzałeś, będziemy myśleć.

    Pozdrawiam
  • #7
    rafkrzy
    Level 16  
    elektroda przenosząca ewentualnie generator w tej maszynie raczej nic innego sie nie zdarza
    pozdrawiam
  • #8
    pointp
    Level 13  
    w tych kopiarkach wywoływaczka jest dociskana do bębna na krzywce - miałem takie dwie w których niekiedy, pomimo przestawienia dźwigni trzeba było docisnąć/ dopchnąć wywoływaczkę z przodu w kierunku bębna - może?
  • #9
    alek25
    Level 25  
    pointp wrote:
    w tych kopiarkach wywoływaczka jest dociskana do bębna na krzywce - miałem takie dwie w których niekiedy, pomimo przestawienia dźwigni trzeba było docisnąć/ dopchnąć wywoływaczkę z przodu w kierunku bębna - może?


    ale faktycznie w takich przypadkach pozostaje " trochę " obrazu na krawędzi kartki , przydałaby się jakaś dodatkowa wypowieź od autora postu :? :?
  • #10
    krystian k
    Photocopiers specialist
    witam
    najwięcej przypadków w tych canonkach z białym obrazem to była brudna od toneru albo już uszkodzona dolna elektroda , ok. 4 razy wymieniałem generator WN
  • #11
    suzukis
    Level 17  
    Stawiam na elektrode transferową, jak jest walnięta to wychodzi pusta kartka, a obraz nie powstaje nawet na bębnie. Jak nie masz na podmianę to po prostu ją wyjmnij, zrób kopię, zatnij w połowie i zobacz czy powstaje obraz na bębnie, jeśli jest - winowającą jest elektroda, a jeśli nie ma, to sprawdź styki, ewentualnie generator HV.
  • #12
    Biurotechadam
    Level 14  
    Witam
    Kolega OMMM dobrze kombinuje. Proponuję jeszcze wyjąć tylko dolną elektrodę, puścić kopię i zatrzymać ksero gdy kartka pojawi się pod bębnem. wówczas sprawdź, czy jest obraz na bębnie. Jeżeli obraz na bębnie jest wyraźny to zdecydowanie dolna elektroda jest do wymiany, bądź przynajmniej do głębszej analizy. Żeby sprawdzić czy nie ma problemu z optyką a bliżej przesłoną to sprawdź w ten sposób:
    Wyjmij bęben, zdejmij przednią obudowę, połóż jakiś test z wyrażnym obrazem, i puść kopię. Przyjrzyj się dokładnie jak kartka będzie przechodzić wewnątrz ksero czy widać obraz rzucany na kartkę w miejscu, gdzie znajduje się dolna elektroda. Jeśli widać przesówający się obraz to optykę sobie daruj. Jeszcze jedno: niedawno miałem z kumplem taki dziwny przypadek, że kopiarka pracuje dobrze, aż tu nagle białe kartki. Kombinowaliśmy w w/w sposób jednak bez efektu. W końcu okazało się, że przyczyną były..... zimne luty na płytce DC Kontrolera. Poprawienie styków,drobne podlutowanie i problem wsiąkł.
    Powodzenia :sm24:
  • #13
    xawier
    Level 29  
    Miałem kiedyś taki przypadek. Elektrodę wymieniłem i dalej nic. Dopiero po wymianie konektora(to ta część z przodu, która podaje ładunek elektrodzie, wykręca się ją przed wyjęciem elektrody - czarny plastik)problem zniknął. Konektor może być przepalony. Wówczas elektroda nie działa. Powodzenia.
  • #14
    Piotr76
    Level 11  
    Stawiam na elektrode transferowa, by sprawdzic czy dziala zdejmij bobudowe znajdujaca sie z przdou kopiarki. Wcisnij przycisk start a zapomnialem w pomieszczeniu zrob polmrok powinienes zauwazyc na drucie elektrody luk eketronowy wywolany wysokim napieciem jezeli zauwazysz tzn elektroda ok i HV tez sprawdz wywolywaczke i dystans na rolkach, w tych kopiarkach najczesciej pada elektroda, doraznie mozesz ratowac sie uzywajac suszarki i doslownie suszyc elektrode czasem pomaga
  • #15
    xawier
    Level 29  
    Elektrodę powinno się dobrze wyczyścić - najczęściej z resztek toneru itp.
    Po tym wziąść ją pod prysznic i bardzo mocnym ciśnieniem płukać. Jak jest już czysta - jak nowa - trzeba ją suszyć. Suszarką oczywiście. Najlepiej poczekać do następnego dnia. W miejscach newralgicznych można też pomalować lakierem np. do paznokci. W 80% w Canonie to mi się udaje. Ostatnio też się udało w Toshibie. Jak się przyłożysz to na pewno ją naprawisz - jeżeli oczywiście ma przebicie. Powodzenia.
  • #16
    xawier
    Level 29  
    Sprawdź dwa czerwone przewody idące z konektora (to ta część, którą trzeba wykręcić, aby wyjąć elektrodę transfer). Ostatnio (wczoraj) miałem jeden przetarty, dotykał jednej ze śrubek czarnego konektora. Znajduje się to pod bębnem. Powodem jest przykręcanie konektora z przewodem - uszkadzając izolację. Były białe kartki. Pomalowałem tą uszkodzoną część przewodu lakierem do paznokci i założyłem koszulkę termokurczliwą - problem zniknął. Powodzenia.