Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z tarcza kolorów w TS-2

diariuszb 07 Sie 2010 14:59 1564 3
  • #1 07 Sie 2010 14:59
    diariuszb
    Poziom 13  

    Witam.Mam skaner Eurolite TS-2 i mam z nim mały problem. Mianowicie. Z początku jest niby wszystko ok, tarcze działają bez problemów a po jakimś czasie tarcza z kolorami gubi tak jakby punkty w których powinna się zatrzymać na odpowiednim kolorze i zatrzymuje się częsciowo na następnym kolorze. Tarcza zatrzymuje się między kolorami gdy próbuje programem wybrać odpowiedni kolor.Nie dzieje się tak odrazu tylko po kilunastu minutach pracy skanera.

    0 3
  • #2 08 Sie 2010 21:59
    djarecki
    Poziom 14  

    Miałem podobny problem w głowie GLP max niestety nie udało mi się rozwiązać problemu lecz zauważyłem że po wyłączeniu głowy podotykaniu pól lutowniczych palcem w określonym miejscu powodowało powrotem do normalności przynajmniej na jakiś czas . Sądze że może być jakiś problem z kondensatorem ale głowy nie daje. Czekam na opinię kolegów

    0
  • #3 08 Sie 2010 22:17
    LuckyDj
    Specjalista - oświetlenie sceniczne

    Stawiam na silnik. Nagrzewa się i gubi (mechanicznie) Wystarczy, że jedna cewka była kiedyś przegrzana i takie mogą być efekty.
    Ewentualnie coś się wala po obudowie i blokuje od czasu do czasu tarczę.

    Czy po dłuższym działaniu od pojawienia się usterki i zresetowaniu problem nadal występuje?

    0
  • #4 09 Sie 2010 12:18
    misiek1984
    Poziom 14  

    Witam

    Też posiadam ten skaner i u mnie podobnie to wyglądało jak u Ciebie.

    U mnie winę znalazłem w zbyt szybkim zmienianiu kolorów w programach np. z 1 koloru do ostatniego i potem do 3 już potrafił pokazać podwójny kolor.

    Swoją drogą polecam go dobrze wyczyścić to też pomaga oraz sprawdzić czy nic nie hamuje tarczy Pozdrawiam

    0