Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Immobilaizer skoda octavia 2003r.

terpa 09 Aug 2010 08:08 6586 1
  • #1
    terpa
    Level 11  
    Witam mam mianowicie problem z immobilizerem w skodzie octavia 2003r 1.6 benzyna. Po włożeniu kluczyka i przekręceniu go samochodzik na desce rozdzielczej mruga, auto odpala i zaraz gaśnie. Należy kilka razy przekręcić kluczyk w pozycje zapłon dopiero za którymś razem załapuje. Po podłączeniu komputera pokazuje błąd słaby sygnał z transpondera czy coś takiego. Proszę pomóżcie jak naprawić tą usterkę. Pozdrawiam
  • #2
    adamadam22
    Level 2  
    Witam,

    Męczyłem się z takim problemem przez 6 lat w samochodzie Skoda Octavia o1 (rok 2000, 1.9 tdi 90KM, AGR). W zasadzie immobilaizer nigdy nie łapał za pierwszym razem. Trzeba było kilka razy przekręcać kluczyk aby lampka przestała migać.
    Rozwiązanie podsunął mi mechanik, który posiada to samo auto co ja. Otóż polecił mi ściągnąć kierownicę i obudowę pod kierownicą. Wtedy dostajemy się do wtyczek ukrytych pod kierownicą. Od immobilaizera jest ta, która dochodzi do plastiku nałożonego na gniazdo od kluczyka. Jest to wtyczka z dwoma pinami. Ja ją wypiąłem. Potem dmuchnąłem we wtyczkę, a piny delikatnie przetarłem papierową chusteczką. Piny dodatkowo lekko nagiąłem. Ale z tym wyginaniem bez przesady po potem nie nałożycie wtyczki i wyłamiecie piny, bo są one bardzo cienkie. W zasadzie ja je lekko przechyliłem śrubokrętem, a one wróciły na swoje miejsce. Pewnie się coś wygięły ale niewidocznie. Po złożeniu immobilaizer łapie zawsze za pierwszym razem. Problem zniknął.

    Pzdr
    Adam