Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

NAVIHEAVEN NA-7195 nie odbiera wszystkich fal radiowych

rafkos99 09 Sie 2010 15:01 2428 1
  • #1 09 Sie 2010 15:01
    rafkos99
    Poziom 2  

    Posiadam radio wymienione powyżej
    ( http://audiopolska.pl/index.php?p52,na-7195gps ),
    mam problem z odbieraniem takich stacji radiowych jak Rfm max, fama, nawet zetka ;/ jedynie zwykła rmf'ka. Antena jest sprawna, wcześniej miałem zwykłe radyjko pioneera i był git. zakupiłem wzmacniacz antenowy Am/Fm i jest jeszcze gorzej. Proszę o pomoc i z góry dziękuje za jakieś sugestie :)

    0 1
  • #2 14 Wrz 2010 19:16
    uranik
    Poziom 2  

    Miałem ten sam problem. Najpierw jako pierwsze miałem zamontowane Radio Blaupunkta kasetowe St. Louis DJ. W samochodzie wszystkie stacje odbierało idealnie.
    Ta sama antena i kupiłem Naviheaven - tutaj porażka. Ściągneło tylko na 14 stacji w moim mieście zaledwie trzy i jak jeżdziłem po mieście to robiło się raz głośniej raz ciszej a czasami lekkie szumy. Musiałem dokupić wiekszą antenę i dokupiłem wzmacniacz antenowy na allegro (nie mylić z separatorem bo też takie są).
    Poprawa znaczna - wszystkie 14 stacji ściągnęło z automatu. Ogólnie gra prawidłowo już. Tylko brak mi tej głębi dzwięku jakie miało te Blaupunkt.
    Jednak jakość odbioru jest lepsza w tym Blaupunkcie odbierało na mniejszej antenie i bez wzmacniacza lepiej niż Naviheaven z większą anteną i wzmacniaczem. Jak ma się takie porównanie to wtedy widać od razu różnicę - niestety.
    Pozdrawiam
    Uran

    0