Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite A110-293 Po zalaniu, martwa z baterią

Kwicek 09 Sie 2010 20:30 1545 2
  • #1 09 Sie 2010 20:30
    Kwicek
    Poziom 12  

    Witam,
    Mam laptopa jak w temacie - właściciel twierdzi, że wylała się kawa na klawiaturę. Po wizycie w jakimś serwisie stwierdzono, że płyta główna jest martwa i nic z niego nie będzie.
    Objaw na początku rzeczywiście był taki, że nie reagował na nic. Na baterii nie ruszał, na samym zasilaczu też nie, żadne kontrolki nie świeciły.
    Rozebrałem go na części i po tym zaczął dawać znaki życia, tzn. zaczęła świecić dioda "AC-IN" i notek dał obraz, sklejone klawisze powodowały co jakiś czas przepełnienie bufora i piszczał ale dało się wejść do BIOSu.
    Po podpięciu baterii znów zgasł. Kontrolka AC-IN nie świeci, kontrolka ładowania baterii też nie daje znaków życia lecz po wyjęciu baterii znów działa.
    Czy problemem jest tylko bateria czy jakiś układ na płycie ?
    W obecnej chwili nie posiadam innej baterii na podmianę aby wykluczyć uszkodzenie tej, która jest oryginalnie zamontowana.
    Co radzicie ?
    Mogę wrzucić jakieś zdjęcia jeśli to coś pomoże w namierzeniu usterki.

    0 2
  • #2 10 Sie 2010 09:26
    Kwicek
    Poziom 12  

    Witam raz jeszcze,
    Może ktoś podpowie co pomierzyć aby nie pchać się w zbędne koszty - np. zakup nowej baterii jeśli ta okazałaby się sprawna. Obecnie mam dostęp do ogniw i elektroniki bo wypakowałem to z puszki. Coś ewidentnie powoduje zwarcie po wpięciu baterii tylko czy to wina notka czy akumulatora ?

    0
  • #3 12 Sie 2010 14:06
    Kwicek
    Poziom 12  

    Witam,
    Nie ma to jak odpowiadać samemu sobie ale... po rozebraniu baterii i pomierzeniu par ogniw okazało się, że mają bardzo małe napięcia rzędu 0,8V - 1,2V - 2,5V

    Rozlutowałem elektronikę od ogniw i parami podładowałem telefoniczną ładowarką 3 segmenty po czym zmontowałem w puszkę i zlutowałem elektronikę. Po tej operacji na włączonym laptopie zapiąłem baterię i notek nie zgasł lecz po chwili zaczął piszczeć jak by bateria padała (cały czas włączony na zasilaczu). Po paru momentach zgasł. Teraz na zasilaczu gdy zapinam ponownie baterie notek gaśnie ale mogę go na chwilę włączyć - nie tak jak poprzednio był całkiem martwy gdy bateria była podpięta, czasem nie zgaśnie ale po chwili jest sygnał niskiego poziomu naładowania i się wyłącza. Wpięta bateria nie sygnalizuje ładowania kontrolką w notku i w windowsie.
    Pytanie kolejne: czy winą jest tylko wadliwa rozładowana bateria czy jeszcze coś z notka ?

    0