Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Passat B5 Webasto załączane z climatronica?

luk311 30 Gru 2011 21:38 23911 37
  • #31 30 Gru 2011 21:38
    luk311
    Poziom 13  

    Nie wiem jak zaktualizować oprogramowanie, wersję i typ masz na naklejce na panelu, szukaj tego samego typu ,początek 3B2 to wersja angielska, FL ma inny panel( inna ostatnia litera symbolu).
    Passat B5 Webasto załączane z climatronica?

  • Relpol
  • #32 30 Gru 2011 22:30
    piotruch
    Poziom 17  

    Szukaj modułu z rozbitka z odpowiedniego rocznika lub zwróć uwagę na kod na naklejce.
    Moje auto z końca 2003 ma moduł:
    "Control Module Part Number: 3B1 907 044 K
    Component and/or Version: CLIMATRONIC B5GP 0010"
    i działa bez problemu.
    Szukaj zatem 3B1 907 044 K lub ten, który podał LUK311 (o ile auto po lifcie i europejskie). Będzie duża szansa, że znajdziesz właściwy moduł.

    Dodano po 12 [minuty]:

    A tak przy okazji.
    U mnie tryb ogrzewania postojowego "HE" na panelu działa jak AUTO, tylko, że prędkość wentylatora jest ograniczona (maksymalnie wyświetla chyba 4 z 5 kresek).
    Czy można to jakoś zmodyfikować ? Bardziej odpowiadałby mi tryb nadmuchu na szyby i jeszcze mniejsza szybkość wentylatora (pobór prądu).
    Sprzętowe rozwiązanie jak to:

    http://www.youtube.com/watch?v=rp-UE91mP3I

    raczej mi nie odpowiada ;-)

  • #33 31 Gru 2011 08:41
    absbartek
    Poziom 10  

    W sumie to jednej ważnej rzeczy nie napisałem.Mam ten sam problem co LUK311 tyle ze w WV BORA rocznik 99.Myślę, że to zmienia postać rzeczy.Poza tym na klimatroniku nie mam nalepki.Ktoś ją musiał usunąć.Ale z tego co mi podpowiedział LUK311 VAG powinien pokazac mi wszystko co potrzebuje do szukania nowego panelu. Ale zajmę się tym w nowym roku.

  • Relpol
  • #34 14 Sty 2012 18:53
    absbartek
    Poziom 10  

    Witam znowu. Sprawdziłem numer seryjny i wersje oprogramowania mojego panelu Climatronic. Mam 3B1 907 044 C, wersja oprogramowania C 0.5.0. Czyli sytuacja przedstawia się identycznie jak u LUK311. Zamówiłem panel o identycznych numerach ale wersji oprogramowaniu nowszym C 2.0.0. Będę go miał dopiero po weekendzie i mam pytanie do LUK311. Jak ten panel steruje nawiewem podczas pracy Webasto? Czy włączy nawiew na takim biegu jaki był ustawiony przed wyłączeniem auta? Czy w inny sposób? Czy może panel Climatronic steruje nawiewem w zależności od temperatury wewnątrz auta?

  • #35 14 Sty 2012 19:18
    luk311
    Poziom 13  

    Wydaje mi się że panel steruje nawiewem wg parametrów jakie miał nastawione podczas ostatniego wyłączania zapłonu, jeśli był w trybie AUTO lub ECON to sam dobiera parametry, jeśli był ustawiony np. nawiew na szybę to dmucha na szybę itd.

  • #36 16 Sty 2012 18:34
    absbartek
    Poziom 10  

    Witam.Wymiana panelu Climatronic pomogła.Tak jak pisał luk311.Wg mnie nawiew sterowany przez panel Climatronic jest raczej losowy.Nawiew nie włączył się na takiej prędkości wentylatorów na jakiej był ustawiony przed wyłączeniem stacyjki.Postaram się na dniach to rozpracować.Ale ważne jest, że już nawiew się załącza.

  • #37 28 Lut 2012 01:34
    kroolpaw
    Poziom 12  

    Witam.
    Na wstępie chciałem podziękować dla kolegi luk311. Zakładałem webasto u siebie w B5 i byłem zielony na temat instalacji. Człowiek porobił zdjęcia wtyczek i całej instalacji do termo top z/c-d, dodał schemat instalacji na moją pocztę za freee. Szacun dla takich ludzi.
    Do rzeczy.
    Założyłem webasto u siebie w B5 i o dziwo nie wymieniałem Klimatronika, choć zaopatrzyłem się w Klimatronik C 1.0.0 bo taki sam ma mój kolega w B5, w którym było założone webasto od nowości. Mój Klimatronic ma wersję oprogramowania S 9.0 i wszystko chodzi ok. webasto załącza klimatronik i wyłącza bez problemu. Pojawia się napis HE zamiast temp zewnętrznej. Czytając powyższe posty myślałem, że będę musiał też wymienić klimatronik ale jednak nic nie zmieniałem i jest ok. Nie wiem od czego to zależy? Potestuję trochę to załączanie Klimatronika i jak coś będzie nie tak to dam znać. Mam tylko mały problem z samym webastem. Słabo grzeje.... podłączałem do kompa i zero błędów. Wszystko ok a one chodząc ok 15 min nagrzewa wodę w/g wykresu na komputerze do 40 st. Nie wiem co robić?

  • #38 09 Mar 2012 00:19
    kroolpaw
    Poziom 12  

    Ha... I znalazłem przyczynę czemu moje webasto thermo top grzeje słabo wodę. Przyczyną była nieświadomie :idea: założona przeze mnie pompka paliwa od eberspachera. Dziwnym trafem znalazłem gdzieś tu na elektrodzie tele do gościa, który naprawia thermo topy i od razu zapytał mnie czy zakładałem cały komplet, czy zbieraninę ze szrotu. Odpowiedziałem, że zbieraninę, on na to że pewnie pompka jest nie taka jak trzeba, bo eberspachery potrzebują pompki mniej wydajnej, a thermo topy bardziej wydajnej :idea: (choć cykają identycznie z taką samą częstotliwością). I faktycznie, po zakupieniu nowej, już odpowiedniej pompki na allegro webasto ruszyło pełną mocą i w kabinie od razu zaczęło lecieć ciepełko :D . Z mojej strony to wszystko. Pozdrawiam.