Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony CDX-R3300T-dziwne zachowanie

Jerzy Majkut 09 Sie 2010 22:00 1277 6
  • #1 09 Sie 2010 22:00
    Jerzy Majkut
    Poziom 24  

    Witam! dostałem do naprawy radio CDX-R3300 z uszkodzonym układem TDA8588BJ (było zalane jakimś płynem, bo nóżki skorodowały). Po wymianie tego układu komunikacja po szynie jest, napięcie 3,3v jest, ale wyświetlacz nie świeci, a po wciśnięciu przycisku SOURCE załącza się wzmacniacz (na wyjściach pojawia się połowa nap. zasilania) i więcej nic się nie włącza- brak dodatkowych napięć. Czy powodem niesprawności może być jakiś inny element, czy wymieniony TDA 8588BJ, bo naprawa dalej staje się nie bardzo opłacalna? Pozdrawiam.

    0 6
  • #2 10 Sie 2010 00:03
    SP8JZ
    Poziom 33  

    Szczerze mówiąc nie idzie zrozumieć o co pytasz.

    0
  • #3 10 Sie 2010 08:41
    Jerzy Majkut
    Poziom 24  

    Może nie czytałeś dokładnie i potrzebna jest znajomość aplikacji tego układu. Po wymianie tda na nowy załącza się tylko sam wzmacniacz mocy, a pozostałe zasilacze nie (w tym tda znajdują się 4 wzm. mocy, zasilacze: 2x3,3V;6V;8V;10V;2x12V).

    0
  • #4 10 Sie 2010 16:12
    SP8JZ
    Poziom 33  

    A wogóle mierzyłeś już coś? Według noty aplikacyjnej należałoby sprawdzić co się dzieje na wyjściu DIAG albo po prostu odłączyć go od układu i zostawić sam rezystor podciągający. Jaka informacja idzie z niego to doczytałem się tylko zabezpiecza wzmacniacz i reulatory, ale jaka jest logika nie mogę się doczytać. Nota nic nie mówi o logice zabezpieczeń. Pisze, że jeśli występuje błąd to procesor dostaje informację w stanie LOW. Wydaje mi się, że informację o wyłączeniu regulatorów decyduje procesor przez I2C. Do tego sprawdziłbym czy poprawnie działa RESCAP i BUCAP i wyjście RST.
    A tak wogóle odłącz po prostu wszystkie wyjścia regulatorów za wyjątkiem REG2 i sprawa powinna się wyjaśnić. A może po prostu kondensatory od RST wygniły ? W starych mercedesach idzie woda do radia nadmuchem spod wycieraczek musiało być podobnie. W serwisie nie da rady napięć podstawić? Ech nie chce mi się wierzyć

    0
  • #5 10 Sie 2010 21:39
    Jerzy Majkut
    Poziom 24  

    Gdy robiłem te wszystkie pomiary wcześniej miałem masę miernika zapiętą do chassis radia, gdy robiłem powtórnie minusowy przewód podpiąłem do końcówki ujemnej zasilacza i dostrzegłem różne potencjały na końcówkach umasienia TDA 8588 dochodzace do 0,9V i to było przyczyną nie załączania regulatorów. Dziękuję koledze SP8JZ za dyskusję i pomoc w rozwiązaniu problemu. Temat zamykam.

    0
  • #6 10 Sie 2010 23:40
    SP8JZ
    Poziom 33  

    W niektórych radyjkach masa zamyka się przez śrubki od PCB. A u kolegi jak było dokładnie, jeśli można spytać? Przez radiator, czy przez wygnite ścieżki?

    0
  • #7 11 Sie 2010 08:27
    Jerzy Majkut
    Poziom 24  

    To był ten drugi wariant- zgnite ścieżki.

    0
  Szukaj w 5mln produktów