Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Waga telestar AP-150 - nie przechodzi kalibracji

10 Aug 2010 11:19 3203 3
  • Level 13  
    WITAM
    Posiadam wagę TELESTAR AP-150 (nowsza płyta główna z przyciskiem CAL).
    Całą kalibrację przeprowadzam według rozpiski bez problemów lecz po wyłączeniu wagi i ponownym załączeniu waga zgłasza się dobrze (0,00) ale waży tylko do wartości 0,45 (9 działek) i następnie pokazuje "O L" (PRZEKROCZENIE ZAKRESU).
    Próbowałem kilka razy i zawsze jest to samo.
  • Level 10  
    Może źle coś ustawiasz. Napisz krok po kroku jak to robisz
  • Level 24  
    Witam, wagi te mają bardzo prostą budowę nie często się psuły, ale miały pewne mankamenty ( do sprawdzenia połączenie między pomostem, a głowicą -zły kontakt,sprawdzić stan tensometru- rozwarstwienie części aluminium i odklejony mostek, napięcia na PCB 5 i 8 V spuchnięte lub suche elki ) Jak to jest sprawdzone i w porządku to należy sprawdzić jakie jest wskazanie w działkach wew. dla zera (od 3000 do 5000 działek) i dla obciążenia max 150 kg (33000 do 35000 ) odczyt tych danych pozwoli określić czy sprawny jest przetwornik A/D i tensometr . Przy poprawnych wynikach kalibracja zawsze zakończy się komunikatem C-END i potem TEST. Istnieje też możliwość kalibracji wagi niepełnym obciążeniem co często wykorzystywałem przy uszkodzonym czujniku który gubił parametry przy pełnym obciążeniu np. brak liniowości, przeciążenie (przy pełnym obciążęniu napięcie na 10n ICL 7135 pow. 2V)
    powodzenia
    grzeban
  • Level 13  
    Witam

    Waga została naprawiona już dawno. Miałem niepełną rozpiskę ustawień tej wagi. Naprawiałem je dość często i nigdy nie było mi nic potrzebne oprócz kalibracji. Ta sztuka była wcześniej w innym warsztacie i ktoś coś naprzestawiał. Trzeba było wcześniej ustawić zakres (ciężar kalibracyjny) 150,00 kg.