Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Playstation 3 PS3 CECHG04 - dziwne uszkodzenie

Cezi86 10 Sie 2010 19:20 4998 1
  • #1 10 Sie 2010 19:20
    Cezi86
    Poziom 9  

    Nigdzie nie znalazłem jeszcze takiego problemu:

    Mowa o modelu CECHG04.

    Po naciśnięciu POWER przed napędem konsola ODPALA SIĘ (wentylator pracuje, konsola nagrzewa się), ale jest CZARNY EKRAN przez kompozyt i hdmi. Diody: CZERWONA standby->PIKNIĘCIE (rusza wewnętrzny dysk i po chwili słychać parkowanie głowicy)->ZIELONA
    Pad nie jest parowany z konsolą nawet po kablu i naciśnięciu PS (migają diody na nim z częstotliwością ok 1x na 1,5 sek.). Pad jest oryginalny sixaxis od Sony.
    Do konsoli jest podłączony czytnik kart od starszej PS3. Chwilkę po tym jak ustaje aktywność dysku, migną wszystkie trzy diody w czytniku, zapala się ta, gdzie jest karta i w tym samym czasie zaczynają migać diody na padzie.
    Gdy czytnik jest bez kart podczas włączania, tylko migną te trzy diody pod slotami na karty. Do czytnika kart wkładam SD, albo CF (albo obydwie), dioda pod tą kartą mignie kilka razy i zapala się na stałe (jak w PC na Win 7 przy inicjowaniu karty do odczytu)

    Co do czytnika...
    Podpiąłem czytnik kart ze starej PS3 do kabla USB (w PC widzi karty i wszystko jest OK), ale w działającej PS3 (inny egemplarz, niż ten bez obrazu) nie widać zawartości kart w systemie (na układzie GL819 od Genesys Logic). Jak podłączam działającą konsolę do huba i czytnika kart monitora Dell 2709, to zawartość kart pojawia się w tej działającej.

    wyłączanie:
    zielona dioda świeci się
    naciskam i przytrzymuję power przy napędzie
    po chwili gaśnie dioda pod nadal włożoną kartą, konsola ruszy wewnętrznym dyskiem i wyłącza się
    czerwona dioda

    Druga strona medalu - tryb przywracania

    1. POWER i trzymam
    1a włączam przełącznik przy kablu zasilającym
    2. czerwona dioda,
    3. jedno piknięcie
    4. mignięcie diodami czytnika bez włączania na stałe tej, gdzie jest karta
    5. piknięcie
    6. wyłączenie się konsoli i czerwona dioda

    7. POWER i trzymam
    8. zielona dioda
    9. mignie dioda od dysku
    10. piknięcie
    11. mielenie na dysku
    12. chwila przerwy
    13. piknięcie
    14 chwila przerwy
    15. podójne piknięcie
    16. chiwla spokoju
    17. mignięcie diód na czytniku i zaczynają migać diody na padzie
    18. zapala się dioda pod kartą/ kartami w czytniku

    Zachowanie niemal identyczne, z tym że są charakterystyczne piknięcia przy wchodzeniu w tryb przywracania.
    Wygląda na to, że konsola jakby uruchamia się w trybie przywracania, ale nadal nie ma obrazu. Po podwójnym piknięciu, gdzie zwykle wyłazi komunikat o podpięcie pada po kablu widzę jak po chwili zapala się dioda na czytniku kart

    wyłączanie:
    zielona dioda świeci się, świeci się pod kartą w czytniku, diody na padzie migają 1 na 1,5 sek.
    naciskam i przytrzymuję power przy napędzie
    po chwili gaśnie dioda pod nadal włożoną kartą, i gasną diody na padzie
    konsola pomieli wewnętrznym dyskiem i wyłącza się
    czerwona dioda

    Męczę tą konsolę już jakiś czas. Już posunąłem się do tego, że robiłem reflow (ok. 350* 40-70sek na układ) lutownicą na gorące powietrze sporej części elementów (miałem w historii takie akcje i to z dobrymi efektami np. na układach graficznych w laptopach)

    W serwisie (NIE Sonówki) powiedzieli mi że to dysk twardy, ale sprawdzałem ten i jest OK. PS3 nawet bez dysku powinna pokazać komunikat odnośnie jego braku, albo uszkodzenia a tu nic.

    Czyżby były walnięte NAND Flash na mobo?

    Będę wdzięczny za każdą sugestię.

    0 1
  • #2 02 Wrz 2010 13:50
    Cezi86
    Poziom 9  

    Reflow RSX'a i po sprawie.

    1