Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Podłączenie żarówki energooszczędnej do agregatu

krzyskowy007 10 Aug 2010 19:22 5302 17
  • #1
    krzyskowy007
    Level 10  
    Witam. Mam problem jak w temacie, czyli po podłączeniu żarówki energooszczędnej do agregatu następuje praktycznie od razu jej uszkodzenie. Zwykła żarówka działa.
    Agregat mam 3fazowy 2,2kW, po zdemontowaniu dekielka prądnicy jet tam avr czyli jak się gdzieś doczytałem jakby regulator napięcia.
    Na każdej fazie jest po 230V. Napięcie jest stabilne tzn. nie ma za bardzo wahań.
    Teraz moje pytanie. Czy mam niefart do żarówek, czy gdzie szukać przyczyny. Czy mogę podpiąć do tego agregatu elektronikę bo trochę się obawiam by jej nie spalić.
    PS. nie bardzo wiedziałem do jakiego forum przypisać moje pytanie
  • #2
    GrandMasterT
    Level 25  
    Nie widzę powodu dla którego energooszczędna żarówka/świetlówka miałaby się uszkadzać, o ile napięcie jest prawidłowe.
    Co więcej, znaczna większość świetlówek (za wyjątkiem tych, które na wejściu mają powielacz) ma całkowicie w nosie kształt napięcia, aby po wyprostowaniu było wystarczająco.
    Otwórz tą uszkodzoną i zobacz co się stało, może da się coś z tego wywnioskować.
  • #3
    krzyskowy007
    Level 10  
    Problem okazuję się większy, nie tylko żarówki pali, ostatnio miałem więcej czasu i testowałem go. Podpinałem silnik od starej frani. Silnik po chwili pracy zatrzymał się.
    Agregat pali kondensatory. Popsułem w ten sposób 2. Co może być przyczyną??
  • #4
    User removed account
    User removed account  
  • #5
    krzyskowy007
    Level 10  
    Podpinałem żarówkę(czasem mrugnie), podpinałem świetlówkę(jest ok)
    żarówki energooszczędne psuje, psuje kondensatory przy silnikach, boję się wpiąć innej elektroniki by nie spalić. Napięcie na agregacie jest stabilne 230V
    w czym może być problem. Zła sinusoida?? za wielka częstotliwość??
  • #6
    GrandMasterT
    Level 25  
    Podłącz oscyloskop na wyjście to się dowiesz. Sinusoida - wątpię, bo nie uszkadzałoby świetlówek. Prędzej częstotliwość.
  • #7
    krzyskowy007
    Level 10  
    na agregatach za bardzo się nie znam. Czy agregat musi być uziemiony??
    Czy ma to wpływ. Próbowałem zmierzyć częstotliwość multimetrem. Ale nie idzie zmierzyć. Szaleje na każdej z faz. Jest też straszna rozbieżność między pomiarami. Szaleje w innych zakresach
  • #8
    User removed account
    User removed account  
  • #9
    krzyskowy007
    Level 10  
    Udało mi się zmierzyć częstotliwość na każdej z faz. Na 1 było 120Hz, na 2 i na 3 było 240Hz.
    Zacząłem się bawić regulatorem napięcia i nic to nie dało. Wpadłem na pomysł by zmniejszyć obroty silnika i teraz mam coś dziwnego.
    na 1 i 2 fazie mam 50Hz a na 3 90Hz. Czy jest to możliwie?? czy mój sprzęt oszalał.
    W każdym bądź razie na każdej z faz podpinałem zwykłą żarówkę a do tego energo-oszczędną i sukces. Tym razem żarówka działa
  • #10
    GrandMasterT
    Level 25  
    Może masz jakieś przebicie między fazami ? Nadal obstawiam, że obserwacja przebiegu na wyjściu przy obciążeniu np. żarówką dużo wniesie w kwestii diagnozy usterki.
  • #11
    krzyskowy007
    Level 10  
    raczej na pewno. Problem w tym że nie mam oscyloskopu. To by wszystko wyjaśniło.
    Jako ciekawostkę dołożę że: przy pomiarze częstotliwości nie ma znaczenia polaryzacja. a na tej fazie co jest ok 90HZ jak się zamieni przewody miernika jest 65HZ.
    Na pozostałych jak by nie mierzył jest 50Hz
  • #12
    cignacy
    Level 11  
    Prawdopodobnie masz "ruchome" zwarcie w obwodzie wzbudzania generatora lub przetartą izolacja uzwojenia wyjściowego dającą pulsujące zwarcie fazy z masą w takt drgań agregatu. Proponuję odpiąć regulator, odłączyć środek uzwojeń od masy(zero) i zmierzyć stan izolacji uzwojeń roboczych megomierzem 500 lub 1000V.
  • #13
    janhen
    Level 22  
    Witam
    Bardzo prawdopodobne że przyczyną uszkadzania się kondensatorów leży w harmonicznych powstających w uzwojeniu generatora agregatu .Na to wskazuje tez zmierzona częstotliwość .Jeżeli tak jest to może pomóc tylko dobry filtr sieciowy.
    Pozdrawiam
  • #14
    sp5wcx
    Level 33  
    Obserwowałem kształt napięcia wyjściowego na wyjściu tych tańszych agregatów bezszczotkowych, ze wzbudzeniem "kondensatorowym". Zaobserwowałem liczne "szpilki" na sinusoidzie napięcia, których amplituda malała wraz ze wzrostem obciążenia. Może u Ciebie te szpilki mają bardzo dużą wartość, a typowy woltomierz pokazał uśrednioną wartość napięcia, zbliżoną do znamionowego. U mnie te "szpilki" na jednym z badanych agregatów na biegu jałowym miały amplitudę ponad 400V (woltomierz napięcia skutecznego pokazywał 240V), co mogłoby skutkować przebiciem na przykład diod w prostowniku urządzenia elektronicznego. Taki prostownik ma każda świetlówka kompaktowa, a siedzą tam diody o maksymalnym napięciu wstecznym 400V, co w normalnych warunkach wystarcza. Zwykła żarówka jest na tak krótkie szpilki zupełnie odporna.
    Ale w instrukcjach tych agregatów było napisane że nie nadają się do zasilania czułej elektroniki.
    Takich "szpilek" nie zaobserwowałem w agregatach z klasyczną prądnicą synchroniczną, nawet tych z lat 70-tych ub. wieku, choćby poczciwy polski PAB-2.
    Rozwiązaniem może być podłączanie czułych urządzeń do agregatu już obciążonego jakimś obciążeniem typowo rezystancyjnym (grzejniki, żarówki ...), albo za radą przedmówcy, zastosowanie dobrej klasy filtru LC, który wygładzi te "szpilki".
  • #15
    GrandMasterT
    Level 25  
    sp5wcx wrote:
    U mnie te "szpilki" na jednym z badanych agregatów na biegu jałowym miały amplitudę ponad 400V (woltomierz napięcia skutecznego pokazywał 240V), co mogłoby skutkować przebiciem na przykład diod w prostowniku urządzenia elektronicznego. Taki prostownik ma każda świetlówka kompaktowa, a siedzą tam diody o maksymalnym napięciu wstecznym 400V, co w normalnych warunkach wystarcza.


    Niestety nie jest to prawda, praktycznie w każdym kompakcie, nawet w tych najgorszych, na wejściu siedzą diody 1N4007, które wytrzymują 1kV w kierunku zaporowym, szpilki nawet do 1,2kV.
  • #16
    sp5wcx
    Level 33  
    Chińczycy są mistrzami jeśli chodzi o produkcję "malowanek". Na obudowie nadrukują wszystko co akurat klient chce kupić.
  • #17
    GrandMasterT
    Level 25  
    To wyjmij taką diodę i zobacz jakie ma napięcie przebicia, przecież to łatwo sprawdzić. Większość wytrzymuje nawet więcej niż w katalogu napisano.
  • #18
    janhen
    Level 22  
    Witam
    To że świetlówka działa przy obniżonych obrotach silnika i zmniejszonej częstotliwości do 50Hz i 90 HZ , to wskazuje na szkodliwe oddziaływanie przy pełnych obrotach silnika harmonicznych wytwarzanych przez generator. Podobnie z kondensatorami (pralki) które są bardzo wrażliwe na oddziaływanie harmonicznych i szybko się uszkadzają. Piki napięcia mogą być tłumione przez kondensator pralki . Pozdrawiam