Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Soundcraft Gigrac 1000 ciągły problem z tranzystorami mocy

11 Sie 2010 20:49 4306 15
  • Poziom 11  
    Witam!!
    Prosiłbym o informacje dotyczące możliwej przyczyny częstych awarii tranzystorów mocy w wymienionym w temacie powermixerze. Urządzenie używamy w zespole od roku i w tym czasie dwa razy były wymieniane zaznaczone na zdjęciu tranzystory mocy MJ15025G a pomimo tego znów są do wymiany. Końcówka jest dwukanałowa i w drugim kanale ten problem nie występuje.

    Soundcraft Gigrac 1000 ciągły problem z tranzystorami mocy

    Czy te tranzystory powinny być parowane z sąsiednimi NPN MJ15024G? Czy jakieś znaczenie ma literka "G" w symbolu tranzystora? Czy dobrze rozumiem z informacji w internecie, że to tylko typ obudowy bezołowiowej. Po pierwszej naprawie zauważyłem też, że został wymieniony tylko jeden tranzystor i po pomiarach multimetrem okazało się że ma inne parametry. Czy może to być przyczyną?

    Może Ktoś ma jakiś pomysł czym mogą być spowodowane te częste awarie tranzystorów (akurat tylko tych dwóch) Szczerze mówiąc to się już zastanawiam czy aby osoba która to naprawiała nie odwala po prostu zwykłej chałtury.

    Prosiłbym o pomoc
    Pozdrawiam
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 15  
    Witam
    W tego typu konstrukcji nalezaloby zwrocic uwage na otaczajace tranzystor czesci czyli rezystory mocy i tranzystor sterujacy. Przy wymianie ja wymienilbym zawsze pare, czyli dwa zaznaczone przez kolege tranzystory.
    Gdy uszkodzeniu ulega jeden tranzystor drugi pozostaje nadmiernie obciazony co moze spowodowac jego zniszczenie lub pogorszenie wlasciwosci.
    Oporniki 0.47ohm w warunkach domowych nie da sie przetestowac (sprawdzic dokladnej wartosci) wiec ja tez bym je wymienil.
    Mysle, ze parowanie tranzystorow nie ma tu tak wielkiego znaczenia.
    Co do literki "G" nic nie znalazlem, ale to co kolega pisze jest bardzo prawdopodobne.

    Pozdrawiam

    Ps. Przepraszam za brak polskich liter
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 43  
    Tak to wygląda że ktoś odwalił naprawę byle było.Tak te tranzystory pracyją w parze muszą mieć takie same parametry.chcesz dobrze dobrać tranzystory to trzeba kupić tranzystory.Cyfrowy multimeter w dłoń i posprawdzać każdego tranzystora Hfe.
  • Poziom 34  
    Witam. Przede wszystkim jakość połączenia termicznego z radiatorem (ważniejsze niż hfe). Jakie napięcia na R6 i R27? Czy na wyjściu jest dokładnie 0V DC?
  • Poziom 15  
    Witam

    Przygladam sie postom kolegow i w tym konkretnym przypadku mysle ze wazniejsze od hfe (co odbija sie na pradzie bazy) jest to zeby rezystory R32 i R27 mialy identyczne wartosci i dzieki temu poziom mocy wydzielany w obydwuch tranzystorach byl jak najbardziej zblizony. Oczywiscie prad spoczynkowy musi byc poprawnie ustawiony.

    Pozdrawiam
  • Poziom 11  
    Dzięki za odpowiedzi. Jutro kupie i wymienię tranzystorki, i pomierzę te napięcia. Tylko gdzie tu się ustawia bias? Pota żadnego nie znajduję
    Pozdrawiam

    P.S. "Przeleciałem" wszystkie końce mocy miernikiem na hFE i się okazało, że tym razem jednak padły chyba wszystkie tranzystory mocy - 4 sztuki mają wartość 6, dwa mają zwarcie (te o których pisałem wyżej) i dwa ok 60. Czy te z wartością 6 mam uznać za uszkodzone? Przewodzenie baza - emiter i baza kolektor ok 570 kolektor-emiter brak w obie strony czyli ok tylko wartość beta pokazuje mi 6 Czy taki tranzystor nadaje się do użytku?

    P.S.2 Które to są tranzystory sterujące? TR1 i TR17?
  • Poziom 15  
    Witam

    Tutaj:
    http://www.datasheetcatalog.org/datasheet/mospec/MJ15025.pdf
    producent podaje hfe w zakresie pomiedzy 5 a 60, w innych datasheet nawet do 150.
    Tranzystory zwarte oczywiscie w kosz.Tranzystory sterujace koncowka TR17 i TR18 z czego TR17 dziala jako ogranicznik gdy napiecie na R35 przekroczy granice saturacji bazy.
    Co do bias to tranzystor TR3 ma punkt proby na bazie , w jego ustawieniu bierze udzial ntc TH1 , tylko nie wiem co jest podlaczone do zlaczki CN3 i moze to byc potencjometr.

    Pozdrawiam.

    Ps.Przepraszam za brak polkich znakow
  • Poziom 11  
    Na złączce CN3 jest zworka ale na schemacie płytki zasilania który zamieszczam poniżej jest chyba jakieś podłączenie do transoptora?! Teraz to już kompletnie nie wiem o co tu chodzi Jakiś autobias czy co?

    Soundcraft Gigrac 1000 ciągły problem z tranzystorami mocy

    Czy ktoś z Was może wie lub ma jakiś pomysł jak ustawić prąd spoczynkowy?
  • Poziom 11  
    Witam
    Czy naprawdę nikt nie wie jak ustawić prąd spoczynkowy w tym wzmacniaczu?
  • Poziom 29  
    W niektórych wzmacniaczach (n.p. Peavey'a) nie ma regulacji prądu i podejrzewam, że tu jest taki przypadek. Prąd spoczynkowy zależy od stosunku oporności R11 i R12 (i jak widać nie można tego łatwo zmienić). Dodatkowo zależy od sprawności tranzystora TR3. W szczególności spalony TR3 może dawać dziwne objawy. Stawiałbym, że jednak jeszcze jakieś elementy są uszkodzone.
    Jeśli uda Ci się to uruchomić, to sprawdź spadki napięcia na opornikach emiterowych tranzystorów wyjściowych. Jeśli są duże rozbieżności, to trzeba dalej szukać uszkodzonych elementów. A jakie jest napięcie na emiterze i kolektorze TR3?
    Tranzystorów nie trzeba dobierać (bo pracują jako wtórniki emiterowe) ale oczywiście muszą mieć zbliżone parametry. Bardzo ważny jest dobry kontakt termiczny tranzystorów do radiatora. Dodatkowo sprawdziłbym obwód Zobla (ten na wyjściu). To mogą być n.p. jakieś oscylacje i tranzystory nie wytrzymują.

    Marek
  • Poziom 11  
    Witam
    Dziś przyszły w końcu zamówione tranzystory wymieniłem wszystkie, poskładałem cały wzmacniacz do kupy z zamiarem dokonania pomiarów. Niestety po złożeniu wszystkiego wzmacniacz nawet nie ruszył. Po przejrzeniu płytki końcówki mocy stwierdziłem, że wszystko jest ok. Na płytce zasilacza znalazłem natomiast coś co potwierdziło moje przypuszczenia, że osoba która wcześniej naprawiała ten wzmacniacz odwaliła kawał chały. Rezystory R84 i R85 zostały zamienione na dwa połączone szeregowo 9R1 5W. No i się spaliły najprawdopodobniej z powodu zbyt małej mocy. Poniżej zamieszczam fragment schematu który cały jest parę postów wyżej z rysunkiem jak to zostało zrobione.

    Soundcraft Gigrac 1000 ciągły problem z tranzystorami mocy

    Czy mogło to według Was powodować te ciągłe problemy z tranzystorami mocy?
    Pozdrawiam i dzięki za odpowiedzi
  • Poziom 29  
    Co to znaczy, że "wzmacniacz nie ruszył"? Ten wzmacniacz składa się z zasilacza i końcówki mocy. Czy zasilacz działa? Jeśli działa, to czy są jakieś napięcia w końcówce? Napisz coś konkretnie. Jak oporniki są spalone, to warto sprawdzić też ten przekaźnik RLY1.

    Marek
  • Poziom 11  
    Nie uruchomił się po prostu. Napięcia na końcówkach brak, jest więc problem z zasilaczem impulsowym. Wymieniłem rezystory w zasilaczu i nadal nie działa. Grzeją się bardzo mocno termistor TH3 i kondensator C49.Może ktoś z Was wie czym to może być spowodowane. Wciąż szukam co się jeszcze mogło uszkodzić.
    W jaki sposób miernikiem mogę sprawdzić FET1?
    Pozdrawiam
    Marcin
  • Poziom 29  
    Dracoolia napisał:
    Nie uruchomił się po prostu. Napięcia na końcówkach brak, jest więc problem z zasilaczem impulsowym.

    To czemu piszesz, że wzmacniacz Ci nie działa i sugerujesz uszkodzenie końcówki jak po prostu zasilacz Ci nie startuje? To tak jakbyś pytał o uszkodzenie gaźnika w samochodzie a zapomniał powiedzieć, że nie masz benzyny w baku :D.
    Naprawa takiego zasilacza nie jest banalna, bo występują tam groźne dla życia napięcia - jego część jest galwanicznie połączona do sieci. Przede wszystkim powinieneś pracować odizolowany od sieci (transformator separujący). Po drugie powinieneś dysponować sprzętem typu oscyloskop (też odseparowany od sieci). Po trzecie powinieneś rozumieć jak działa taki zasilacz.
    Dracoolia napisał:

    Wymieniłem rezystory w zasilaczu i nadal nie działa. Grzeją się bardzo mocno termistor TH3 i kondensator C49.Może ktoś z Was wie czym to może być spowodowane.
    Grzanie TH3 na pewno jest spowodowane zbyt dużym prądem przez niego płynącym. A kondensator - może dostaje za duże napięcie?
    Dracoolia napisał:

    W jaki sposób miernikiem mogę sprawdzić FET1?
    Najczęstszym uszkodzeniem FET-ów jest zwarcie, więc zwyczajnie omomierzem. Ale jeśli tego nie wiesz, to ja bym bardzo uważał przy tej naprawie.
    Naprawa tego zasilacza jest prosta; oglądasz schemat i rozumiesz jak działa, sprawdzasz po kolei od wejścia napięcia i sygnały; czy napięcie za mostkiem jest, czy przetwornica jest zasilana, czy na wyjściu przetwornicy są impulsy sterujące do FET-ów, itd. Niestety nie jest to aż tak prosto jak przy klasycznym zasilaczu gdzie sprawdzasz dwa napięcia i już wszystko wiesz.

    EDIT: ciekawe jest jak doszło do uszkodzenia tego zasilacza. Przecież poprzednio ponoć działał. Wiesz coś więcej na ten temat?

    Marek
  • Poziom 11  
    Marek2006 napisał:

    To czemu piszesz, że wzmacniacz Ci nie działa i sugerujesz uszkodzenie końcówki jak po prostu zasilacz Ci nie startuje? To tak jakbyś pytał o uszkodzenie gaźnika w samochodzie a zapomniał powiedzieć, że nie masz benzyny w baku :D.
    Marek

    Napisałem wyżej nie doczytałeś chyba. Padły tranzystory mocy (miernik pokazuje zwarcie E-K) więc według Ciebie to jaka diagnoza? Jak widzisz popękany gaźnik to chyba nie musisz lać benzyny aby stwierdzić, że jest niesprawny :)

    Marek2006 napisał:
    A kondensator - może dostaje za duże napięcie?

    Czym to może być spowodowane?

    Marek2006 napisał:
    Najczęstszym uszkodzeniem FET-ów jest zwarcie, więc zwyczajnie omomierzem. Ale jeśli tego nie wiesz, to ja bym bardzo uważał przy tej naprawie.

    Być może niejasno się wyraziłem. Nie chodzi mi o sprawdzenie czy niema zwarcia ale coś w rodzaju bety w przypadku bipolarnych.

    Marek2006 napisał:
    ciekawe jest jak doszło do uszkodzenia tego zasilacza. Przecież poprzednio ponoć działał. Wiesz coś więcej na ten temat?

    Gdzie ja napisałem, że wcześniej działał?
    Ten powermixer uruchamia się w ten sposób-
    1)włączają się wiatraki na końcówce i w zasilaczu w trybie high speed
    2)zapalają się diody na panelu przednim.
    3)załączają się kolumny i wiatraki przechodzą w tryb low speed.
    Czyli tzw. soft start.

    Gdy jest coś uszkodzone to kolumny się nie załączają a cały powermixer po punkcie 2 się wyłącza. Tak było za poprzednimi razami gdy dwa razy padły tranzystory mocy.
    Tym razem wokalistka po wyłączeniu się, jeszcze kilka razy próbowała go uruchomić. Urządzenie przeszło kilka razy punkty 1 i 2, i przestało całkowicie reagować. Jedynym efektem po włączeniu przycisku "power" jest grzanie się TH3 i C49.
    Wymieniłem w końcówce tranzystory i rezystory mocy, jeden sterujący, sprawdziłem miernikiem pozostałe elementy na płytce końcówki mocy i próbowałem uruchomić aby zmierzyć wartości o których pisali Koledzy wyżej.
    Niestety powermixer nie uruchomił się więc stwierdziłem brak napięcia na tranzystorach mocy i wyjściach zasilacza. Czyli logicznym jest, że został również uszkodzony zasilacz impulsowy.
    Najpierw stwierdziłem defekt tranzystorów mocy a po ich wymianie również defekt zasilacza impulsowego. Wszystko napisałem w postach powyżej. Więc nie wiem czego nie rozumiesz Marku

    Pozdrawiam
    Marcin
  • Poziom 29  
    Nie wiem, ja mam słaby wzrok ale mniej więcej do 10-tego postu nie wspomniałeś, że jest jakikolwiek problem z zasilaczem. Wszyscy odpowiadający odpowiadali na temat tranzystorów w końcówce. Może o tym myślałeś ale jakoś tu nie widzę abyś o tym wspominał. Dopiero później wspomniałeś o opornikach w zasilaczu.
    Wielokrotne próby właczenia tego typu wzmacniacza (z zasilaczem impulsowym) jak widać nie są dobrą metodą. Możesz to wytłumaczyć wokalistce :-). Niestety, przy pierwszych objawach nieprawidłowego działania, taki wzmacniacz musi trafić do serwisu. To jest koszt jaki się płaci za małą wagę sprzętu.
    Tu niewiele mogę poradzić więcej - już wszystko napisałem. Mając odpowiedni sprzęt i dokładnie rozumiejąc sposób działania zasilacza, sprawdzasz wszystko po kolei tak jak napisałem. Taki zasilacz może nie startować z wielu powodów. Składa się z wielu części i usterka każdej z nich może spowodować problemy z uruchomieniem. I odpowiedź dlaczego konkretna część się grzeje niewiele Ci da. Tu naprawdę trzeba rozumieć całość (w sensie działania zasilacza).
    Możesz zadzwonić tu: http://www.essaudio.pl/index.php?option=com_content&view=article&id=1125&Itemid=510 i spytać się, czy coś wiedzą na temat uszkodzenia tego zasilacza i tranzystorów. Być może to jest częściej spotykana usterka.

    Marek