Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ciężki przypadek Bosch CD/MP3 Panda 169

jaceknokia 13 Sie 2010 15:07 2117 6
  • #1 13 Sie 2010 15:07
    jaceknokia
    Poziom 10  

    Witam serdecznie. Zakupiłem takie radyjko. Włożyłem do autka, wpisałem kod i radio zaczęło funkcjonować. Wszystko było super przez 20 minut, ponieważ radio po tym czasie się wyłącza. Dzieje się to na postoju jak i podczas jazdy. Pomyślałem że nie jest do końca rozkodowane więc oddałem do elektronika. I tutaj zaczął się koszmar. Fachowiec jak z koziej ... trąbka nie usunął problemu ( radio dalej się wyłącza po 20 minutach ) ale na dodatek uszkodził Tuner ( nie można zaprogramować żadnej stacji ) Teraz podłączyłem kabelki od CAN-a i myśle ze na innym radiu nie grzebanym powinno wszystko działać. Moja panda do dynamic, klima, abs, halogeny, centralny, wiec body powinien obsłużyć CAN do radia.
    Jeśli się mylę proszę mnie naprowadzić. Pozdrawiam
    Ciężki przypadek Bosch CD/MP3 Panda 169

    0 6
  • #2 16 Sie 2010 10:10
    Nico7
    Poziom 18  

    Wg mnie radio zachowywało się bardzo prawidłowo jeśli wyłączało się po 20 minutach grania bez podłączonej sieci CAN; Niestety te modele tak mają że ich pełna "funkcjonalność" wymaga żeby zamonowane były w aucie gdzie sieć CAN jest podciągnięta do radia....

    0
  • #3 16 Sie 2010 11:29
    jaceknokia
    Poziom 10  

    A sprawa jest taka, że znalazłem wtyczkę co odpowiada od CAN-a klimatyzacji, a klima i radio są na tej samej szynie. Już wszystko mam podłączone tylko teraz pytanie. Czy jeśli radio już było dłubane w środku ( tzn. można go uruchomić bez CAN-a, tylko się wyłącza ) czy jak teraz podepnę takie to czy wszystko będzie ok?

    EDIT. Can podłączony. Radio funkcjonuje jak radio fabryczne. Wszystkie jego specjalne funkcje działają. Musiałem zamontować jednak opóżniacz do Cana bo jednak body nie ma RADIA wpisanego i na liczniku wywala bład i sobie mruga wyświetlacz. Z opóżniaczem gra i buczy :)

    0
  • #4 04 Sty 2014 01:22
    zbyniu33
    Poziom 6  

    Kolego mam podobny problem po zamontowaniu radia mruga mi licznik. Napisz co to za cudo ten opozniacz do cana. Gdzie mozna to zrobuc i za ile. Z gory dziekuje

    0
  • #5 04 Sty 2014 01:27
    jaceknokia
    Poziom 10  

    Jaśli mruga Ci licznik nie trzeba już żadnego opóźniacza. Wystarczy jak znajdziesz w okolicy kolegę który posiada Fiat Multi Scan i wykona Ci procedurę proxi - adaptacja

    Examiner w ASO niestety tego nie potrafi :)

    Powiedź czy dokładałeś kabelki do wtyczki przy radiu czy już je miałeś?

    PandaClubPolska

    Pozdro

    0
  • #6 04 Sty 2014 01:33
    zbyniu33
    Poziom 6  

    Dzieki za szybka odpowiedz. Wszystkie kabelki byly nic nie dokladalem. Chwiliwo jezdze ztym mrugajacym licznikiem ale xhcialbym zeby bylo ok. Czy wiesz mize kto z lodzi lub okolic moze mi pomoc?

    0
  Szukaj w 5mln produktów