Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus Z96JM (asmobile), dioda zsilacza miga laptop nie wstaje

kubart 13 Sie 2010 15:41 5276 11
  • #1 13 Sie 2010 15:41
    kubart
    Poziom 12  

    Mam laptopa jak w temacie. Po podpięciu zasilacza jego dioda zaczyna migać a mosfet TPC8107 bardzo się grzeje (jego podmiana na inny egzemplarz nie rozwiązuje problemu). Podpięty sprawny zasilacz (sprawdzane na dwóch) od razu daje po wpięciu do gniazda 6V.

    Proszę o jakieś wskazówki

    0 11
  • Pomocny post
    #2 13 Sie 2010 23:05
    danb
    Poziom 20  

    Proponuję podłączyć laptopa do zasilacza z regulacją prądu. Zacząć od małych wartości i zwiększać stopniowo. Usterka szybko powinna się zlokalizować. Proponuję sprawdzić również stabilizator 5 V na płycie. Znajduje się on w okolicach przycisku włącznika i posiada oznaczenie 78L05.

    0
  • #4 18 Sie 2010 20:24
    kubart
    Poziom 12  

    Dziękuje wszystkim za pomoc, ale niestety nie udalo sie namierzyć przyczyny,stabilizator 5 V o , którym pisze "danb" wyglada na sprawny choć nie do końca mogę zaufać swoim umiejetnościom z zakresu pomiarów.
    Coś widocznie wcześniej uśmierciło płytę :(

    0
  • #5 14 Lut 2013 20:03
    staanislaws
    Poziom 14  

    Witam mam podobny problem z ta płytą,Gniazdo ładowania pin +18V był na płycie troche przypalony .Wyczyściłem pad podlutowałem ale nadal jest to samo dioda zasilacza miga pulsuje a napiecie mierzone skacze miedzy 7v a około 0V .Miałby ktoś chcemat tej płyty lub podpowiedź gdzie szukać problemu z ładowaniem .

    0
  • #6 14 Lut 2013 20:34
    boro1234567
    Spec od komputerów

    staanislaws napisał:
    Miałby ktoś chcemat tej płyty lub podpowiedź gdzie szukać problemu z ładowaniem .

    Oznaczenie płyty?

    0
  • #8 14 Lut 2013 21:16
    staanislaws
    Poziom 14  

    Może trzeba podmienić układ TPC8107 lub 78L05 ???? .Nie wiem dlaczego pin zasilający na gnieździe był troszke nadpalony czy to moze temu ze ktos czesto wyciagał i wkładał zasilacz.Wyczytałem też gdzieś ze może być małe zwarcie do masy na tym wypalonym częsciowo padzie .Chciałbym na razie zrobić tak żeby w zasilaczu nie migała już dioda światło zielone .Może na początek zdemontuje te 2 układy i sprawdze czy nadal jest zwarcie .

    Dodano po 1 [minuty]:

    Zdięcie okolicy gniazda i widok na te 2 układy

    0
  • #9 14 Lut 2013 21:28
    staanislaws
    Poziom 14  

    Gdy miałem jeszcze nie rozebranego laptopa ruszając wtyczką z tyłu na różne sposoby udało mi się raz że zapaliła sie dioda chyba od ładowania zielona i zastanawiam się nad tym czy czasami na plusowym padzie gniazda zasilania czy tam przypadkiem nie robi zwarcia do masy ?

    0
  • #10 14 Lut 2013 23:05
    misiupan
    Poziom 35  

    staanislaws napisał:
    Witam mam podobny problem z ta płytą,Gniazdo ładowania pin +18V był na płycie troche przypalony .Wyczyściłem pad podlutowałem ale nadal jest to samo dioda zasilacza miga pulsuje a napiecie mierzone skacze miedzy 7v a około 0V .Miałby ktoś chcemat tej płyty lub podpowiedź gdzie szukać problemu z ładowaniem .



    Odizoluj + gniazda zasilania od tej przypalonej części płyty- jeżeli na samym gniazdku zasilania stwierdzisz omomierzem małą oporność.

    0
  • #11 15 Lut 2013 15:26
    staanislaws
    Poziom 14  

    Postaram sie odłaczyc tego + od reszty i podpiąć bezpośredni do jakiegos punktu lutowniczego na lini + i zobacze czy nadal bedzie skakac zasilanie

    0
  • #12 24 Lut 2013 19:05
    staanislaws
    Poziom 14  

    Odizolowane od zasilania pin plusowy zemontowałem 2 cewki oraz kondensator i sprawdziłem czy nie ma zwarcia do masy i okazuje sie ze pin plusowy jest OK w stosunku do masy lecz mierząc dalej za cewką między masą a pinem za cewkami jest 14k na mierniku po założeniu cewek napięcia spada od razu z 19 na 6-7V .Gdzie mam dalej szukać na MOSFETach ???? mam tu TPC 8107 oraz MW78L05 chyba stabilizator .

    Dodano po 14 [minuty]:

    Elementy na czerwono zdemontowałem a na żółto mam sprawdzić lub ewentualnie wylutować i wtedy pomierzyć czy nadal będzię 7V za cewkami Asus Z96JM (asmobile), dioda zsilacza miga laptop nie wstaje

    Dodano po 5 [godziny] 15 [minuty]:

    Wymieniłem TCP 8107 na inny sprawny i po załozeniu go od razu przygasa dioda na zasilaczu i jest napięcie 7V .Stabilizator wymontowałem założony był tylko ten TCP 8107 wiec zwarcie jest gdzieś nadal .Nie wiem gdzie mam teraz szukać.

    0
  Szukaj w 5mln produktów