Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wyjątkowo słaby zasięg sieci w mieszkaniu (?)

13 Sie 2010 16:31 3342 11
  • Poziom 9  
    Witam serdecznie

    na początek powitanie :) - jestem tu nowy, choć korzystałem z zawartych na forum informacji już wcześniej.

    Teraz sprawa: mam następujący problem. Mieszkam w mieszkaniu, 3 pokoje, nowe budownictwo. Mam Internet przez UPC, 25Mbit i podpięty router Wifi. W dużym pokoju jest router, na poziomie podłogi, schowany w drewnianej szafeczce. Szafeczka jest z litego drewna, ale raczej mała i skromna, nie są to drewniane bale.

    W dwóch małych pokojach mam dwa laptopy i komputer stacjonarny. Laptopy działają przez wbudowane karty wifi - bezproblemowo na całym obszarze mieszkania. Komputer stacjonarny ma kartę na PCI oraz drugą na USB.

    I tu się zaczyna problem. Komputer stacjonarny nie może się połączyć z siecią poprzez kartę na PCI, jedynie po wywleczeniu go na sam środek pokoju łapie dwie kreski, które zrywa co 5 minut. Brak zasięgu sieci. Karta USB łapie sygnał o kreskę-dwie lepiej, zwłaszcza po wpięciu w przedni panel obudowy. Wysunięcie jej na pół metra do góry na koncentratorze USB poprawia sygnał do 3-4 kresek i jest OK, choć czasami również rwie (ale to raczej port USB mi się resetuje, karta zamiera i trzeba ją wyciągnąć i włożyć ponownie).

    Komputer stoi w kącie, ale nie jest zabudowany dookoła. Sygnał przechodzi przez 3 ściany z czego dwie solidne, wszystko z cegły plus glazura w łazience. Laptopy łapią w tym miejscu zwykłymi kartami wifi g na zasięg "dobry".

    Tydzień temu zmieniłem kartę na lepszą "n" kę z trzema antenami i jest identycznie, bez zmian. Wymieniłem również router na nowy, N, z trzema antenami i kupa, jest chyba nawet gorzej, bo jak zamykam drzwi, to nawet karta na USB zamiera.

    Całkowity dystans do komputerów od routera to max 7 metrów.
    Obawiam się, że to jakiś problem z obudową kompa, która zakłóca radio, ale też coś z nowym routerem, skoro zamykanie drzwi potrafi wywalić nawet łącze na lapku.

    Jestem amatorem, nie znam się i nie dłubię za dużo w sprzęcie. Pomóżcie proszę, i w miarę łopatologicznie plz.


    Moja konfiguracja:
    płyta: ASROCK Extreme X58
    RAM: 12Gb DDR3 2000Mhz
    Intel I7 920 @3,33Ghz
    Karta GF GFX260 1gb
    Windows 7
    stery pod W7

    Router: dawniej Netgear WGR614, obecnie TP-Link WR1043ND (zdaje się słabszy !, muszę go z szafeczki wyciągać przy pracy w N)

    Karta wifi na PCI w kompie: dawniej TP-Link TL-WN350GD, obecnie TP-Link TL-WN951N

    Karta na USB - nie wiem dokładnie, Pentagram na G, za 40 PLN z Saturna.
  • Specjalista Sieci, Internet
    Cytat:
    Obawiam się, że to jakiś problem z obudową kompa, która zakłóca radio

    i to jest poprawna odpowiedź.

    Użyj anteny na kabelu 1-2 m podłączonej do karty PCI lub użyj karty USB na kablu USB do 5m kabel.
  • Poziom 9  
    witaj, dzięki za odpowiedź

    rozumiem, że wszystkie 3 anteny z nowej karty muszę pociągnąć na kabelkach? Kurczę, jeśli tak, to średnio "bezprzewodowe" się to rozwiązanie robi..

    właśnie dlatego kupiłem N-kę, bo ma ponoć większy zasięg, a tu żadnej różnicy. Gdybym chciał przedłużać - to jak, kupuje się sam kabel czy całą antenę? I jeśli tak, to proszę powiedz jaką.

    dzięki
  • Specjalista Sieci, Internet
    > TP-Link TL-WN951N
    ale jeż !

    Jak obrócisz komputer "zadem" w stronę routera to czy jest lepiej ?

    Te trzy anteny to tzw anteny w systemie diversity, wydaje mi się że można wyciągnąć na wierzch tylko jedną a pozostałe dwie _należy_ wówczas odkręcić.

    Sam używam USB na kablu do laptopa bo można kartę postawić w miejscu optymalnego odbioru bez względu na to gdzie stoi komputer.

    Dodano po 1 [minuty]:

    Czy wszystkie urządzenie WIFI wspierają "N" ? jeśli tak to w ustawieniach routera ustaw "tylko N".

    Dodano po 1 [minuty]:

    poexperymentuj z innym ustawieniem routera, wyżej, poza szafką, w innym miejscu, pod sufitem przykryty kwiatkiem.
  • Poziom 9  
    dzięki ponownie

    jak odwrócę kompa to pojawia mi się zakres na jedną kreskę, normalnie zakresu brak.

    niestety, lapki mają tylko "g", i mam ustawienie mixed bgn

    routera nie ruszę :/

    a ta antena, to jaka?
  • Specjalista Sieci, Internet
    Wymuś na routerze "G" tylko.

    Dodano po 45 [sekundy]:

    > a ta antena, to jaka?
    antena od urządzenia tylko wyżej na kablu.
  • Poziom 9  
    samo G nic nie dało niestety, zasięg identyczny

    coś tu musi chyba być, bo wcześniej miałem dramatyczne problemy z klawiatura logitech wave na radiu, nadajnik muszę w zasadzie trzymać na biurku, a ponoć na 10 metrów działa.

    Co do tych anten - poszukałem na allegro i takie kable przedłużające kosztują po 20 pln. Za takie pieniądze można kupić ponoć już te niepodrabiane długie anteny 38cm 10 db. Może lepiej warto?

    Acha i jeszcze jedno pytanie - czy wymiana anten w routerze też może pomóc?
  • Specjalista Sieci, Internet
    Zrób następującą próbę:

    Odłącz PCI WIFI z komputera, podłącz USB WIFI kablem USB tak aby nie komputer nie zasłąniał lini karta USB router i aby USB nie było przy komputerze, ustaw na routerze "G" tylko, czy to polepsza sygnał w komputerze z routera ?

    Dodano po 1 [minuty]:

    Anteny w routerze raczej zostaw.

    Zainstaluj inssider-a na komputerze i przeskanuj sieć wifi, może zmiana kanału pomoże.

    Czy laptop działa bez problemów w miejscu gdzie jest komputer ?

    Dodano po 3 [minuty]:

    Te karty WIFI USB lubią ciągnąć sporo prądu, 300-400mA a masz tylko 500mA na jedno gniazdo USB, jak wepniesz koncentrator niezasilany i inne urządzenie pod jeden port USB komputer to może brakować ci prądu na porcie USB i dlatego karta szwankuje.
  • Poziom 9  
    zarz będę sprawdzał, dzięki za sugestie. Tak, lapek działa OK, choć sygnał też jest słaby

    Dodano po 38 [minuty]:

    zainstalowałem tego inssider'a. Nie wiem dokładnie jak ma to sprawdzać, naprawdę nie siedzę w temacie za mocno. Z tego co zrozumiałem, to pokazuje mi wartość sygnału z routera i z nadajnika karty w kompie. Przy ustawieniu na g miałem z routera około -85db, po przestawieniu na N zrobiło się około -80. Zrobiłem jeszcze taką próbę - nie wiem dokładnie o co biega, ale z auto ustawiłem ręcznie na częstotliwość 20Mhz, i sygnał poprawił się jeszcze do -78db, ale zaczął skakać od -82 db do - 50db, przy czym głównie do góry.

    Nie wiem na czym polega ustawienie kanałów. Ja mam w inssiderze jedną sieć, i kanał 1.
  • Specjalista Sieci, Internet
    Cytat:
    Tak, lapek działa OK, choć sygnał też jest słaby

    no to masz tam dziurę sygnałową w miejscu gdzie jest komputer, zatem użyj karty USB na 3-4 m kablu USB i ustaw kartę USB w najlepszym miejscu.
  • Poziom 9  
    ok, spróbuję. Wielkie dzięki za pomoc.
  • Poziom 17  
    A może ktoś przy budowie poszedł na łatwiznę i napakował śmieci w ściany. Wiadomo, przy budowie są różne odpadki.