Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica Minolta Bizhub C252 nie działa panel sterujący

14 Sie 2010 19:52 5865 13
  • Poziom 12  
    Witam,

    Zaczynając od początku.
    W urządzeniu przez przypadek został odłączony panel sterujący - nie był przykręcony, tylko tak sobie leżał, osoba która to zrobiła podłączyła go spowrotem lecz odwrotnie włożyła tasiemkę w gniazdo. Prawdopodobnie panel upadł lecz nie widać sladów ewentualnego upadku. Piszę, że prawdopodobnie, bo ja tego osobiście nie widzialem, a osoba która to zrobiła, nie do końca chciała się przyznać i wyjaśnić co i jak zrobiła. W każdym bądź razie powstał problem, polegający na tym, że po włączeniu urządzenia, panel zostaje podświetlony, pokazuje się klepsydra i po ok. 20 s. panel gaśnie. Po tym żadnej reakcji, w urządzeniu słychać tylko wentylatory, nic nie świadczy o tym, żeby urządzenie przygotowywało się do pracy. Po sieci żadnej możliwości drukowania czy wejścia w ustawienia po www. Co ciekawe podczas próby wgrania firmware`u, panel działa prawidłowo lecz po wgraniu, wyłączeniu i ponownym włączeniu dalej to samo. Odrazu nadmienię, że nie mam możliwości sprawdzenia panela w innej kopiarce.
    Proszę o pomoc
    Pozdro
  • Poziom 13  
    Witam
    kolego oprócz wgrania firmwaru masz możliwość wykonania nvram recovery. Trzy razy miałem "martwą" kopiarkę tej serii jednak wiązało się to z wahaniami prądu w sieci, ale objawy były identyczne.

    Napisz czy pomogło.
  • Poziom 13  
    taka może głupia odpowiedz ale może jest przycisk włączania na boku panela wyłączony, tak na szybko to objawy pasują maszyna się włącza i potem panel gaśnie....
  • Poziom 18  
    Witam, już myślałem że mam pecha bo dzisiaj 13-ty ale widzę że nie tylko ja. Wyjąłem fuser czyli odpiąłem 3 kable (na wyłączonej kopiarce oczywiście), złożyłem, włączyłem i.... dokładnie to samo co u krisbiego. Kopiarka się włącza, kalibruje i po kilku chwilach gaśnie wyświetlacz i nie reaguje na żaden przycisk. Reaguje natomiast na otwarcie i zamknięcie dowolnej pokrywy oraz na włącznik pomocniczy - słychać że przełącza się w tryb uśpienia ale wyświatlacz cały czas jest martwy. Co za (...) i o otwierającej się wciąż samoczynnie klapce 3 i 4 szuflady nie wspomnę
  • Poziom 24  
    Sprawdźcie czy nie macie wciśniętego jakiegoś klawisza na pulpicie. Miałem taki przypadek w C250. Przestraszyłem się trochę bo awaria nastąpiła 2 dni po instalacji u klienta. Na szczęście poruszałem górną częścią obudowy lcd w dół i w górę, metodycznie zlokalizowałem zblokowany klawisz. Cześć
  • Poziom 18  
    Miałem parę razy taka sytuację ale to nie to. Czekam na jakieś inne sugestie...
  • Poziom 27  
    Maiałem podobne przypadki w c252 i c253 i wgranie nowego firmware pomagało.
  • Poziom 21  
    Witam
    Robie te maszyny od niedawna, ale nauczylem sie juz jednego- w dziwnych przypadkach zaczynam od trouble reset- robiles?

    pozdrawiam
  • Poziom 18  
    Niestety, kopiarka nie wchodzi w tryb serwisowy, nie mogę nic zrobić.
  • Poziom 20  
    Czesto objawem niedzialajacego panela jest nie dopiety przewod od kontrolera do maszyny, sprawdz go i dobrze dokrec.
    Pozdrawiam
    M.
  • Poziom 18  
    Nie chodzi o to że panel jest uszkodzony albo niedopięty, przy włączaniu pojawia się klepsydra, po 20s gaśnie i tak już zostaje. Co ciekawe można wgrać firmware i wtedy panel działa ale po wyjęciu karty i włączeniu kopiarki dalej jest to samo... klepsydra i ciemność...
  • Poziom 14  
    Panowie mam ten sam problem co kolega @abcpawel ,FW wchodzi bez problemu ,maszyna na sluch bootuje sie normalnie a po kilkunastu sek. znika "kleposydra" i panel gasnie.

    Znalazl ktos rozwiazanie problemu ?

    pzdr
  • Poziom 10  
    miałem kiedyś taki przypadek że pojechałem do klienta po jakimś innym serwisie i maszyna była martwa(tzn włączała się ale panel był martwy i nic nie dało się zrobić),klient powiedział że wcześniej zgłaszał że wyskakiwał jakiś bład i zrobiły się kosmiczne liczniki(ujemne,po pare miliardów itd).Trouble reset nic nie dawał, wgranie firmwaru nie pomogło.Okazało się że trzeba wgrać NVRAM recovery ,i jak ręką odjął.Po NVRAM liczniki mają po 0 kopi,wgrałem firmware.Trzeba jeszcze wykonąć na nowo odpalenie maszyny zgodnie z instrukcją uruchiomienia maszyny.
  • Poziom 14  
    Miałem kilka takich przypadków z różnymi maszynami.
    Raz pomógł NVRAM Recovery, kiedy indziej wymiana pamięci RAM.
    Z pamięciami miałem problem z Bizhubem C451, jedna pamięć się zwarzyłą i maszyna nie wstawała. Palił się tylko przycisk startu...