Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AWT 8123D - nie pracuje silnik - reszta sprawna

14 Sie 2010 21:36 5187 2
  • Poziom 15  
    Nie mogę dojść do końca z tą pralką - silnik nie chce za nic zakręcić. (normalna praca czy wirowanie - bez różnicy)
    Po za silnikiem pralka pracuje poprawnie - tzn każdy dowolny program doprowadzi do konca bez zgłaszania jakiegokolwiek błędu(pobierze wodę, zagrzeje, wypuści), tylko tyle, że bęben nie ruszy.
    Silnik jest O.K - po zwarciu Anody z Katodą na triaku sterującym silnikiem - rusza bez problemu. Triak podmieniłem na BTA16 - bez zmian.
    Po wejściu w tryb serwisowy po sekundzie, dwóch - wywala mi błąd F15 (Błąd sensora DRUM up) - czujnik położenie bębna - tylko, że czujnik jest O.K. (Prawdopodobnie bład ten zachodzi, bo nie kręci się silnik i moduł sterujący zamiast impulsów widzi tylko stały sygnał.?)
    Podczas "naprawy" odpiałem wtyczkę od silnika i od razu pojawił mi się błąd tachometru F6, co sugerowałoby sprawny tachometr - czy aby napewno?.
    Wydaje mi się, iż przekaźniki zmiany kierunku obrotów "pykają".
    Co ciekawsze - miesiąc temu w tym egzemplarzu pojawiła się identyczna usterka - też silnik nie ruszył, zabrałem się za naprawę i po zmierzeniu omomierzem kilku "ciągłości" - wyjęciu i włożeniu kilku wtyczek - nagle silnik cudownie ożył i pracował miesiąc bez zarzutu.
    Każda sugestia mile widziana.
    Pozdr
    D.M

    Ciąg dalszy walki z ww pralką.

    Sprawdzone zostały wszystkie elementy pralki - wszystko O.K.

    Zauważyłem, iż po wyłączeniu z prądu i odczekaniu około 10 min po włączeniu na funkcję wirowania silnik wykona kilka obrotów, staje i koniec pracy.

    Znalazłem natomiast sposób, żeby pralka pracowała normalnie przez jakis czas
    Wchodzę w tryb serwisowy - ręcznie symuluje pracę sensora drum up (krecąc kilka razy bębnem), pralka przechodzi do kolejnego testu, przechodzi prawidłowo kilka następnych, dochodząc do testu silnika (silnik nie ruszy w tym punkcie - ale pralka nie zgłasza błędu) przechodzi prawidłowo wszystkie pozostałe (silnik rusza na grzaniu wody i pracuje do konca łącznie z wirowaniem) i...
    pralka naprawiona na jakiś czas. Tzn pierze, działa wszystko, nawet ładnie i samodzielnie przechodzi cały tryb serwisowy (z wszystkimi krokami nawet z tymi z którymi nie działała poprzednio)

    Zaczynam podejrzewać, że rozkalibrował się któryś czujnik?. Moje podejrzenie pada na tachometr.
    Jakie napięcie powinien podawać tachometr w czasie pracy? Pomiar miernikiem daje napięcia zmienne rzędu 1-5V (silnik kręcony ręcznie)
    Pozdr
    D.M
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 11  
    sprawdź sobie czy wirnik nie ma przebicia do masy. Ustaw sobie miernik na megaomy i i sprawadź rezystancję pomiędzy ośką silnika a komutatorem.
  • Poziom 15  
    Trochę to trwało ale udało mi się uruchomić ta pralkę. Nic nie było uszkodzonego (pomijam dwa scalaczki które sam uszkodziłem przez nieuwagę - koszt 50 gr i 1 zł)
    Problem tkwił prawdopodobnie w tym, iz pralka nałapała błedów. Po zasymulowaniu poprawności działania sensora DRUM up (ruszony kilka razy bęben, tak aby kontrakton pozwierał i porozwierał się) pozwoliłem aby pralka sama przeszła do konca tryb serwisowy i... od tej pory działa.
    Pozdr