Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz ATX 300 - uszkodzony

09 Wrz 2004 18:27 4051 9
  • Poziom 20  
    Padł zasilacz komputera ATX. Zasilacz IMPET 300W (p4) model 300X1 Rozwalony TA7500B (po stronie wtórnej) i spalony opór R8 (po stronie pierwotnej) przetwornicy. Opór R8 spalony - nie można odczytać wartości. Według wielkości wygląda na 0.5-1W. Nie znam wartości. Przypalone są też dwa opory przy scalaku. Jeden pomiędzy końcówkami 11-12(R21), drugi dochodzi do 12-tki(R22). Przyrząd pokazuje jeszcze ich wartość (1,49k i 1,51k). Kolory środkowych paskow nie do odczytania. Pierwszy brązowy-czyli 1. Skąd znaleźć wartość?
  • Moderator Samochody
  • Poziom 20  
    Zawsze szukam we wcześniejszych postach. ma się odpowiedź od razu. Tym razem też szukałem. Niestety znalezione posty mi nie pomogły, więc dodałem właśnie ten .
  • Moderator Samochody
    Ciekawe, bo te opory przy TL494 to prawie w każdym poście padają...
    R21,22 - 1,5 [kOhm]
    R8 - 100 [Ohm] / 2 [W]

    W Codegenie 200X-1 wyglądały identycznie ale mimo tego nie były spalone (tzn. ich rezystancja była w normie), oprócz TL494 (TA/KA7500) padnięty był jeden z tych małych tranzystorków umieszczonych między radiatorem a środkowym trafem.
    Tu masz link do tamtego tematu (oba zasilacze mają w środuku to samo):
    https://www.elektroda.pl/rtvforum/topic109592.html
  • Poziom 20  
    Dzięki za pomoc. Poproszę jeszcze o link do istniejącego postu.
  • Moderator
    Witam ... może kolega szel po prostu nie wie że zasilacz IMPET 300W (p4) model 300X1 to nic innego jak zasilacz firmy CODEGEN .Pozdrawiam
  • Poziom 20  
    Na etykiecie zasilacza firma Codegen się do niego nie przyznaje.
    Zasilaczy różnych firm jest dzisiaj dużo.
    Nie wiem dlaczego nie widziałem tego tematu, którego link jest teraz powyżej.
    Zastanawiam się, czy zasilacz załatwił coś w komputerze?
  • Moderator
    ... jest to możliwe ale nie zawsze tak się zdarza . Kolega tzok ma rację jeśli chodzi o model Codegena właśnie między innymi jest to prawie kopia twego modelu ( jest jak dobrze pamiętam tylko różnica na stronie pierwotnej dodano przy C5027 tranzystorek 945 i opór 0,6 oma 1W ) dotyczy to zasilacza IMPET na spodzie płyty pisze CG-11B/94-V0 Mam pytanie czy zasilacz już naprawiłeś ?.Pozdrawiam
  • Poziom 10  
    Posiadam zasilacz Impet 300W 300X1. Jest on uszkodzony. Podłanczam go do komputera i uruchamiam zaczyna startować i po chwili się wyłancza wentylator i komputer ale kontrolka na płycie głównej nadal się pali. Przycisk do uruchamiania na odudowie działa normalnie i jak go przytrzymam to kontrolka na płycie głównej gaśnie. Czytałem już kilka topiców na temat zasilaczy ATX. W tym zasilaczu nie ma 8 nóżkowego układu LM393 ale jest 4 nóżkowy Nec 2561 LF201.

    Mozliwe że uszkodziłem zasilacz podłanczając go do uszkodzonej płyty głównej. Podczas podłanczania do płyty piszczał jak by był przeciążony. Zjawisko to nie maiło miejsca w sprawnej płycie głownej.

    Proszę was o pomoc
  • Poziom 10  
    Witam,
    miałem dokładnie ten sam problem, ale okazało się że wina leży po stronie bios-u płyty głownej. Po upgrade w/w na nowszy problem przestał istnieć. Proponuje nie ograniczać się tylko do zasilacza...
    Czy ta płyta główna działa dobrze z innym zasilaczem?

    pozdrawiam