Elektroda.pl
Elektroda.pl
X
PLC Fatek
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DV9000 nagle wyłączył się i nie reaguje na power

malgrek 16 Sie 2010 10:26 7022 45
  • #1 16 Sie 2010 10:26
    malgrek
    Poziom 12  

    Witam, wczoraj zaskoczył mnie mój pavilion dv9000 z procesorem AMD.

    Do tego dnia działał normalnie, w trakcie korzystania ze Skype, komputer nagle w jednej sekundzie wyłączył się.

    Przy wciśnięciu przycisku power kompletnie nic się nie dzieje, mam zapaloną lampkę ładowania na komputerze, lamkpa przy wtyczce zasilacza również się świeci i to wszystko. Żadnych oznak życia na wciśnięcie "power", również przycisk Quick nie uruchamia sprzętu, wyciągałem baterię od biosu i wkładałem ponownie też nic. Próbowałem z zasilaczem i bez ... spalił sie procesor czy coś gorszego?[/quote]

    0 29
  • Semicon
  • #2 16 Sie 2010 11:04
    stanleyms
    Poziom 13  

    Witam,
    o procesor możesz być spokojny. Prawdopodobieństwo jego uszkodzenia jest bardzo małe lecz możliwe. W płytach od dv9000 a w szczególności pod amd często pada grafika. Ale by konkretnie powiedzieć co się stało to bez sprawdzenia całej płyty to pisanie co może być uszkodzone to jak "wróżenie z fusów".

    0
  • Semicon
  • #3 16 Sie 2010 11:35
    malgrek
    Poziom 12  

    No to nie za specjalnie.

    Plytę już wymieniałem z powodu BGA, tę kupiem z importu i w najlepszej konfiguracji bo z grafiką G86, pozakładałem radiatory kupione specjalnie pod tę grafikę, dałem nową pastę i nawet miedzianą płytkę (dostałem ją w komplecie z płytą główną) na chipset zamiast fabrycznej gumki, radiatory czyściutkie i co, po miesiącu lajtowej pracy jako narzędzie do obsługi przeglądarki internetowej i skype znowu problem z grafiką?

    Jest sens kupować procesor za 30 zł żeby ewentualnie podmienić na próbę?

    0
  • #4 16 Sie 2010 11:47
    listek_
    Poziom 17  

    Nie. Po wymontowaniu procesora laptop powinien się włączyć. Nie wiem jaką masz konfiguracje. Możliwych przyczyn jest wiele.

    0
  • #5 16 Sie 2010 12:00
    malgrek
    Poziom 12  

    listek_ napisał:
    Nie. Po wymontowaniu procesora laptop powinien się włączyć. Nie wiem jaką masz konfiguracje. Możliwych przyczyn jest wiele.


    Konfiguracja to:
    Procesor: TL50 Turion AMD (jeszcze ze starej konfiguracji, tu powinien być w technologii 65 mikronów a obecny jest jeszcze 90 mikronowy)
    Ram: 2GB
    Grafika: na chipie opis G86 ale wyświetla że G8400GS
    Płyta główna: 450799-001
    Bateria zasilająca już na wykończeniu

    Twierdzisz że bez procesora powinien się uruchomić?:idea: Jeśli to możliwe to rozkręcę komputer i spróbuję uruchomić samą płytę głowną podpiętą do matrycy i baterii, ZDEJMĘ PROCESOR i pozostawię tylko RAM ...

    0
  • #6 16 Sie 2010 12:06
    listek_
    Poziom 17  

    RAM też wyciągnij. Spróbuj odpalić "gołą" płytę.

    0
  • #7 16 Sie 2010 12:10
    malgrek
    Poziom 12  

    Ok, rozkręcę go ponownie (niedługo jak w wojsku karabin będę mógł go rozmontowywać i składać "na czas") i sprubuję odpalić samą płytę

    0
  • #8 16 Sie 2010 12:11
    MaxMaj
    Poziom 16  

    Komputer bez procesora się NIE WŁĄCZY zaświecą się tylko diody i to wszystko

    0
  • #9 16 Sie 2010 12:16
    technohunter
    Poziom 18  

    Witam
    Tak to problem karty graficznej GF. Uszkodzenie BGA karty graficznej Nvidi nęka całą rodzinę z seria laptopów DV2000,DV3000, DV6000 i DV9000 i NC oraz G. Chipy graficzne zależnie od wersji GF6 – GF9 są fabrycznie wadliwe. Aby laptop poprawnie i bezawaryjnie pracował trzeba te chipy wymienić na nowe poprawione wersje. W przypadku tych układów reballing i podgrzewanie nic nie daje i układy po jakiś czasie padają.

    Ponieważ chipsety serii 6xxx, 7xxx i 8xxx mają wadę projektową, żaden reballing, choćby najbardziej profesjonalny, nie usunie tej wady.

    Naprawa polega wyłącznie na wymianie układu na nową, poprawioną wersję z D/C 09 lub wyższym.


    Moderowany przez marek216:

    Jeśli cytujesz to podawaj dzięki komu posiadasz wiedzę:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=8162805#8162805

    0
  • #10 16 Sie 2010 12:16
    malgrek
    Poziom 12  

    MaxMaj napisał:
    Komputer bez procesora się NIE WŁĄCZY zaświecą się tylko diody i to wszystko


    To już nie wiem jak z tym procesorem ... dodam, że obecnie diody panela też się nie zapalają, i jak pisałem wyżej wciśnięcie power nic nie powoduje tak samo jak dotknięcie Quicka. Świecą się tylko diody: ładowania i jacka zasilacza

    0
  • #11 16 Sie 2010 12:21
    listek_
    Poziom 17  

    MaxMaj napisał:
    Komputer bez procesora się NIE WŁĄCZY zaświecą się tylko diody i to wszystko


    No właśnie. Zaświecą się czyli się włączy.

    Dodano po 1 [minuty]:


    technohunter napisał:
    Witam
    Tak to problem karty graficznej GF. Uszkodzenie BGA karty graficznej Nvidi nęka całą rodzinę z seria laptopów DV2000,DV3000, DV6000 i DV9000 i NC oraz G. Chipy graficzne zależnie od wersji GF6 – GF9 są fabrycznie wadliwe. Aby laptop poprawnie i bezawaryjnie pracował trzeba te chipy wymienić na nowe poprawione wersje. W przypadku tych układów reballing i podgrzewanie nic nie daje i układy po jakiś czasie padają.

    Ponieważ chipsety serii 6xxx, 7xxx i 8xxx mają wadę projektową, żaden reballing, choćby najbardziej profesjonalny, nie usunie tej wady.

    Naprawa polega wyłącznie na wymianie układu na nową, poprawioną wersję z D/C 09 lub wyższym.


    Opisana usterka nie wskazuje jednoznacznie na uszkodzenie karty graficznej.

    0
  • #12 16 Sie 2010 21:55
    technohunter
    Poziom 18  

    Witam
    Ta przypadłość notebookach HP,bardzo rzadko usterka układu max.

    0
  • #14 16 Sie 2010 23:48
    foldback
    Poziom 29  

    Brak reakcji na przyciśniecie przycisku Power, oznacza zwarcie w obwodach zasilania płyty głównej, jeśli laptop zgasł nagle oznacza to, że przebiciu uległ któryś z kondensatorów ceramicznych np. tych 10uF, ewentualnie uszkodził się któryś z mofetów lub MAX. Trzeba będzie wykonać podstawowe pomiary sprawdzić napięcia oraz czy są zwarcia na wspomnianych elementach. Uszkodzenie grafiki objawia się inaczej.

    0
  • #15 17 Sie 2010 08:07
    malgrek
    Poziom 12  

    Komputera jeszcze nie rozkręcałem, kupiłem w aukcji procesor na wszelki wypadek i czekam. Jak przyjdzie to biorę się za rozbiórkę - podmianka procesora to tyle co mogę.

    Pocieszam się że to nie grafika, wymiana kondensatora, mofeta czy MAXIMA to raczej drobiazg który zrobi każdy warsztat elektroniki?

    0
  • #16 17 Sie 2010 11:56
    technohunter
    Poziom 18  

    Witam
    Proponuję sprawdzić element C57. Kondensator znajduje się obok włącznika. Bardzo często na tym elemencie jest zwarcie i takie też będą objawy.

    0
  • #17 17 Sie 2010 12:14
    malgrek
    Poziom 12  

    technohunter napisał:
    Witam
    Proponuję sprawdzić element C57. Kondensator znajduje się obok włącznika. Bardzo często na tym elemencie jest zwarcie i takie też będą objawy.


    Piszesz o tej rzeczy?


    DV9000 nagle wyłączył się i nie reaguje na power

    Włącznik komputera znajduję się na radiatorze i obok nie widać kondensatorów

    0
  • #18 17 Sie 2010 12:44
    listek_
    Poziom 17  

    technohunter napisał:
    Witam
    Proponuję sprawdzić element C57. Kondensator znajduje się obok włącznika. Bardzo często na tym elemencie jest zwarcie i takie też będą objawy.


    Kolego czy możesz podesłać zdjęcie albo fragment schematu lub sprecyzować którą wersję płyty masz na myśli?

    0
  • #19 17 Sie 2010 12:46
    misiupan
    Poziom 35  

    technohunter napisał:
    Witam
    Proponuję sprawdzić element C57. Kondensator znajduje się obok włącznika. Bardzo często na tym elemencie jest zwarcie i takie też będą objawy.


    Jak długo naprawiam Hp to jeszcze nie słyszałem o takiej usterce.

    0
  • #20 17 Sie 2010 12:55
    malgrek
    Poziom 12  

    Oczywistością jest że piszemy o płycie głównej która niżej (450799-001):

    DV9000 nagle wyłączył się i nie reaguje na power


    i usterki winienem szukać w okolicach strzałki? (to foto poglądowe takiej samej płyty jak moja)

    0
  • #21 17 Sie 2010 13:06
    listek_
    Poziom 17  

    Wiem o którą płytę chodzi, nie wiem natomiast o co chodzi z tym C57. Mniejsza o to.

    Jakie masz napięcie na przycisku włącznika?
    Uszkodzona możne być przetwornica, kontroler KB, kwarce, BIOS

    0
  • #22 17 Sie 2010 13:06
    technohunter
    Poziom 18  

    Witam
    Podobna usterka występuję w HP Compaq nx6110.
    Informacja dla pan misiupan.

    0
  • #23 17 Sie 2010 13:25
    malgrek
    Poziom 12  

    listek_ napisał:
    Wiem o którą płytę chodzi, nie wiem natomiast o co chodzi z tym C57. Mniejsza o to.

    Jakie masz napięcie na przycisku włącznika?
    Uszkodzona możne być przetwornica, kontroler KB, kwarce, BIOS


    Info o płycie było dla kol. technohunter, bo widać na płytce włącznika że tu jest tylko włącznik, dioda i gniazda.

    Mam w domu elektroniczny miernik i mogę pomierzyć włącznik, tu akurat wystarczy zdjąć panel więc dostęp jest łatwy. Które nóżki włącznika mam zmierzyć? 1,2 czy 3,4?

    0
  • #24 17 Sie 2010 13:25
    misiupan
    Poziom 35  

    technohunter napisał:
    Witam
    Podobna usterka występuję w HP Compaq nx6110.
    Informacja dla pan misiupan.



    Wiem co się uszkadza na tych płytach, ja się pytam o kondensator obok włącznika ?





    Dla naprawiającego: jaki prąd pobiera płyta?
    czy działa przetwornica 3,3v i 5v
    czy działa ładowanie?

    Jaka jest dokładnie wersja płyty AT ..... ?

    0
  • #25 17 Sie 2010 17:00
    malgrek
    Poziom 12  

    misiupan napisał:

    ....jaki prąd pobiera płyta?
    czy działa przetwornica 3,3v i 5v
    czy działa ładowanie?


    To są rzeczy których położenie trzeba mi pokazać na zdjęciu płyty (byłoby idealnie gdybyś udostępnił mi schemat tej płyty- wtedy posprawdzam miernikiem


    Dodano po 3 [godziny] 14 [minuty]:

    Wersja płyty to 31AT2MB0060

    Zmierzyłem napięcie na włączniku power i tak - para 1 i 2 nóżek włącznika ma napięcie 3,33v i druga para 3 i 4 też ma napięcie 3,33v

    Nie wiem czy laptop ładuje ale lampka ładowania świeci się jeśli podłączam zasilacz

    0
  • #26 17 Sie 2010 18:17
    misiupan
    Poziom 35  

    Przetwornica znajduje się przy złączu dysku hdd 2 takie dwie cewki i 4 tranzystory, Na tych cewkach powinno być 3,3v i 5v
    lecz jak mniemam z twoich opowieści napięcie to jest. Na płycie znajduje się most MCP... i uważam że to on uległ awarii.

    0
  • #27 17 Sie 2010 19:55
    malgrek
    Poziom 12  

    misiupan napisał:
    ....Na tych cewkach powinno być 3,3v i 5v....


    DV9000 nagle wyłączył się i nie reaguje na power

    czy to te żółte jako 1 i 2? trochę marny dostęp przez zdjętą klapkę

    Cytat:
    ....most MCP... i uważam że to on uległ awarii.


    który to element na płycie?

    Dodano po 1 [godziny] 12 [minuty]:

    Ok, wymontowałem płytkę z laptopa i trochę różni się szczegółami od tej z foto wyżej

    DV9000 nagle wyłączył się i nie reaguje na power

    Proszę o wskazanie elementów do pomiaru, naocznie nie widać żeby coś było rozdęte czy rozsadzone

    0
  • #29 17 Sie 2010 20:55
    malgrek
    Poziom 12  

    misiupan napisał:
    Odnośnie cewek to akurat te szare obok , lecz pokazane żółte elementy to kondensatory połączone do tych cewek więc napięcie na nich będzie takie samo.



    u mnie jest jeden kondensator żółty 5,11v a drugi czarny 3,36v. cewki szare obok mają napięcie po jakieś symboliczne 0,06v

    Dodano po 10 [minuty]:

    który to element MCP obok procesora?

    DV9000 nagle wyłączył się i nie reaguje na power

    0
  • #30 17 Sie 2010 21:47
    lookash81
    Poziom 23  

    Witam,
    całkowicie zgadzam sie z kolegą misiupan odnośnie hybrydy MCP. O ile mi wiadomo nvidia nie wypuściła poprawionej wersji tego układu więc zostaje tylko reballing.

    Dla autora tematu:

    Nie wiem czy reszta kolegów się ze mną zgodzi, ale płyty AT1 i AT2 uważam za najgorsze konfiguracje, a nie najlepsze... między innymi za brak możliwości definitywnego usunięcia usterki.

    Układ znajduje się obok procesora. Wystarczy przeczytać napis na rdzeniu.

    0