Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon mp470 - bład UO51 .

marcinnn6 16 Sie 2010 18:50 4326 1
  • #1 16 Sie 2010 18:50
    marcinnn6
    Poziom 1  

    Witam, przeszukałem forum, google itp w celu rozwiązania mojego problemu i nic, może mi ktoś pomoże tutaj: Po zainstalowaniu głowicy drukującej kolor (zamienik), wyświetlił się błąd UO51. Zazwyczaj po zainstalowaniu nowej głowicy wciskałem reset (czerwony trójkąt w kółku - taki przycisk) na 5-10 sek i był luz. A teraz normalnie nic nie działa. Próbowałem motywu z programem mptool (program widzi drukarkę ale żadne przyciski: reset color, reset black itp. nie są aktywne. Próbowałem tego:
    http://tricks-collections.com/reset-printer-c...00-mp610-mp800-mp820-mp810-mp830-mp960-mp970/

    zresztą podobne triki były opisywane na tym forum, ale nie konkretnie do mp470, w tym linku dochodzę do 7 punktu i nie da się zmienić na Shipping Mode 3

    nie wiem co dalej, potrzebuję drukarki a tu taka masakra...

    0 1
  • #2 18 Sie 2010 08:59
    vector-serwis
    Poziom 12  

    Witam, problem jest w atramentach, chyba musisz je wymienić. Sprawdź może na jakiś używanych lub starych zanim kupisz nowe.
    Opis z SM.
    U051 / U059
    CHECK INK
    U051 / U059
    5 miga, razy nie zainstalowany pojemnik z tuszem, zainstalowany pojemnik z tuszem nie dla tego modelu
    Zainstaluj odpowiednie atrament do tego modelu model, należy je zainstalować prawidłowo, a następnie zamknij jednostki skanowania.
    Powodzenia

    0