Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zawór węgla aktywnego Audi a4 1.8 ADR 1997

16 Sie 2010 19:00 26148 21
  • Poziom 9  
    Witam szanownych Forumowiczów,

    Mój problem polega na tym, że ze zbiornika "syczy" powietrze. Na biegu jałowym samochód jakby się "dusił", obroty falują. Podczas przyspieszania wyraźne przerwy w mocy, zamulanie. Na zimnym silniku trzeba trochę pokręcić, żeby odpalił. Falowanie ustaje, gdy odkręcić korek wlewu. Dopiero niedawno doszedłem do wniosku, że za moje probemy z autem winne jest owo "syczenie". Wcześniej wymieniłem: świece i przewody, przepustnicę plus adaptacja, przepływomierz, czujnik temperatury, koło dwumasowe, filtr powietrza, filtr paliwa, pompę paliwa i nic sie nie zmieniało. Teraz myslę, że to może być ten zawór węgla, ktory odpowiada za odpowietrzanie zbiornika. Jak sprawdzić jego sprawność? Słyszałem, że powinien jakoś cykać? Komputer nie pokazuje błędów.
    Z góry dziękuję za podpowiedzi.
  • Relpol przekaźniki
  • Poziom 36  
    Nie sprawdzać zawór tylko wymienić filtr!
    samo wysypanie węgla z filtru powinno wystarczyć, tylko z rana jak ruszysz to ci będzie zalatywało oparami paliwa jak właczy się ten zawór o którym wspominASz na wstępie.
  • Poziom 9  
    Dzieki za zainteresowanie moim problemem. W najblizszym czasie odkręce nadkolę i obejrzę ten filtr. Z Twojej wypowiedzi wnioskuję, że jest on rozbieralny? Uzupełnia się jego wkład czy trzeba wymienić cały?
  • Relpol przekaźniki
  • Moderator Samochody
    Evap jest nierozbieralny i nienaprawialny, żadnego węgla się z niego nie wysypuje !
    Jak gdzieś syczy to trzeba sprawdzić gdzie jest nieszczelność, a jak elektrozawór klika, to jest to zjawisko normalne
  • Poziom 9  
    No właśnie jakoś tego klikania nie słyszę. Czy zapchany filtr węgla lub nie otwierający się zawór mogą spowodować, że opary, powietrze, zamiast do filtra i potem z powrotem do silnika, będą ulatywały korkiem? Bo chyba korkiem nie powinno dmuchać. Sprawdzałem to w oplu corsie i tam nic nie syczy kolo korka, u siebie zmieniałem korek na inny i poprawy nie było. A czy odkręcenie/zakręcenie korka powinno spowodować wahania obrotow silnika i wpływ na jego pracę? Sadzę, że nie i dlatego obstawiam albo "zabity" filtr węglowy lub/i niesparwny zawór tego filtra (N80).
  • Poziom 36  
    carrot napisał:
    Evap jest nierozbieralny i nienaprawialny, żadnego węgla się z niego nie wysypuje !
    ...


    tak pisze w instrukcji, praktyka jest inna...


    fakt że producent nie przewiduje regeneracji tego filtru ale wszyscy to robią ze względu na cenę. Plastikową siateczkę trzeba wyciąć aby dostać się do warstwy włókna filtracyjnego i w zasadzie można tylko ten filtr wymienić bo on się zatyka a węgiel zostawić w filtrze bo też jest bardzo drogi a wchodzi go tam ponad kilogram
    Poszukaj na forum Passata, tam jest instrukcja ze zdjęciami jak krok po kroku wymienić ten zatkany filterek
  • Moderator Samochody
    EVAP oczywiście też do sprawdzenia bo filtry się zapychają zazwyczaj jak zaworek jest niesprawny.
  • Poziom 9  
    Próbowałem nasłuchiwać klikania tego zaworka, no i jak auto trochę pochodziło na wplnych obrotach to zaworek parę razy kliknął, trzymając na nim rękę było to wyczuwalne jak pracuje. Za chwilę poszedłem sprawdzić czy z baku syczy i o dziwo przez chwilę nie syczało! Słuchałem czy zaworek bedzie jeszcze klikał, ale nic z tego, syczenie także ustało tylko na chwilę. Kupię na podmianę jakąś używkę i sprawdzę. Co do filtra węgla, to czy ktoś pomoże mi go zlokalizować? Myslałem, że jest on na zewnątrz pod prawym nadkolem, ale raczej nie :(.
  • Poziom 10  
    Kolego ten filtr jest na 200% pod prawym nadkolem po stronie kabiny na nie przodu auta. Ja mam 1.6 ANA po lifcie, ale wątpię żeby położenie tego filtra w naszych autach się zmieniło. Ja właśnie dzisiaj wymontowałem swój i szukam nowego (trafiłem na ten post przypadkowo). Tylko że u mnie jest tak, że zawór u spodu filtra mam połamany i dlatego muszę wymienić.
  • Poziom 9  
    Dzieki Mathrix - skoro tak, sprawdzę jeszcze raz - pewnie trzeba odkręcić osłonę przeciwkorozyjną. Z drugiej strony pisałem już, ze nie słyszałem klikania zaworka węgla - no i dziś pojechałem kupić drugi, żeby spawdzić czy coś się zmieni. Ten drugi zaworek klika :) no i syczenie ze zbiornika ustało! Na razie zauważyłem jednak, że nie ma to wpływu na osiagi auta - nadal zamula przy przyspieszaniu, obroty na razie nie falują, ale zobaczymy jak trochę pojeżdżę. Nie wiem czy teraz jest powód aby dalej wyciągać evapa, bo pewnie i tak nie sprawdzę czy jest sprawny, jedynie wymiana na drugi i obserwacja czy bedzie poprawa. Ale skoro ze zbiornika już nie syczy, to czy ten filtr może być uszkodzony?
  • Moderator Samochody
    Jedyne co możesz sprawdzić, to czy dolot powietrza do pochłaniacza nie jest zapchany błotem, ponadto gdy elektrozawór nie działał mogło się w węglu nazbierać tyle oparów paliwa, że się skropliły i chwilę potrwa zanim się osuszy
  • Poziom 26  
    Ja tak z czystej ciekawości, czym to może się zapychać się wkład z węgla aktywowanego w pochłaniaczu oparów paliwa? Nie daje mi to spokoju już od wielu lat a często słyszę takie powielane diagnozy.
  • Moderator Samochody
    barubar napisał:
    Ja tak z czystej ciekawości, czym to może się zapychać się wkład z węgla aktywowanego w pochłaniaczu oparów paliwa? Nie daje mi to spokoju już od wielu lat a często słyszę takie powielane diagnozy.

    Tak jak carrot wyżej napisał, może być nasiąknięty paliwem, i jak evap będzie pracował to silnik go w końcu osuszy. Z koniecznością wymiany filtra nigdy się nie spotkałem, chyba że uszkodzony mechanicznie.
  • Poziom 9  
    Inną rzeczą, która mnie jeszcze zastanawia, to ta, że pompa paliwa zaczyna dopiero pracować od chwili kiedy chodzić zaczyna rozrusznik. Gdy przekręcę zapłon nie pracuje. Tak było przy starej pompie, tak też jest przy drugiej. Może to przekaźnik, ale komputer nie pokazuje błędu. Wspominam o tym ponieważ, tak jak napisałem na początku, rozruch zimnego auta trwa trochę za długo (z 5-6 sekund trzeba pokręcić). Pamiętam, że jak miałem Escorta, to pompa była słyszalna bardzo wyraźnie po przekręceniu zapłonu.

    Z oceną evapa poczekam, może faktycznie jak trochę pojeżdże, to się osuszy:)
  • Poziom 26  
    Bo to nie jest Escort i tak ma być. Ale jak bardzo chcesz, zasil pompę na stałe i sprawdź czy coś to zmieni w trakcie uruchamiania. Piszesz na forum Elektryka i elektronika więc wnioskuję, że wiesz jak to zrobić...
  • Moderator Samochody
    Trzeba się wpiąć z manometrem i sprawdzić ciśnienie paliwa, jest to w tym silniku utrudnione, bo trzeba mieć końcówki z gwintem, acha ma być 4,1 bar
  • Poziom 9  
    Po wymianie zaworu i kilku dniach obserwacji zauważyłem, że przerwy podczas przyspieszania (a raczej dławienie, które kończy się po odjęciu gazu) są teraz tylko na zimnym silniku. Poprawiło się odpalanie, trwa krócej, wcześniej zdarzało się, że po rozruchu silnik pracował jakby na 3 "gary" - teraz jest ok. W miarę rozgrzewania silnika podczas przyspieszania nie ma już dławienia, w niższych partiach obrotów jest lekkie mulenie, niekiedy szarpnięcie po zmianie biegów z 1 na 2 i z 2 na 3, ale samochod zachowuje się o niebo lepiej niz na zimnym silniku. Na razie zamierzam pojeździć jeszcze trochę, może jakiś dłuższy odcinek i zobaczymy czy coś jeszcze się zmieni - oby na lepsze :). Mam nadzieję, że sprawdzą sie przypuszczenia carrota oraz ociza, że filtr węgla może być nasiąknięty i wreszcie się osuszy.
  • Poziom 26  
    Kolego sympatyczny, jeśli jest mokry to nic się nie dzieje, Zawór się otwiera a do kolektora nic nie wpada. Jedyny problem jak będziesz wtedy miał to podciśnienie w zbiorniku.
  • Poziom 36  
    Wyraźnie napisałem że w tym filtrze przytyka się dolna warstwa z płótna , to ten filcowy krążek trzeba wyciąć i wymienić.
    Mów do słupa....

    A co do zapychania filtra, jakiego awruk filtr? to jest tak naprawdę pochłaniacz zapachu na węglu aktywnym i jego działanie niczym nie różni sie od tego z lodówki, jak nasiąknie to wymiana, nie ma możliwości regeneracji, żadne suszenie nic nie da...

    No ale co poniektórzy wiedzą swoje, więc sobie daruję.
  • Poziom 26  
    Więc sobie daruj, bo nie masz pojęcia o czym piszesz. Mało tego, nie wiesz co to węgiel aktywowany. Coś się zapchało tylko czym? Cała wiedza polega na tym, że na innym forum coś przeczytałeś i z uporem maniaka w to wierzysz.
  • Moderator Samochody
    sartre1, jeśli podciśnienie w zbiorniku już nie występuje to nic więcej się nie poprawi, możliwe że pompa paliwowa jest na wykończeniu, zwłaszcza że wcześniej niskie ciśnienie w zbiorniku utrudniało jej pracę. Stosowny był by pomiar ciśnienia i wydajności pompy.
  • Poziom 9  
    Chciałbym wszystkim bardzo serdecznie podziękowac za wkład w dyskusję i pomoc, ktora naprawdę się przydała. Każda wypowiedź wnosiła coś do tematu, ponieważ jeśli nawet nie była trafna, to ktoś inny to prostował i tak dyskusja mogła się pogłębiać. Podciśnienia nie ma już w zbiorniku, silnika nie dusi tak jak wcześniej na wolnych obrotach, więc z tego wnioskuję, że filtr węgla także spełnia swoją rolę - gdyby było inaczej to w zbiorniku nadal by syczało, pomimo, że zawór działa. Nic więcej zatem nie było konieczne poza wymiana owego zaworu, który wcześniej u mnie nie działał. O moje problemy na zimnym silniku nie podejrzewam już układu odpowietrzania zbiornika, a raczej cewkę (moduł zapłonowy). Pompa paliwa, tak jak napisałem na początku została wymieniona na oryginał VDO Siemens, więc wykluczam (to odpowiedź na sugestę ociza). Jak będę miał czas to wkrótce sprawdzę jeszcze regulator ciśnienia paliwa na listwie wtryskowej. Wcześniej jednak podmienię cewkę. Temat uważam zatem za ZAMKNIĘTY.