Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Satellite P300 brak obrazu

daniel508 18 Aug 2010 10:24 3514 15
  • #1
    daniel508
    Level 12  
    witam, problem polega na tym że laptop wyświetla obraz na zewnętrznym monitorze natomiast na wyświetlaczu jest tylko mleko ( świetlówka świeci i nic więcej), kartka graficzna na ATI sprawdzana w innym laptopie i działa poprawnie, matryca też sprawdzana na innym laptopie i też działa poprawnie, kabel też ok, usterka musi być gdzieś na płycie ale niestety nie wiem gdzie szukać. Laptop na intelu i grafice ATI.
  • #2
    entermen
    Level 31  
    Próbowałeś resetować bios?
  • #3
    daniel508
    Level 12  
    tylko poprze odłączenie baterii od Biosu
  • #4
    daniel508
    Level 12  
    ponawiam temat sprawa nie rozwiązana
  • #5
    greg464
    Level 17  
    Gniazdo grafiki sprawdzone, przelutowane?
  • #6
    elektro94
    Level 21  
    Przecież pisał, że na zew. monitorze wszystko jest ok, więc z grafą i jej gniazdem też jest ok. Sprawdź, czy nie zostało naderwane gniazdo na taśmę matrycy na płycie głównej.
  • #7
    daniel508
    Level 12  
    oki, obejrzę i przelutuję gniazdo od taśmy na płycie, ale może ktoś wie czy jest jakiś układ na płycie głównej ( nie grafice) odpowiadający za puszczenie sygnału na wyświetlacz laptopa.
  • #8
    greg464
    Level 17  
    elektro94 wrote:
    Przecież pisał, że na zew. monitorze wszystko jest ok


    A co to ma do rzeczy?

    Gniazdo jak najbardziej do sprawdzenia.
  • #9
    elektro94
    Level 21  
    A to, że skoro na zewnętrznym monitorze jest ok, to znaczy, iż z gniazdem grafiki jak i z nią samą wszystko jest w porządku.
  • #10
    greg464
    Level 17  
    Skoro na monitorze zewnętrznym jest obraz to dokładnie nic nie znaczy.
  • #11
    elektro94
    Level 21  
    Jeśli na monitorze zew. jest wszystko w porządku to wina nie leży po stronie karty graficznej, ani jej gniazda, tylko po stronie połączenia jej z matrycą. Gdyby grafa lub jej gniazdo było walnięte to i na zew. monitorze prawidłowego obrazu by nie było
  • #12
    greg464
    Level 17  
    elektro94 wrote:
    Gdyby grafa lub jej gniazdo było walnięte to i na zew. monitorze prawidłowego obrazu by nie było


    Temat wałkowany milion razy.
    Proszę doczytać na ten temat i już więcej nie pisać głupot o sprawdzaniu grafiki poprzez podłączenie zewnętrznego monitora.

    Przy uszkodzonej grafice, obraz na monitorze zewnętrznym jak najbardziej może być prawidłowy.
  • #13
    misiupan
    Level 35  
    Skoro karta grafiki dokładnie sprawdzona w innym laptopie na matrycy i monitorze vga, taśma sprawdzona, matryca sprawdzona to pozostaje zapytać czy jest zasilanie na samej matrycy ? 3,3v - jest tam bezpiecznik i czasem są nawet opisy.

    Skoro matryca jest mleczno biała to można by przypuszczać że nie jest zasilana.
  • #14
    daniel508
    Level 12  
    ale matryca jest sprawna sprawdzane na innym laptopie

    Dodano po 3 [godziny] 24 [minuty]:

    temat zamykam, laptop naprawiony, rezystor był spalony.
  • #16
    canonik
    Level 10  
    Mam prośbę, czy mógłby mi ktoś podesłać "działający" bios do Toshiby P300 najchętniej P300-19P. (e-mail: lanot(malpa)wp.pl)

    Ma to o tyle związek z brakiem obrazu, że tu mnie skierowała wyszukiwarka jako do najbardziej aktywnych posiadaczy tego modelu :)