Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

radio ford 6006e czasami gubi fale

mpaszka 21 Sie 2010 21:42 5319 4
  • #1 21 Sie 2010 21:42
    mpaszka
    Poziom 10  

    Witam. Mam taki problem z radiem 6006e, a mianowicie radio gra wtedy kiedy chce. Jednego dnia zbiera fale w mieście idealnie a drugiego już szumi i trzeszczy. Jadąc w trasę w jedną stronę radio szumi i trzeszczy (np. radio zet), stacje się znajdują ale szumią a w drodze powrotnej na tej samej trasie radio odbiera idealnie zero zakłóceń (np. radio zet). Myślałem, że zakłócenia robiła centralka od zestawu głośnomówiącego nokia 5110 i antena gsm przyklejona na szybie. Wrzucone to było wszystko za radio, podpięte w kostkę od radia. Zostawił to niemiec. Rozłączyłem wszystko ale nadal raz odbiera dobrze a raz są zakłócenia nie ma reguły na to. Sprawdzałem przejście między masą a kablem jest ok tak samo jak kabel a stopka anteny na dachu. Nie mam pomysłu co dalej sprawdzić. Skoro stacje się znajdują chociaż szumią czasami to chyba nie głowica? Wyczytałem w jednym poście https://www.elektroda.pl/rtvforum/topic1648558.html o pinie 7 w kostce od sterowania anteny ale nie wiem co z tym zrobić czy odciąć czy zostawić? W każdym razie radio może działać przez tydzień a potem w trakcie jakiejś jazdy zacznie szumieć i tak będzie przez chwilę bądź dzień lub dwa a następnie znowu zacznie odbierać poprawnie.

    Stojąc w kolejce do myjni około 15 minut usłyszałem trzaski w radiu. Najpierw radio jakby samo się przyciszyło i zaczęło trzeszczeć. Na stacji 104,7 fm powinno grać dobrze ale ... naciskając przycisk seek radio grało dobrze na fali 104,5fm!!! Nie było trzasków! Po wyłączeniu radia i włączeniu po jakiś 20 minutach wróciło wszystko do normy czyli radio grało poprawnie na falach 104,7fm i raz na jakiś czas coś tam zatrzeszczało. Ale ogólnie było dobrze. Przez ostatni okres jazdy samochodem radio grało dobrze nie było problemów.

    0 4
  • #2 22 Sie 2010 09:41
    daras984
    Poziom 22  

    Ford nigdy nie stosuje wzmacniacza antenowego tak więc odpuść pin 7 sobie, masz typową usterkę głowicy w radiu VISION do wymiany ewentualnie przylutowania układ TEA

    1
  • #3 22 Sie 2010 10:53
    tolo
    Poziom 33  

    Jaki TEA jest w tych głowicach :?:

    0
  • #5 28 Sie 2010 23:35
    mpaszka
    Poziom 10  

    Faktycznie wymiana TEA6842H pomogła radio działa prawidłowo. Miejmy nadzieję, że trochę radio pogra po tej wymianie :)

    2