Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner i CD Onkyo a sterowanie pilotem Logitech Harmony

19 Sie 2010 08:00 3195 4
  • Poziom 12  
    Witam
    Sprawa wygląda tak, że kupiłem sobie amplituner Onkyo TX-9031 oraz odtwarzacz CD również Onkyo model DX-6930... Sprzęt był niestety bez pilotów a ponieważ do zestawu domowego doszedł jeszcze TV i turbodekoder N-ki stwierdziłem że zamiast kupować piloty do sprzętu Onkyo taniej i praktyczniej mi wyjdzie kupić pilota Logitech Harmony 785...
    Na stronie sprawdziłem najpierw czy pilot obsługuje sprzęty no i wszystko było ok...
    Przyszedł pilot, zaprogramowałem go i w sumie wszystko działa tak jak chcę ale wybierając np. Oglądaj TV ( dźwięk idzie z amplitunera) odtwarzacz CD włącza mi się razem z amplitunerem mimo że jest zbędny... Jak wybiorę Devices i sam odtwarzacz CD to wybierając żeby go wyłączyć wyłącza się też amplituner... :(
    Wnioskuję z tego że kod od pwr on/ pwr off jest taki sam w jednym i drugim sprzęcie Onkyo albo pilot coś wysyła nie tak... Potrafi ktoś coś poradzić na tą sytuację? Może wystarczy pozmieniać jakieś opóźnienia sygnałów w pilocie albo coś... Proszę o pomoc...
    Z góry dziękuję i pozdrawiam...
  • Poziom 27  
    Też korzystam z 785 i nie mam żadnych problemów. Prawdopodobnie coś źle skonfigurowałeś. Wywal wszystkie urządzenia i skonfiguruj je na nowo. Co prawda ja mam zestaw Sony, ale włącza mi tylko te komponenty które są zaprogramowane w ustawieniach.Mało prawdopodobne żeby amplituner i cd były sterowane tym samym sygnałem on/off.
  • Poziom 12  
    kolego sprawdzalem 2 razy... nawet dodatkowo ustawilem ze odtwarzacz CD wylaczam osobnym guzikiem... a nawet jak wejde w devices i wybiore cd a tam opcje pwroff to mi wylacza i jedno i drugie... no ale zerkne jeszcze raz dla pewnosci i zrobie wszystko od nowa... myslalem tez ze moze roznia sie czasowo jakos te sygnaly ale ktoz to wie... moze ktos jeszcze cos dopowie...
  • Poziom 27  
    Pilot wysyła kilka sygnałów tylko w opcji takiej jak pisałeś np. Oglądanie TV ,czyli włącza TV + amplituner + cokolwiek jeszcze mu zaprogramujesz. Normalnie jak wejdziesz w Urządzenia to powinien sterować tylko tym, które wybrałeś. Próbowałeś dodać tylko jedno urządzenie z Onkyo i sprawdzić czy włączają się obydwa? Napisz jeszcze jaką masz wersję Logitech Harmony Remote Software.

    Edit
    Przyszło mi jeszcze jedno do głowy, nie masz przypadkiem amplitunera podłączonego do cd jakimś kablem remote control ?
  • Poziom 12  
    mialem i z kabelkiem w R1 i bez kabelka w R1 ale nic to nie zmienia... bede jeszcze kombinowal ale wszelkie sugestie mile widziane...