Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Citroen Xsara Picasso - Problem z centralnym zamkiem

Cortez001 19 Sie 2010 09:48 17113 9
  • #1 19 Sie 2010 09:48
    Cortez001
    Poziom 8  

    Citroen Xsara Picasso 2.0HDi 2002r.
    Mam problem z centralnym zamkiem. C.zamek nie reaguje na pilot(baterie są dobre) a także gdy zamykam auto kluczykiem, mogę zamknąć tylko drzwi kierowcy i pasażera z przodu. Klapa raz się otwiera a raz nie. Światło w podsufitce nie świeci się gdy są otwarte jakiekolwiek drzwi. Zauważyłem że kierunkowskazy oraz "awaryjki" też nie chcą działać poprawnie(raz działają a raz nie, "awaryjki" działają tylko jeśli jest uruchomiony zapłon, nieraz jest tak że któryś z kierunkowskazów "tyka" szybciej niż drugi) także przycisk blokady drzwi na desce rozdzielczej działa jak mu się chce. Bezpieczniki są dobre bo sprawdzałem kilka razy. Usterka powstała z dnia na dzień, wcześniej nie miałem z tym żadnych problemów.

    Z góry dziękuje za pomoc

    0 9
  • #2 19 Sie 2010 10:00
    kybernetes
    Poziom 39  

    Sprawdź czy nie masz wody w BSI.

    0
  • #3 19 Sie 2010 15:51
    Cortez001
    Poziom 8  

    sprawdziłem i wszystko jest suchutkie. zauważyłem że jak jest przekręcony zapłon to zwieksza to szanse na otwarcie bagażnika, działają awaryjki i lampka na podsufitce zaczyna świecić jak są drzwi otwarte

    Dodano po 57 [minuty]:

    przypomniało mi się teraz że jak byłem 2 tyg. temu na komputerze( mam problem z ABS) to po wyjeździe od elektromechanika po jakimś czasie lampka zapaliła się od hamulca

    0
  • #4 19 Sie 2010 22:48
    kybernetes
    Poziom 39  

    Tak wygląda jakbyś nie miał któregoś z zasilań na BSI. Sprawdź czy przy wyjętym ze stacyjki kluczyku masz zasilanie na bezpieczniku F6, F7 i F8 (na skrzynce w nogach kierowcy). Jeśli tam nie ma zasilania to sprawdź czy masz właściwie włożoną zworkę SH na tej skrzynce (a jeśli jest to czy jest na niej napięcie):

    Citroen Xsara Picasso - Problem z centralnym zamkiem

    1
  • #5 20 Sie 2010 16:10
    Cortez001
    Poziom 8  

    Wszystko jest dobrze to chyba musi być jakiś główny bezpiecznik tylko który? kierunkowskazy nie działają elektryczne szyby , awaryjne światła i centralny zamek więc jakieś poszczególne bezpieczniki odpadają to coś musi być co jest odpowiedzialne za to wszystko

    0
  • #6 20 Sie 2010 21:12
    kybernetes
    Poziom 39  

    Skoro wszystko jest dobrze, to nie pozostaje ci nic innego jak jechać do elektryka żeby znalazł usterkę.

    1
  • #7 22 Sie 2010 12:40
    Cortez001
    Poziom 8  

    a czy może być wina kostki w stacyjce że się rozłańcza prąd na awaryjnych światłach?

    0
  • #8 23 Sie 2010 02:06
    guard10
    Poziom 28  

    Jesli BSI jest suche, sproboj zresetowac BSI wyciagajac bezpiecznik znajdujacy sie w nim o oznaczeniu SH1. Po 8 minutach podepnij zpowrotem.
    Ponadto sprawdz pod maska kolo akumulatora modul BSM-38 taka puszka z przkaznikami i elektronika powinien znajdowac sie niedaleko Kalkulatora (chociaz nie jestem pewien czy w Xara Picasso juz one byly).

    Jesli to nie pomoze ratuje cie ktos z kompem do PSA i przekodowac.

    Osobiscie mialem takie same problemy z Citroenem C3, rozprogramowany BSI przez zalany wlasnie BSM-38 i kalkulator.


    A przypadkiem nie zalanczaja ci sie same swiatla pozycyjne po wyjeciu kluczyka ze stacyjki ?

    2
  • #9 23 Sie 2010 19:46
    Cortez001
    Poziom 8  

    sprawdze to jutro, nie mam takiej sytuacji ze światłami, a tak to akumulator w picassie jest pod siedzeniem kierowcy, a co do tego SH to są dwa takie bezpieczniki(zielony i pomarańczowy) tylko że jeden ma odrobine inny rozstaw styków a jak wygląda ten kalkulator?

    0
  • #10 28 Sie 2010 19:20
    Cortez001
    Poziom 8  

    to z sh nie pomogło , byłem na komputerze i wykazało niby że alternator ma jakiś defekt i rozdziela coś w bsi, jest to mozliwe?

    2