Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z siecia VPN- hamachi.

shnek 19 Aug 2010 15:39 7048 4
  • #1
    shnek
    Level 10  
    Mam problem z polaczeniem multiplayer w grze Age of Empires II (rowniez z dodatkiem "The Conquerours"). Laczymy sie przez siec hamachi, na jednym serwerze, mozemy sie nawzajem pingowac.
    Gdy wchodzimy w gre, jeden z nas stawia serwer, a drugi probuje sie polaczyc. Serwer nie jest odnaleziony po liscie, ale po wpisaniu ip hamachi pojawia sie, przy probie polaczenia mamy komunikat: "Nie mozesz przylaczyc sie do gry".
    Dzieje sie tak samo, gdy ja stawiam serwer, jak i moj kolega.

    Czy ktos ma jakies rozwiazanie na ten problem? Dodam, ze laczymy sie z internetem poprzez rozne uslugi, obydwoje mamy routery, ja mam windows7, kolega windows xp

    PS. Przepraszam za brak polskich znakow, pisze z laptopa sprowadzanego z USA z domyslnie wgranym jezykiem angielskim.
  • #2
    thralll
    Level 13  
    Ja bym sprawdził ustawienia firewalla (także tych w routerze), później spróbował połączyć się w ten sam sposób tyle, że inną grą.
    Jeśli powyższe próby wypadną pomyślnie to trzeba sprawdzić czy to nie błąd gry wtedy polecam pojechać do kolegi z komputerem i połączenie się przez sieć lokalną.
  • #3
    shnek
    Level 10  
    Pojechac z komputerem? Ciekawe dlaczego obtawiasz ze mam laptopa i to nie daleko. Sprobujemy, z tym ze kolegi dzis nie ma wiec jedyne co to napisze jutro jak mi sie udalo.

    PS. Zalatwimy 2 oryginaly i wtedy bedziemy miec pewnosc ze to nie gry maja wade.
  • #4
    PitD

    VIP Meritorious for electroda.pl
    Jaka jest wersja Hamachi?
    Najlepiej mieć wersję 1.0.3.0 i jej nie aktualizować.
    Po aktualizacji niestety dzieją się takie rzeczy jak opisujesz.
    Przywrócenie potem starej wersji już nie pomaga.
    Błąd pozostaje.
  • #5
    shnek
    Level 10  
    Problem został częściowo rozwiązany (po roku, hah)
    A więc: Próbowaliśmy zagrać przez Tunngle (program taki jak hamachi, ale specjalnie zrobiony dla gier). Najpierw zagralismy w Warcrafta 3 łącząc proxy przez program YAWLE (Yet Another Warcraft Lan Emulator). Po tym spróbowaliśmy zagrać w AoE2 i działa!

    Problemem zapewne okazały się porty blokowane przez dostawce internetu kolegi (ma operatora lokalnego). Najpewniej po łączeniu przez proxy (program YAWLE) zadziałało!"
    Dziękuję za pomoc, temat mozna zamknąć.