Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica Minolta c350 bizhub - ustawienia

19 Sie 2010 17:29 4148 2
  • Poziom 2  
    Witam serdecznie. Proszę o pomoc w rozwiązaniu kilku nurtujących mnie problemów.

    Problem nr 1 Na wydrukach zawsze dokładnie w tym samym miejscu występują żółte pasy. Już było kilka tematów z tym problemem z których można było się dowiedzieć, że do wymiany jest listwa/linijka diodowa led, zespół taśmy transferowej obrazu bądź wkład światłoczuły. W moim przypadku mam gorącą nadzieję, że jest to led pod żółtym wkładem światłoczułym (bęben z wkładu już wymieniłem i jak beznadziejnie było tak jest dalej) Z powodu mojego zdrowia psychicznego oraz finansowego łudzę się i nie dopuszczam takiej możliwości, że to taśma transferowa jest przyczyną tych pasów. Na szczęście kilka serwisów odpowiedziało, że jest możliwość zakupu tej listwy/linijki led jeśli podam im numer katalogowy. Oczywiście nie mam pojęcia jaki to numer i proszę Was o pomoc.

    Problem nr 2 Dwa centymetry od dołu kartki któraś z rolek wyciągających gniecie papier na całej jej długości (tak ładnie równolegle do spodu arkusza) Szczególnie wstrętnie to wygląda jeśli jest w tych miejscach zdjęcie. Da się to wyregulować ?

    Problem numer 3. Wydruk nie jest wykadrowany na arkuszu tylko pokrzywiony w trzy światy. Co najlepsze za każdym razem jest inaczej niż poprzednio. Znalezienie wykadrowanych równych wydruków graniczy z cudem. Amplitudy w lewym marginesie na górze oraz dole strony sięgają czasami 2-3 milimetrów :/ Obrazowo wygląda to tak że w lewym marginesie zawsze na górze strony jest mniejsza odległość niż na dole.Najlepiej uwidocznione jest to na wizytówkach dwustronnych. Przesunięcia dochodzące do 5 mm. (grubość papieru nie istotna czy cienki czy grubszy zawsze jest Dramat).

    Problem numer 4 To pewnie nie wina kserokopiarki tylko tym razem moja nieudolność w ustawieniach sterownika lub konfiguracji sieciowej ?? Przez kreatora fotografii dostarczam zdjęcie ważące powiedzmy 20 mb i w kreatorze zadaje mu żeby druknął 10 kopii tego zdjęcia. Po zatwierdzeniu buforuje mi aż 200 mb i dopiero zaczyna drukować po zbuforowaniu tych 200 mb. Dlaczego nie wystarcza mu zbuforować jednego pliku tylko wysyła wielokrotność wagi tego zdjęcia ?

    Ogólnie to żałuję okropnie, że dałem się wciągnąć w tę maszynę. Chciałbym ją doprowadzić do takiej używalności, aby służyła klientom chociaż na ksero. Wierzcie lub nie ale przez cztery miesiące straciłem więcej zdrowia jak przez całe moje dotychczasowe życie. Dlatego też kiedy będziecie znali odpowiedzi na te pytania proszę podzielcie się :) Z góry dziękuję
  • Poziom 19  
    Zadzwoń chłopie do Minolty niech przyślą serwisanta i zrobi Ci diagnostykę. Będzie cię to kosztować pewnie mniej niż domowe sposoby naprawiania/wymieniania elementów sugerowanych przez użytkowników forum.

    Poza tym zdjęcia jakieś byś dał. Ciężko oceniać co może być nie tak z wydrukiem nie widząc go.
  • Poziom 13  
    Popieram wezwij serwis masz zbyt wiele usterek lub przynajmniej zamieść skany.
    Linijki diodowe można łatwo zdiagnozować - możesz zamienić między sobą z innego koloru i już wiesz czy pasek wyszedł w innym kolorze.
    Gniecenia mogą być spowodowane przez utrwalanie ( znowu skan by pomógł) jeśli toner jest we wgnieceniach (zniekształcają Ci obraz) to problem jest za pasem transferowym. Jeśli pomimo pogniecionej kartki obraz jest "prawidłowy" to gniecie Ci przed pasem.
    odnośnie przekosów sprawdź czy nie masz luzów w kasecie czy papier jest dobrze ułożony itd