Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z instalacją systemu Win XP (z pamięci zewnętrznej)

pmj1 19 Sie 2010 19:40 1725 8
  • #1 19 Sie 2010 19:40
    pmj1
    Poziom 8  

    Witam serdecznie,

    Śpieszę tłumaczyć o co chodzi.

    System znajduje się u mnie na starym dysku 160 GB (w oddzielnej partycji). Nie był przywracany od dłuższego czasu (kilku lat) i jest bardzo zaśmiecony. Tak więc zdecydowałem się go przeinstalować, co jak widać nie obeszło się bez komplikacji. Planowałem umieścić go na nowym "czystym" dysku 1 TB (kupiłem go kilka dni temu i jedynie sformatowałem i utworzyłem jedną partycję ogólnodyskową), a następnie przenieść wszystkie dane ze starego na nowy.
    Generalnie nie mam żadnych przygotowanych instalatorów sterowników, programów. Zakładam, że wszystko, co będzie mi potrzebne ściągnę potem z internetu.

    Postanowiłem spróbować sił z pamięcią zewnętrzną, a ściślej telefonem z kartą pamięci Micro SD podłączanym do komputera przez USB.

    Udało mi się znaleźć taki poradnik:
    http://walendowski.com/2009/02/19/instalacja-windows-xp-z-usb-pendrive-a-karty-pamieci-flash/

    Odtworzyłem krok po kroku całą procedurę, tak jak pisał autor. Nie widziałem do końca co robię, po prostu zdałem się na poradnik.
    Pojawił się problem:
    Zrestartowałem komputer i już miałem zacząć grzebać w ustawieniach BIOSa, kiedy zauważyłem, że okno wczytywania systemu "zamarzło" w takim położeniu:
    Problem z instalacją systemu Win XP (z pamięci zewnętrznej)
    Nie można było przejść do BIOSa, komputer nie reagował.
    Po około minucie wszytko wróciło do normy. I system normalnie się wczytywał.
    I najlepsze. Od teraz dzieje się tak, za każdym razem. Komputer zastyga po każdym resecie.

    Mocno namieszałem? Wiecie, co jest nie tak?

    Pozdrawiam,
    Piotrek

    ---
    Moja konfiguracja
    Płyta główna: Gigabyte GA-K8NSC-939, nVIDIA nForce 3 250Gb chipset

    Dyski twarde:
    WDC 1600JB-00GVC0, 160 GB
    Samsung HD103SJ, 1 TB

    Windows XP Professional, SP3

    0 8
  • #2 19 Sie 2010 19:52
    kondziom
    Poziom 13  

    Zmień z powrotem ustawienia biosu żeby startował z dysku twardego a nie USB, powinno pomóc.

    0
  • #3 19 Sie 2010 20:02
    michald
    Poziom 29  

    Wcale sie nie dziwie jak chciales aby karta z telefonu byla w tym samym momecie dostepna dla dwoch systemow operacyjnych - tego co w telefonie i tego co masz na kompie ?

    Systemu nie mozna butowac jak jest obslugiwany przez inna maszyne (twoj fon )

    Pozdrawiam

    Michal

    0
  • #4 19 Sie 2010 20:24
    pmj1
    Poziom 8  

    @kondziom
    Nie pomogło. Ale faktycznie było poprzestawiane:

    First Boot Device CDROM
    Second Boot Device HARDDISK
    Third Boot Device CDROM
    Przywróciłem to do domyślnych.

    Dziwne, ale przecież ta procedura nie powinna mi była nic namieszać w systemie, bo w założeniu służyła przygotowaniu nośnika zewnętrznego do wykorzystania na innym komputerze. Czy ktoś może to zweryfikować?

    @michald

    Hmm, no nie do końca rozumiem. Dla mnie nośnik danych to nośnik danych.
    Poza tym, kiedy ją normalnie podłączam żeby poprzerzucać pliki to wtedy jakby też jest dostępna dla dwóch systemów (?)

    0
  • #5 19 Sie 2010 20:29
    Hardjack
    Poziom 13  

    W twoim opisie masz napisane, że powoli się uczysz. To weź odrób parę prac domowych, a dopiero później zakładaj tematy na elektrodzie. Widocznie BIOS który obsługuje twoją płytę główną tak reaguje przy takich ustawieniach bootowania.

    0
  • #6 19 Sie 2010 20:33
    pmj1
    Poziom 8  

    Hardjack napisał:
    Widocznie BIOS który obsługuje twoją płytę główną tak reaguje przy takich ustawieniach bootowania.

    Tzn. jakich? Jak już pisałem przywróciłem je do domyślnych.

    0
  • #7 19 Sie 2010 20:41
    michald
    Poziom 29  

    Przełóż kartę z telefonu do czytnika i dopiero sprobój

    Jak karta jest w telefonie to masz na niej pliki systemowe używane przez system operacyjny twojego telefonu dlateg nie do rady.

    Pozdrawiam

    Michal

    0
  • #8 19 Sie 2010 21:22
    pmj1
    Poziom 8  

    michald napisał:
    Jak karta jest w telefonie to masz na niej pliki systemowe używane przez system operacyjny twojego telefonu dlateg nie do rady.


    I wszystko jasne. Dzięki za wytłumaczenie.

    Pozdrawiam

    --
    Ale główny problem nadal nie rozwiązany.

    0