Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fujitsu Siemens V2000D nie ładuje, działa na zasilaczu i bat

marx232 19 Aug 2010 20:54 1449 3
SterControl
  • #1
    marx232
    Level 14  
    Witam

    Jak w temacie, płyta identyczna jak w v2000 i m7400.
    Dziwna sprawa.
    Notek działa na zasilaczu i baterii lecz nie ładuje.
    W systemie po podlaczeniu zasilacza wyswietla ladowanie tyle ze poziom stoi w miejscu, oczywiscie po rozladowaniu baterii i odpaleniu z zasilacza, cały czas poziom 0%.
    Najdziwniejsze jest to ze swieci się kontrolka ładowania jak włoze baterie, obojetnie czy jest wlaczony czy wylaczony.

    Sprawdzane baterie w drugim notku (2 sztuki) dwa zasilacze i oczywiście sprawne.
    Na płycie nie widać uszkodzeń i zwarć, kondensatory nie zwarte.
    Na naładowanej baterii na full bez obciązenia jest około 16v po podlaczeniu zasilacza podnosi sie do 16,5V
    Który układ jest odpowiedzialny za ładowanie?.
    Posiada może ktoś schemat płyty tego notka? Lub może to jakaś standartowa usterka w tych notkach?
  • SterControl
  • #2
    pawelcb33
    Level 24  
    A w systemie nie masz zainstalowanych jakiś dziwnych programów co są na cd ze sterownikami ?
    Układ od ładowania to zazwyczaj jakiś max, szukaj blisko złącza od baterii.
  • SterControl
  • #3
    marx232
    Level 14  
    Nie jest to wina sterowników, poniewaz czy notek włączony czy wyłączony objaw taki sam.
    Zauważyłem jedna rzecz - kontrolka ladowania swieci sie np. po 10 minutach gasnie na minute i powtarza sie taka sytuacja nonstop jak bateria podlaczona i zasilacz.
    Wygrzałem całą płytę,w okolicach maxów przelutowalem elementy, poprawiłem zlącze zasilania, kondensator był lekko przywarty w przetwornicy - wymieniony i wygrzana,notek zaczął ładować ale dalej ma przestoje czyli chwile laduje i robi przerwe, tak co chwile.
    Sprawdzalem napiecia na baterii nie ma roznic w trakcie ladowania i przerw a poziom ladowania staje w miejscu..
    Cos mi to teraz wyglada na bałagan w sygnałach z baterii.
  • #4
    marx232
    Level 14  
    Max wymieniony, myslalem ze moze aktualizacja biosu pomoże, niestety bez rezultatu.
    Usiadłem przy notku z miernikiem, podczas gasniecia kontrolki mam spadek napiecia o 0,5V na zlaczu baterii, czyli rozlacza ladowanie.
    Wykluczam jak wyzej baterie i zasilacz ponieważ posiadam po dwie sztuki.
    Bateria, normalny czas pracy okolo 3H czyli igła, naładowana do 100% po dniu lezenia wylaczonego notebooka 50% stanu.
    W drugim podobnym notku bateria tak się nie zachowuje, czyli ogniwa ok.