Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pętla mas? 2x Behringer UCA200 + Behringer MX2004A

Laupheer 20 Sie 2010 02:13 1713 3
  • #1 20 Sie 2010 02:13
    Laupheer
    Poziom 2  

    Witam,

    mam pewien problem przy podłączeniu dwóch interfaców Behringer UCA-200 pod USB do jednego laptopa (Apple MBP) oraz do jednego miksera.

    W przypadku jednej karty nie ma żadnych problemów. Natomiast przy dwóch kartach jedna poza sygnałem dodatkowo piszczy, przy czym to piszczenie jest pewną reakcją na to, co się dzieje w komputerze – słychać choćby przesuwanie kursora...

    Przypuszczam, że to problem z pętlą mas. Mikser nie ma uziemienia, laptop niezależnie, czy na baterii, czy na zasilaczu (również bez uziemienia bądź z).

    Jest jakiś w miarę prosty sposób na rozwiązanie tego problemu? Niestety, ze względów finansowych nie wchodzi w grę zakup jednego dużego interface'u pod FireWire oraz wymiana miksera, co pewnie byście mi od razu zaproponowali ;)

    0 3
  • #2 20 Sie 2010 15:45
    glosniki_biz_pl
    Poziom 10  

    A zasilanie tych interfejsów idzie z USB, czy masz zewnętrzne?

    0
  • #3 20 Sie 2010 15:50
    Laupheer
    Poziom 2  

    Tylko z USB, z laptopa.

    0
  • #4 20 Sie 2010 18:28
    glosniki_biz_pl
    Poziom 10  

    Spróbowałbym odseparować mase karty, czyli zastosowac autonomiczne zasilanie, co jednocześnie odseparowałoby mase zasilania urządzenia od masy sygnału. Jeżeli sie mylę, poprawiać mnie;]

    0