Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

SIESTA 3 M852 TSO - BRAK KOLORÓW

damian1987 10 Sep 2004 20:18 1001 8
  • #1
    damian1987
    Level 12  
    Witam! Telewizor pracuje jak czarno biały odbiornik.Telegazeta i podgląd(PIP) jest w kolorze .Jednocześnie zawęził się obraz w poziomie,ale to już usunąłem,powodem byłuszkodzony centr.v w module korekcji.Pozostał cieniutki pionowy biały pasek z lewej strony.Wszystkie napięcia zgadzają się ze schematem.Regulacje dekodera koloru nic nie dają .Momentami wskakują smużenia kolorow (impuls).Tv służy nam już 7 lat i obraz był bardzo ładny choć czasami widać było minimalne tętnienia kolorow(1HERTZ) Naprawą tv zajmuję się amatorsko (brak oscyloskopu) Proszę o pomoc :( Damian
  • #2
    Melex
    Level 23  
    Wyjmij płytke dekodera kolorów, obejrzyj ją dokładnie, sprawdź na niej, czy nie ma zimnych lutów, mikropęknięć. Sprawdź również stan elek.

    Pozdrawiam
  • #3
    damian1987
    Level 12  
    Sprawdziłem ją dokładnie .Wymieniłem wszystkie elki i sprawdziłem terz tranzystory. brak zimnych lutów
  • #4
    WiesławL
    Level 23  
    Witam
    ------------------
    Coś mi się zdaje iż na to zweżenie to nie był potencjometr skoro został pasek.
    Podstaw kondensatory wysokonapięciowe przy BU.... - prawdopodobnie któryś wysiada.

    Pozdrawiam
  • #5
    damian1987
    Level 12  
    Potencjometr miał przerwę i wymiana dużo pomogła -dało się wyregulować obraz ale faktycznie coś jest na rzeszy skoro pozostała biała pionowa kreska z szerszą sssłabo widoczną morą obok niej.Czy to może mieć wpływ na zanik kolorów? Z góry dzięki za wszystkie sugestie.
  • #6
    Aleksander Borodin
    Level 22  
    Powodem braku koloru może w tym przypadku być przesunięcie fazy obrazu, stąd ten pasek zboku. Może zwrotny impuls H jest zamały lub niewłaściwy, tzrba badać układ porównania fazy.
  • #7
    damian1987
    Level 12  
    Jak zaznaczyłem zajmuję się tym amatorsko , dlatego proszę o dokładniejsze sprecyzowanie ,co mam dalej sprawdzić . Pozdrawiam :?
  • #8
    damian1987
    Level 12  
    Dalej kiszka.Sprawdziłem wszystkie kondensatory ,diody i oporniki w okolicy trafa .Wymieniłem uszkodzony R611 15K&(miał przerwę).Nic nie pomogło, dalej świeci cienki(2mm) jasno zielony pionowy pasek w lewej części obrazu a obok niego szersze mniej widoczne mory . obraz dalej czarno biały.Brak mi już koncepcji .Proszę o pomoc. Damian.
  • #9
    damian1987
    Level 12  
    Sorki ale temat przenoszę do działu :TV: