Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WIEŻA PHILIPS FW630

10 Wrz 2004 21:08 3600 11
  • Poziom 17  
    Witam!
    Mam wieżę Philips FW630 i problemy z zasilaczem. Nie działa płytka zasilacza, ta z trafem. Mam do wieży schemat, ale nie wiem jak to ustrojstwo działa. Nie ma żadnych napięć z tra.
    Wygląda tak, jakby tyrystor walnął albo mosfet. Czy ktoś wie co na to poradzić?
    Może jakieś "mocniejsze" elementy pomogą?
    Proszę o pomoc kogoś kto się zna.
    Dzięki!
  • Poziom 42  
    Witam! Sam zasilacz nie jest problem sprawdzić, ale nie zbędny jest do tego miernik, jak nie masz to sprawdź bezpieczniki, a jak masz, to na początek przyłóż omomierz do wtyczki i sprawdź czy jest przejście, jak będzie to podłącz i pomierz na wyjściu transformatora i na wyjściu zasilacza, czy jest jakieś napięcie.
  • Poziom 20  
    Zdarzało sie w tych wieżach ,ze leciał trazystor polowy.
  • Serwisant
    Tylko nie stosuj tej metody co napisałeś:
    Może jakieś "mocniejsze" elementy pomogą?
    Sprawdz wszystkie oporobezpieczniki i elementy takie jak tranzystory,po prostu miernik i do dzieła,możesz podstawić polowy tranzystor jak radzą koledzy.
  • Poziom 17  
    Dzięki! Jeśli chodzi o miernik to nie ma problemu. Mam takie coś. Co do moich umiejętności to mam jako takie (buduje sprzet radiokomunikacyjny) ale mam problemy z innymi działami elektroniki(czytaj z podstawami). Więc tak: tranzystor polowy jest dostepny troche inny, tzn stp6na600 albo stp9nb50. czy takie można zastosować? Czy możiwe jest że tyrystor też sobie poszedł? Przed tym co sie stało, włączając wieże w tryb czuwania dało się słyszeć moćne brzęczenie zasilacza. Ustępował ten efekt po włączeniu normalnej pracy. Aż momentami obudowa w rezonans wpadała i też sobie buczała :D . Zawsze więc wyłączałęm wieże z sie ci a nie w czuwanie no i raz zapomniałem...
    -----------------------------------------------------------------------------------
    I jeszcze jedno W tej wieży sieć jest podłączona do trafa przez wiele elementów. Co to za typ zasilacza? Czy można na wejście płyty głównej podać odpowiednie napięcia i działać w ten sposób? Bo płytka zasilacza daje napięcia zmienne dalej na inną płytę a z tamtej idzie sygnał zwrotny przez transoptorek. Nie rozumiem tego rozwiązania i jestem bezradny w tym momencie. Pozdrawiam
    --------------------------------

    Scalono dwa posty.(ob)
  • VIP Zasłużony dla elektroda
    To jest niekonwencjonalny zasilacz. Pierwotne uzwojenie transformatora jest włączone do sieci szeregowo z mostkiem Graetz`a, natomiast w przekątnej mostka znajduje się zmienne obciążenie, którym jest MOSFET, oraz tyrystor, który pełni funkcję elektronicznego bezpiecznika. MOSFET jest oczywiście sterowany z pętli regulacyjnej (transoptor) reagującej na zmiany napięć +16V i +5,6V. Tak to wygląda z grubsza.
    Jeżeli na uzwojeniach wtórnych brak napięć to trzeba sprawdzić:
    - bezpiecznik 1352
    - diody w mostku Graetz`a 6351-6354
    - bezpiecznik termiczny p.1-2 pierwotnej strony transformatora
    Te pomiary będą warunkować dalszy tryb postępowania.
  • Poziom 17  
    Ok. Pomierzone. Jeśli chodzi o bezpiecznik 1352 to jest on w porządku. Diody 6351 - 6354 są ok (mam tu diody 1N5393). Natomiast niema przejścia pomiedzy pinami 1-2 transformatora. Czyli wygląda tak, jakby bezpiecznik był padniety. Ale on jest wewnątrz trafa! Czy to on może powodować że trafo nie daje napięć na wyjściu?
  • VIP Zasłużony dla elektroda
    sq7gvu napisał:
    Czy to on może powodować że trafo nie daje napięć na wyjściu?

    Wystarczy zerknąć na schemat zasilacza aby to potwierdzić. Można oczywiście ominąć ten bezpiecznik termiczny ale tylko na czas poszukiwania usterki. Bezpiecznik termiczny ma próg zadziałania 150*C i jeżeli uległ uszkodzeniu tzn. że transformator był przeciążony z jakiegoś powodu. Podłącz się z miernikiem pod jedną z gałęzi wyjściowych: 12V lub 5,6V i zewrzyj p.1 i 2 na transfornatorze (w miejsce bezpiecznika termicznego). Zmierz napiecie i obserwuj pracę zasilacza.
  • Poziom 21  
    Zwykle bezpieczniki termiczne mają także ograniczenie prądowe np: 125st.C/2A. Wystarczy w jego miejsce wstawić zwykły bezpiecznik topikowy. Jeżeli spali się w momencie włączenia to trzeba dalej szukać uszkodzenia.
  • Poziom 17  
    Już sprawdzone. Niestety zasilacz nie odzywa się wogóle po zmostkowaniu bezpiecznika termicznego. Pewnie padniety jest mosfet albo/i tyrystor. Niestety również nie mam jak tego sprawdzić, bo jestem w domu a to mała mieścina i nie mam tu sklepu z częściami. Czy można zastosować mosfety typów jak w moim pierwszym czy drugim poście(niepamietam który to był)?Jeśli padł zasilacz to pewnie coś musi być nietak w samej wieży. Dodam że poszedł sobie również bezpiecznik 1357. Znaczy pewnie że w tej gałęzi coś nie gra. Tylkoco? Eh... już sił mi brak do tej szarlatanerii jaką jest elektronika. Czekam na dalsze wskazówki. Dzięki również za już okazaną pomoc. Okazuje się nieoceniona.
    Pozdrawiam :sm9:
  • VIP Zasłużony dla elektroda
    Być może jest uszkodzony MOSFET bo uszkodzenie tyrystora będzie powodować inne objawy niż u Ciebie. Z dwóch wymienionych przez Ciebie MOSFET`ów lepszy będzie ten drugi, czyli STP9NB50.
    Uszkodzenie bezpiecznika 1357 to dalsza wskazówka do poszukiwań usterki. Należy sprawdzić podwójną diodę 6360 oraz elektrolit 2360 (4700u/25V) a jeżeli to nie przyniesie rezultatu to dalsze elementy w głównej gałęzi +12V.
  • Poziom 17  
    ok. Teraz wyjezdzam i bede mial neta tylko w kafejce. Za to bede mial dostep do sklepu wiec na pewno sie odezwe po niedzieli jak tylko mosfeta zmienie.