Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung clp-350n nie dodozowuje czarnego tonera - braki

kulawix 23 Sie 2010 09:04 2483 6
  • #1 23 Sie 2010 09:04
    kulawix
    Poziom 13  

    Witam.
    Drukarka jak w temacie.
    Nie może dodozować czarnego tonera. Po rozkręceniu zespołu- czarnej wywoływaczki wyczyszczeniu jej i złożeniu ponownie dalej to samo. Sprawdziłem elektromagnes na ślimaku.


    Zastanawiam się co to może jeszcze być?
    Smart Panel pokazuje, że toner czarny jeszcze prawie pełny.

    Może ktoś pomoże?
    Z góry dzięki

    0 6
  • #2 23 Sie 2010 21:43
    tato56
    Poziom 28  

    Miałem podobny przypadek ale w clp300 czy to będzie to samo? myślę że tak wyjmij tonery potem cały moduł elektromagnesy na pewno są ok szwankuje sprężyna na ślimaku rozbierz całość i sprawdź sprężynę wyczyść jeżeli jest idealna to po wyczyszczeniu powinna chodzić ale jeżeli jest chociaż ciut uszkodzona to masz problem jak nie masz dawcy z innym problemem to te sprzęgła nie występują jako części zamienne
    Pozdrawiam i dużo cierpliwości

    0
  • #3 29 Lis 2010 14:20
    1gregor
    Poziom 10  

    Mam ten sam problem co kolega. Czyściliśmy wszystko co się dało i bez rezultatu. Troszkę podrukuje dobrze po kilku stronach znowu brak czarnego. Ta sama sytuacja w dwóch drukarkach. Obie przebieg koło 40tys. Wymieniony bęben :(

    0
  • #4 17 Gru 2010 20:23
    slanes
    Poziom 11  

    Witam, czy udało się kolegom rozwiązać ten problem z podawaniem czarnego toneru? Mam podobny przypadek, wszystko posprawdzane, wygląda dobrze a nie drukuje właściwie.

    0
  • #5 17 Gru 2010 23:06
    leeart

    Poziom 34  

    A czy wywoływaczka równomiernie roznosi toner?

    0
  • #6 17 Gru 2010 23:55
    slanes
    Poziom 11  

    w wywoływaczce są resztki toneru, ale nanosi równo ( nie licząc na skraju jasnego miejsca gdzie już wypompowało wszystko), po rozkręceniu pojemnika wywołki jest pusty, mechanicznie wszystko działa, ślimaki, pasek wszystko kręci się jak należy, Tylko nie pobiera toneru z pojemnika.

    0
  • #7 29 Gru 2010 19:26
    slanes
    Poziom 11  

    Temat zamykam nie rozwiązany, drukarka poszła na "złom"

    0