Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner ELTRA ATS 361 [buczenie]

CoOcaiNe 23 Sie 2010 13:17 2852 17
  • #1 23 Sie 2010 13:17
    CoOcaiNe
    Poziom 15  

    Witam
    A więc mój problem polega na tym że wzmacniacz zaczął buczeć na obu kanałach a mam go już rok , jak daje głośniej to buczenie jest głośniejsze.
    Nawet gdy nic nie jest podłączone do wzmacniacza on buczy więc to nie wina np. komputera. Co może być przyczyną ?
    Dodam że wzmacniacz praktycznie cały czas jest włączony ponieważ używam go też do TV i często zostaje na całą noc włączony.

    Z góry dziękuje za odp.

    Pozdrawiam

    0 17
  • #2 23 Sie 2010 13:54
    predom
    Poziom 26  

    Czy słychać normalnie muzykę jak puszczasz? Sprawdź czy nie ma napięcia stałego na wyjściu.

    0
  • #3 23 Sie 2010 14:05
    CoOcaiNe
    Poziom 15  

    Tak słychać normalnie muzykę tylko buczenie w tle jest słyszalne ;/

    0
  • #4 23 Sie 2010 14:57
    predom
    Poziom 26  

    Na 99% wiem, co jest uszkodzone, ale za Chiny nie mogę znaleźć schematu w sieci. Poszukaj napuchniętych elektrolitów w obrębie zasilacza.

    0
  • #5 23 Sie 2010 17:41
    CoOcaiNe
    Poziom 15  

    A więc jeden jest tylko podejrzany nie jestem pewien czy jest na 100 % spuchnięty gołym okiem trudno powiedzieć ale jest wyczuwalny palcem ze jest coś wypukłego z góry. Czy to na pewno to ?

    Zrobiłem zdjęcie niestety telefonem ale myślę że coś widać :
    Amplituner ELTRA ATS 361 [buczenie]
    Chodzi oczywiście o ten zielony "Lelon"

    0
  • #6 23 Sie 2010 18:14
    Byneq
    Poziom 26  

    Zanim zaczniesz cokolwiek wymieniać obejrzyj płytkę pod kątem zimnych lutów - wygląda na nieźle przegrzaną.

    1
  • #7 23 Sie 2010 18:46
    Anonymous
    Użytkownik usunął konto  
  • #8 23 Sie 2010 19:19
    CoOcaiNe
    Poziom 15  

    Czy to ma wpływ na to jak używam wzmacniacza ? tzn chodzi prawie 24/7 ?

    0
  • #9 23 Sie 2010 19:39
    Byneq
    Poziom 26  

    Częściowo na pewno, do tego wiek amplitunera też robi swoje. Przejrzyj płytę, ściągnij schemat i pomierz napięcia w zasilaczu. Link

    0
  • #10 23 Sie 2010 20:21
    predom
    Poziom 26  

    Piotrek_09 one nie są upalone. One są po prostu przegrzane. Upalenie a przegrzanie to spora różnica.

    0
  • #11 24 Sie 2010 05:28
    Krzysztof L.
    Poziom 34  

    predom napisał:
    One są po prostu przegrzane


    Panie kolego, przecież z nich posypał się lakier. Takie przegrzanie kwalifikuje się do szczególnej kontroli tego punktu, a więc wiąże się to z natychmiastową wymianą elementów.

    0
  • #12 24 Sie 2010 15:13
    predom
    Poziom 26  

    A co z tym napięciem stałym? Jest, czy nie?
    P.S. Czy mi się wydaje czy masz drutowany bezpiecznik?!
    P.S.2 Czy wzmacniacz był kiedyś grzebany?
    Tego "Lelona" wymień, bo jest napuchnięty. Ten szary podwójny Elwa też. Takiego na 120% nie dostaniesz już w sklepie więc kup dwa o takiej samej pojemności i połącz je tak (+)--------(-)[0] (+)--------(-). Czyli tak Amplituner ELTRA ATS 361 [buczenie]

    0
  • #13 24 Sie 2010 22:36
    CoOcaiNe
    Poziom 15  

    Napięcia nie mam jak sprawdzić , z bezpiecznikami wszystko ok nie ma żadnej fuszery a co do do tego czy był grzebany to pewnie tak. Ma swoje lata a widziałem że lakier na śrubkach był troszkę "zjechany" więc na pewno ktoś go odkręcał.

    P.S. Ile może wynieść mnie ta naprawa ?

    Wszystkim dziękuje za odp.

    0
  • #14 24 Sie 2010 23:11
    jdubowski
    Specjalista - urządzenia lampowe

    CoOcaiNe napisał:
    A więc jeden jest tylko podejrzany nie jestem pewien czy jest na 100 % spuchnięty gołym okiem trudno powiedzieć ale jest wyczuwalny palcem ze jest coś wypukłego z góry.


    Napuchnięte elektrolity do wymiany, nie ma pewności czy to tylko ich wina - dawniej kondensatory nie puchły a traciły pojemność, w każdym razie radzę się skupić na elektrolitach, jeśli buczenie nie ustaje po ściszeniu potencjometrem to winne albo elektrolity w zasilaczu albo w końcówkach.

    0
  • #15 25 Sie 2010 00:38
    CoOcaiNe
    Poziom 15  

    Nie mam potencjometra mam klawisze , ale poziom buczenia jest zależny od głośności wzmacniacza..

    0
  • #16 25 Sie 2010 08:27
    predom
    Poziom 26  

    Nie masz nawet miernika?! I ty się chcesz brać za naprawę wzmacniacza? Nawet w najprostszych urządzeniach trzeba mieć miernik a co dopiero jak się naprawia wzmacniacz. Z tego wnioskuje że lutownicy też nie masz? Bez lutownicy to sobie od razu odpuść. Naprawa wyniesie cię jakieś 15-20zł jeżeli masz lutownicę. Wrzuć zdjęcia wnętrzności, bo jestem ciekaw co tam jeszcze siedzi :D.

    0
  • #17 25 Sie 2010 12:32
    CoOcaiNe
    Poziom 15  

    Lutownice mam , bez lutownicy bym wgl. nie podchodził do sprawy..

    0