Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Junkers ZW20KE - za dużo iskrzy, nie rozpoznaje zapłonu gazu

Hornet60 23 Sie 2010 19:48 2120 6
  • #1 23 Sie 2010 19:48
    Hornet60
    Poziom 18  

    Witam
    Problem mam jak w tytule, a dokładnie wygląda to tak:
    odkręcam lekko kurek - piec normalnie się załącza, iskrzy może z 3 - 5 razy tak jak było zawsze, wszystko jest ok
    odkręcam kurek mocniej lub maksymalnie - piec się zapala ale iskrzy jeszcze przez jakieś 10-15 sekund po czym gaśnie i włącza się czerwona lampka informująca o awarii. Jeśli chciałbym puścić na maksa ciepłą wodę muszę to zrobić najpierw lekko a później jak iskra ustanie odkręcić mocno - takie kombinacje.
    Zdjąłem obudowę pieca, odkurzyłem (chociaż robiłem to niedawno jeszcze długo przed awarią) posprawdzałem wszystkie wtyczki czujników i nic. Nie wiem na jakiej podstawie piec rozpoznaje zapalenie się gazu (jakiś czujnik temp?) ale właśnie na jakieś takie uszkodzenie czujnika mi to wygląda. Jakby ten czujnik temperatury nie nadążał się rozgrzać do zadanej temp przy większym płomieniu i sterownik wyłączałby piec? czy się mylę? Proszę o jakieś porady co sprawdzić...

    PS
    Są jakby 2 iskrowniki, jeden podwójny po lewej i pojedynczy po prawej, ten po lewej iskrzy a pojedynczy nie, czy tak ma być? czy ten po prawej jest jakiś awaryjny? a może to właśnie jest jakiś czujnik temperatury płomienia? - mi to po części tylko pasowało bo wychodzi z niego jeden kabel a obudowa odseparowana jest od masy grzejnika więc chyba jednak iskrownik - czy tak?

    Z góry dziękuję za informację!

    0 6
  • Pomocny post
    #2 23 Sie 2010 22:58
    mirrzo

    Moderator na urlopie...

    Hornet60 napisał:
    Są jakby 2 iskrowniki, jeden podwójny po lewej i pojedynczy po prawej, ten po lewej iskrzy a pojedynczy nie........a może to właśnie jest jakiś czujnik temperatury płomienia


    Temperatury nie, ale obecności płomienia. Wypucuj go do błysku.

    0
  • #3 23 Sie 2010 23:06
    12B
    Specjalista - systemy grzewcze

    Nagrzewnica od wewnątrz mocno zanieczyszczona - czyścić !! A najlepiej to przegląd kotła zrobiony przez specjalistę.

    0
  • #4 24 Sie 2010 01:03
    Hornet60
    Poziom 18  

    Dziękuje Mirrzo, tak jak myślałem, jutro wszystko wypoleruję...

    12B napisał:
    Nagrzewnica od wewnątrz mocno zanieczyszczona - czyścić !! A najlepiej to przegląd kotła zrobiony przez specjalistę.


    Chciałbym się jeszcze dowiedzieć jak się tam dostać do tego środka? na zewnątrz jest miedziany kołnierz a odkurzaczem to nie wjade, jedynie od góry dałem radę a tam gdzie płomień już nie ma dojścia... Czy to trzeba rozlutowywać czy co? bo jeśli tak to odpada...

    1
  • #5 24 Sie 2010 06:33
    serwisant73
    VIP Zasłużony dla elektroda

    Musisz zdjąc palnik ... Napawdę , lepiej będzie jak poprosisz serwisanta na przegląd i konserwację .

    0
  • #6 24 Sie 2010 20:14
    Hornet60
    Poziom 18  

    mirrzo napisał:

    Temperatury nie, ale obecności płomienia. Wypucuj go do błysku.


    100% skuteczności! Też tak przeczuwałem że to jakiś "czujnik ognia" jest odpowiedzialny za tę usterkę... Jeszcze raz dziękuję!


    serwisant73 napisał:
    Musisz zdjąc palnik ... Napawdę , lepiej będzie jak poprosisz serwisanta na przegląd i konserwację .

    Jeśli naprawdę byłby mocno zabrudzony to i zdjął bym cały piec a jeśli trzeba by było to i rozebrał go na części pierwsze, ale nie ma tragedii więc nie będę się poświęcał... puki co ;)

    Pozdrawiam wszystkich forumowiczów!

    0
  • #7 24 Sie 2010 22:18
    mirrzo

    Moderator na urlopie...

    12B napisał:
    Nagrzewnica od wewnątrz mocno zanieczyszczona - czyścić !!


    Czyli sporo w niej kamienia. Naprawę można przeprowadzić KAMIKSEM pędzonym pompą. Ale to już tylko serwisant da radę. On ma taką pralkę do czyszczenia wymienników.

    0