Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

N95 po zmianie obudowy padł zasięg

24 Sie 2010 09:11 2064 4
  • Poziom 9  
    Witam.
    Mam taki problem z moją n95 jak w temacie. Zmieniłem jej obudowę na dobrej klasy zamiennik i okazało się po włączeniu że z 3-4 kresek zasięgu jest 1 lub wcale i nie wiem czego by to mogła być przyczyna. Styki anteny czyściłem wszystko dociska ,z powrotem założyłem stary panel, nawet telefon był w serwisie 2 razy i to samo. Wymienili końcówkę mocy, antenę i wszystko było niby dobrze ale jak wyjechałem za miasto w stronę domu parę kilometrów to okazywało się że jest to samo z tym że już szczuplejszy portfel niż przed naprawą. Nie mam już pomysłów co mu może dolegać. Jeśli ktoś miał podobny problem lub wie jak go rozwiązać to prosiłbym o pomoc

  • Poziom 29  
    Użyj opcji szukaj było już to omawiane
  • Poziom 9  
    Nom wyszukiwanie nie gryzie ale jak by to było tak proste to bym tego tutaj nie pisał, bo już tel by mi działał.
    Akurat tamte posty czytałem i nawet napisałem że czyściłem styki a nawet w serwisie był telefon i to nic nie pomogło chodź serwis serwisowi nie równy może ktoś, właściwie dużo serwisantów korzysta z elektrody, to może ktoś spotkał się z tym przypadkiem.

    I żaden z tamtych postów nie rozwiązał problemu!
  • Poziom 9  
    Problem już rozwiązałem samemu. Telefon działa tak jak wcześniej. Temat uważam że do zamknięcia