Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ulrich Wandich futura 15kW - czujnik Halla

26 Sie 2010 10:47 6344 12
  • Poziom 2  
    Mam pytanie o czujnik Halla występujący w obudowie silnika wentylatora.
    Po włożeniu wtyczki do gniazdka i uruchomieniu pieca w trybie c.o. przez chwile (5s) słychać prace wentylatora a potem wentylator zatrzymuje się a na wyświetlaczu pojawia się kod E09 a po sekundzie - E10.
    I tak już z tym ostatnim kodem zostaje. W instrukcji obsługi opisy tych kodów dotyczą odpowiednio presostatu i wentylatora.
    Serwisant zbadał presostat i stwierdził, że jest dobry. Ja też dmuchając w rurki stwierdziłem przed nim że działa - przełącza. Postawił na awarie wentylatora. Ja przed jego wizyta wypiąłem wentylator z kostki x2 i podłączyłem bezpośrednio na 230V i kręcił. Silnik wiec jest sprawny.
    Serwisant stwierdził, że padł czujnik obrotów - taki grzybek na końcu silnika, z którego wychodzą trzy kabelki (czarny, biały i czerwony) zakończone kostką ale, trzeba kupić nowy wentylator, bo sam czujnik nie występuje jako część zamienna. Na serwisanta czekałem 2 tygodnie. Przez telefon powiedział, że zapomniał o sprawie a zamówiony wentylator do niego nie przyszedł.
    Zacząłem kombinować sam.
    Wymontowałem płytkę z trzema kabelkami. Znalazłem na niej kondensator, opornik 1k i układ scalony z trzema nóżkami o kodzie u18612. Doszedłem, że jest to czujnik Halla, bo na ośce silnika jest okrągły magnes, ale nigdzie w sklepach i w internecie nie moglem znaleźć układu z takim kodem. Kupiłem układ tle4935L na próbę, ale nie zadziałał po wlutowaniu. Opornik i kondensator sprawdziłem u kolegów elektroników - sprawne.
    Czy ktoś wie co to jest ten u18612 w obudowie silnika wentylatora i gdzie to można kupić?
    Wygląda to jak na obrazku
    ukladu Halla H501 ale ma kod u18612, a nie u58620.

    Czy przyczyna awarii kotła jest może gdzie indziej?
    Proszę o pomoc.
    Krzysztof
  • Poziom 13  
    Wentylator powietrza do WA24 to 224 zł brutto ( możliwe, że do WA15 kosztuje mniej ). Według mnie płytki nie dopasujesz, a swoją drogą dziwnie zachowuje się serwisant. Przyczyna może być również całkiem gdzie indziej.
  • Poziom 39  
    Ten presostat to zwykła membranka z mikrowłacznikiem zależnym od siły nacisku- bardzo często padają- pomimo , ze mikrowłącznik ten działa elektrycznie, ale nie przy właściwym nacisku - ot taka prosta ale i prymitywna konstrukcja.
    Z reguły wymiana presostatu pomaga- dlaczego gość nie spróbował tej najprostszej opcji?
    Taki czujnik obrotów daje na wyjściu sygnał prostokątny lub zbliżony, więc wystarczy, ze sprawdzisz z kolega elektronikiem oscyloskopem, czy są impulsy podczas pracy dmuchawy.
  • Poziom 2  
    Po wymianie wentylatora kody błędów pozostały bez zmian. Czyli przyczyną nie był wentylator ani presostat - sprawdzono na innym, sprawnym. Po otwarciu skrzynki z plytą główna zobaczyliśmy ślady nadpalenia plyty w okolicy triaka z radiatorem przy bezpiecznikach. Na płycie obok opornika R0101. Przy próbie uruchomienia pieca - poleciał dymek. Płyta mimo wszystko komunikuje sie poprzez kody na wyświetlaczu i widać wszystkie parametry kotła. Nadpalenie jest głębokie - śrubokrętem dalo sie zrobić dziure na wylot. Wytopiło kawałek scieżki od środkowej nóżki triaka BTA16/600 zmostkowanej z przekaźnikiem prawdopodobnie do opornika R0101. Przyczyna nadpaleniam może był słabo wciśniety radiator lub może nadłamana ścieżka. Przy drugim triaku musiałem poprawic odklejajace sie i pekajace ścieżki bo triak był słabo przylutowany. Ewidentnie problem w części plyty odpowiadajacej za zasilanie. Procesory i uklady cyfrowe sa OK bo płyta sie komunikuje z wyswietlaczem. Sprawdze czy poprawione i uzupełnione połączenia pomogą. Mogł ulec uszkodzeniu przekaźnik nadtopiony przez sąsiadujące miejsce wypalenia. Ten przekażnik jest zmostkowany jedną nóżka z triakiem. Czy ktos dysponuje schematem płyty głównej Bartelli & Partners na płycie drukowanej nr 70153.3? Wystarczy sam rysunek scieżek. Bo płyta drukowana jest wykorzystywana w innych układach elektronicznych. Może ktoś ma do porównania stara lub uszkodzona płytę. Nowa kosztuje około 850 zł a tu problem jest być może z zasilaniem lub złymi lutami wiec moźe warto spróbować?
  • Poziom 2  
    Wydaje sie, że naprawilem płytę główna. Usunałem zweglona cześć plyty, która sie żarzyła jak żarówka, poprawiłem ścieżki i wymieniłem przekaźnik wentylatora. Oberwało mu się w wysokiej temperaturze. Piec od wczoraj chodzi bez zarzutu. Przekaźnik (koszt 6zł) wyprowadziłem na kablu na zewnatrz puszki, bo zniknęło miejsce na niego na płycie.
  • Poziom 10  
    u mnie w Ulrich Wandich Futura 15, też zaczął wyskakiwać błąd E09
    jak poruszałem przewodami wentylatora to sygnał obrotów się pojawiał i było kilka dni ok
    ale coraz częściej i częściej się sypało

    dzisiaj wyjąłem wentylator, wyjąłem czujnik obrotów - jest to prosty układ na Hallu,
    wylutowałem taka złączkę, przewody przylutowałem na stałe do płytki, poprawiłem luty,
    dobrze płytkę w obudowie usztywniłem, przeczyściłem wtyczki kontaktem...
    i .... działa

    E10 - błąd presostatu też kiedyś miałem
    faktycznie jest to prymitywna konstrukcja z membraną, która włącza mikrostyk
    dwa kawałeczki taśmy izolacyjnej na główce mikrostyku poprawiły chcarekterystykę presostatu :D
  • Poziom 13  
    to musi być słabe miejsce wandicha bo mnie dokładnie w tym samym miejscu - koło przekaźnika wypaliło dziurę o średnicy ok 1 cm i spaliło okoliczne ścieżki. Raczej na czuja i wg opisu przebiegu kol. kochelm bo ścieżek w okolicy triaka, r101 i przekaźnika brak będę próbował to połatać...

    PS będzie ciężko 6 nóżek fruwających
  • Poziom 2  
    Witam, mam ten sam problem z tym, że w ulrichu WA 19. Płyta przysmażona dokładnie w tym samym miejscu. Nie wygląda to tragicznie ale jako, że sam nie potrafię biegle władać lutownicą może któryś z kolegów zna elektronika z okolic Trójmiasta który zreanimuje moją płytę główną? Jeśli ktoś się chce się podjąć wyzwania proszę pisać na pw.
  • Poziom 13  
    Działa, udało mi się zdobyć fotki tylnej strony płytki i odtworzyłem luty (w sumie raczej zweryfikowałem pozytywnie to co wcześniej sam wymyśliłem). Piec chodzi!!!!!.
  • Poziom 10  
    Witam Panowie.
    Podepnę się pod temat.
    Jakiś czas temu wymieniałem łożyska na wirniku wentylatora.
    Niestety podczas ściągania tylnego uszkodzeniu uległ magnes - był przyklejony a jakże.
    Jest to magnes ferrytowy i najprawdopodobniej działa jako czujnik halla.
    W tej chwili jest sklejony klejem dwuskładnikowym i działa poprawnie już dobre 2 tygodnie. Jednak wolałbym mieć na podorędziu zapasowy.
    Macie może pomysł, gdzie można by dostać taki magnes, lub od czego dopasować?
    Wymiary takie, jak na rysunku.
    Z góry dziękuję za informacje.
    Ulrich Wandich futura 15kW - czujnik Halla
  • Poziom 1  
    Witam Panowie.
    Podłączam się do zakurzonego tematu, ale widzę że są tu eksperci w tej dziedzinie
    Miałem ten sam problem, czyli wypalona płytka przy rezystorze 1 k. Połatałem płytkę,wymieniłem opornik i kondensator i piec działa. Mój problem polega na tym, nie wiem jak było wcześniej, ale teraz, po włączeniu pieca i puszczeniu gorącej wody opornik 1k nagrzewa się tak mocno, że aż się poparzyłem.
    Czy Orientujecie się może czy ten opornik standardowo tak mocno się nagrzewa, ewentualnie co może być powodem tak mocnego nagrzewania się na i jak ten problem rozwiązać.
  • Poziom 10  
    ale kotlet :D
    też mi się grzał ten rezystor to wypuściłem wyprowadzenia na zewnątrz płytki i zapodałem ceramiczny 5 czy 10W
    mi ten kocioł do dzisiaj śmiga