Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Golf V TDI błąd P0571 i migająca sprężynka i lejąca się woda

Meteor80 26 Aug 2010 21:34 20089 11
  • #1
    Meteor80
    Level 15  
    Witam.
    Mam problem z golfem 5 z roku 2005.
    Mianowicie auto zaczęło wariować i zapalać rożne kontrolki na desce.
    Migająca kontrolka świec żarowych, Motorstrorung werkstatt, abs, esp.
    Auto wyłączyło klimatyzację w taki sposób, że nie było nic na wyświetlaczu.
    Podłączyłem Can Commandera i wyszło że brak komunikacji po Can z modułem klimatyzacji oraz "Bremslichtschalter unplausibles Signal" co odpowiada błędowi P0571 więc zły sygnał z pedału hamulca.
    Gdzieś w internecie wczytałem, ze ktoś miał podobny problem i winna była woda lejąca się na moduł komfortu lub jakiś inny.
    Po zdjęciu nakładek okazało się, że szyba na połowie długości nie jest przyklejona i leje się do samochodu woda, aż mokre są wszystkie filce na podłodze.
    poodwijałem wszystko i zacząłem suszyć, przy okazji poruszałem wiązkami nad nogami kierowcy i zaczęła działać klima ale problem błędu od pedału hamulca jest nadal.
    Można go wykasować ale wraca po wyłączeniu stacyjki.
    Chciałbym zapytać, gdzie jest moduł komfortu,lub czy jakiś inny moduł mógł się uszkodzić w tym samochodzie bo możliwe, że został zalany.
    Ewentualnie proszę o informację czy można sprawdzić ten czujnik stopu.
    Z góry dzięki.
  • #3
    Meteor80
    Level 15  
    Świeci tak jak powinien, tylko, że jest tam przełącznik na 4 przewody i podobno działa jakby połączył 2 przełączniki w jeden.
  • #4
    arturo13
    Level 15  
    Czujniki stopu często wysiadają w VW z tego co pamiętam są w nich dwa niezależne styki, możesz go sprawdzić omomierzem lub z podłączoną wtyczką voltomierzem.
  • #5
    pioart
    Level 38  
    T5 wrote:
    A stop świeci?

    A co to zmienia? Błąd będzie wylatywał .
    Sprawdzić , a najlepiej wymienić włącznik / na porządny / jeśli usterka nie minie ponownie odczytać błędy .
  • #6
    User removed account
    User removed account  
  • Helpful post
    #7
    Sztomel
    Level 35  
    Włącznik F/F47 czyli popularny czujnik stopu sprawdzamy Vag-Com-em po wejściu w 01 Engine (czyli sterownik sinika), wybieramy następnie 08 Meas. Blocks czyli "Bloki wartości mierzonych" a następnie wybieramy grupę 006 i w polu 2 od lewej licząc są wskazywane trzy zera. Przy naciśnięciu pedału hamulca dwa ostanie zera mają się jednocześnie zmienić na dwie jedynki - jeśli tak się nie dzieje to uszkodzeniu uległ włącznik pedału hamulca lub wiązka do niego. Błąd włącznika pedału hamulca w samochodach grupy V.A.G. jest sygnalizowany mryganiem kontrolki podgrzewania świec żarowych. Moduł komfortu w Golfach jest w miejscu, które nie jest narażone na działanie wody czy też wilgoci (tak jak w Passatach, bo jest przy kolumnie kierownicy). Najczęściej padają styki w czujniku i albo się go wymienia na nowy albo regeneruje lutownicą, cyną, kalafonią i pilniczkiem. Oczywiście błąd włącznika F/F47 powoduje również błędne lub brak działania ESP, ABS lub tempomatu bo one biorą sygnał z tego właśnie czujnika/włącznika.
  • #8
    T5
    Admin of Cars group
    pioart wrote:
    T5 wrote:
    A stop świeci?

    A co to zmienia? Błąd będzie wylatywał .
    Sprawdzić , a najlepiej wymienić włącznik / na porządny / jeśli usterka nie minie ponownie odczytać błędy .
    A no to że dwie spalone żarówki stopu=miganie kontrolki świec żarowych i błąd czujnika stop:D
  • #9
    pioart
    Level 38  
    Przecież już pisał że STOP świeci!
  • #10
    Meteor80
    Level 15  
    Żarówki dobre, zakupiłem dzisiaj czujnik jutro zamontuję i dam znać.
  • #11
    ele5
    Conditionally unlocked
    Sztomel pięknie to opisał.Nic więcej tu nie potrzeba.
  • #12
    Meteor80
    Level 15  
    Sztomel miał rację, po wymianie czujnika ustało, ale dodatkowo w module pod kierownicą były zaśniedziałe styki, przelutowałem, poczyściłem i jest wszystko OK.